Really strange IMA issue, Please help!! - Page 5 - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 1st Generation Honda Insight Forum > Honda Insight Forum 1st-Gen Discussion

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.

» Auto Insurance
» Featured Product
Wheel & Tire Center

Reply
 
LinkBack Thread Tools
Old 03-18-2017, 07:13 PM   #41 (permalink)
Senior Member
 
Join Date: Dec 2016
Location: Bay Area, CA
Posts: 647
Default

Haha, congrats! I haven't even had to tear down a pack at stick level yet, so good to hear it wasn't as bad as you thought.

I'm still confused which harness got eaten by rodents. Maybe you can post a photo of the chewed up harness?

Finally, if you don't mind delineating your thoughts into paragraphs, easier for my poor brain to process
__________________
2004 HCH1 180k, 2001 I1 208k, tooting around bay area, CA
esprout is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-20-2017, 07:15 AM   #42 (permalink)
Senior Member
 
Join Date: Mar 2015
Location: Tampa, FL
Posts: 168
Default

The picture attached above was the harness i needed to replace, maybe that is a temp probe harness im not sure.

The reason i needed to swAp it is due to the gray tape you see, that was effort by the PO in efforts to fix the damage the rats did, and yes that is duct tape, not electrical!!
cameron6741 is offline   Reply With Quote Quick reply to this message
Old 03-20-2017, 01:16 PM   #43 (permalink)
Senior Member
 
Join Date: Dec 2016
Location: Bay Area, CA
Posts: 647
Default

Except your photo is cut off, so the connector is only partially shown...lol.

In any case, looks like it's the temp probe sensor harness. FYI you can cut the shrink wrap to remove the temp probes and use new shrink wrap to attach them to new/different sticks.

Hopefully the sticks you transferred are strong and your combo pack will last you a long long time. Even if you need to do it again, next time it'll be 5X easier.
__________________
2004 HCH1 180k, 2001 I1 208k, tooting around bay area, CA
esprout is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in

Random Question

Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 08:21 AM.



Powered by vBulletin® Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
 

Content Relevant URLs by vBSEO 3.3.2