Turbocharged Insight - Page 38 - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 1st Generation Honda Insight Forum > Modifications and Technical Issues

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.

» Auto Insurance
» Featured Product
Wheel & Tire Center

Reply
 
LinkBack Thread Tools
Old 01-20-2013, 10:40 PM   #371 (permalink)
Moderator
 
Join Date: May 2009
Location: Richmond, VA
Posts: 7,921
Default Turbocharged Insight

Sounds like fun. Any chance of you coming to the East Coast? I am leaning towards boosting the i2 and wouldnt mind seeing your setup in person. We have the l13a engine and I see turbo kits for the l15a engine. Seems both have i-Dsi ignition as well as pause i-VTEC.


Sent from my iPhone using AutoGuide.com App
__________________
Fully Eco Modded 2010 Honda Insight PHEV
Semi Eco Modded 1995 Suzuki Sidekick LJX
Cobb is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-20-2013, 11:20 PM   #372 (permalink)
Senior Member
 
Join Date: Mar 2003
Location: Campo, Ca.
Posts: 5,654
Default

Check with me in May. I've got an ex "beat partner" (Retired Deputy Sheriff) living in central VA.


Willie
__________________
01 MT "Little Red Rocket"
The first "TURBOCHARGED" Hybrid, Insight G1-(01/2003)@65K miles. RIP 334K
MaxIMA Battery (Serial #2), on 8/25/12 @ 301K miles
Use: 337K mi. @ 57.8 LMPG


http://www.insightcentral.net/forums...d-insight.html
http://www.seattleeva.org/wiki/User:...ies_Red_Rocket
http://autos.groups.yahoo.com/group/.../message/12630
Willie Williford is offline   Reply With Quote Quick reply to this message
Old 01-22-2013, 06:22 PM   #373 (permalink)
Lifetime Member
 
Join Date: Jan 2010
Location: Albuquerque, NM
Posts: 545
Default

Thanks, Willie!

Your guidance really added to our trip. You showed us roads that we would have seen, or even known to look for. The Miata would have REALLY enjoyed them, and it wouldn't have been at the leisurly speeds that we took them at! I really enjoyed seeing your other toys. You are the only person I know with a Bonneville Speed Record certificate on his wall. Thank you for going out of your way to make our trip more enjoyable. It is always great to visit with you.

Sam and Carol

Quote:
Originally Posted by Willie Williford View Post
I met with "Rainsux" on Thursday as he and his wife were traveling to San Diego. I met him in the desert and escorted him up the Mountain Springs Grade on 8West, then to my residence for a short visit and show and tell. After that I guided him on a scenic and good mpg route to SD.
Today I again met up with him and his Misses and we drove in tandum to the Glamis Sand Dunes where we again enjoyed a BS session before they departed back to NM.
Enroute we did pass "The Grave Digger" eb on I-8 before El Centro. (In an Enclosed super duper trailer)
It was a very pleasant 250 mile drive and I kind of enjoyed the slower speeds. (60-65)

Coming back I fell into my normal "sport" pattern so I lost the mpg's I had gained.
I did relish the fact that I could out accelerate a Chevy ,diesel turbo dually pickup up the MS grade.
HE was pushing me first at 70 but fell back as I accelerated to 90, up the 6% grade.
I dropped behind him as I let him go by and then we were cuiseing at 80 for a very long time.

Hopefully Rainsux will post about his trip.

Willie
__________________
2000 Citrus
48,000 Miles
MIMA #150
Genesis Charger
Genesis Discharger
OBDIIC&C Gauge
Rainsux is offline   Reply With Quote Quick reply to this message
Old 01-22-2013, 07:00 PM   #374 (permalink)
Lifetime Member
 
freezin4's Avatar
 
Join Date: Oct 2008
Location: MD
Posts: 1,033
Default

Quote:
Originally Posted by Willie Williford View Post
Check with me in May. I've got an ex "beat partner" (Retired Deputy Sheriff) living in central VA.

Willie
Willie,

The East Coast is dying for a taste of the LRR! You are cordially invited to the Mid-May Mid-Atlantic Insight Meetup to be held in Frederick, MD on 18 or 19 May 2013. The plans are still developing, and there may be a trip involved to nearby Carlisle, PA Import/Kit car Nationals.

Hope your travel plans coincide, and we get to host you for dinner at our campfire.
__________________
*Joined the Stable of a Fellow Insighter*: Silver 2001 Insight 5spd - #0160
275+K miles
(Had some bruises, needed some stuff...but I still loved it.)

Citrus w/ A/C - #2083
270+K miles
(Still needs some stuff...but I already love it.)
freezin4 is offline   Reply With Quote Quick reply to this message
Old 01-25-2013, 03:07 AM   #375 (permalink)
Lifetime Member
 
Rush's Avatar
 
Join Date: May 2010
Location: Tucson AZ
Posts: 723
Default

Quote:
Originally Posted by freezin4 View Post
Willie,
Hope your travel plans coincide, and we get to host you for dinner at our campfire.
Had to re read that, thought that since Willie was taking the trouble to be the, probably, longest driver, that they were going to ROAST him,
__________________
Rush
#1 - 2000 Silver #4965, not working now, 175k Miles, 61 LMPG - will probably turn into all Electric
#2 - 2000 Silver #4095, 212k Miles, 55 LMPG, OBDIIC&C by Peter, GCIM1 by Mike, New MaxIMA by Eli
www.TucsonEV.com
Tucson AZ
Rush is offline   Reply With Quote Quick reply to this message
Old 02-13-2013, 08:48 PM   #376 (permalink)
Senior Member
 
Join Date: Mar 2003
Location: Campo, Ca.
Posts: 5,654
Default

Here is another mod I did today. 2/13/13
Back in 5/12/12 I installed a SALT switch because of a deterioated battery. (See permalink #343)
Because i now have a BBB installed the switch is not needed.
I changed the switch to become a ATD switch. (Auto Theft Deterent)
I swapped the fuse in the (censored) fuse location and proceeded to test its operation.
When on, the engine would start and run normally.
When off, the IMA battery would spin the engine and disconnect after 2-3 sec. but not stay running. (Which is normal)
The engine was spun at 900-950 rpm by the IMA battery. Verified by the OBDIIC&C gauge)
I took it for a drive and ran the engine in third at at 3K rpm.
Turn off the switch and the engine would die. Turn the switch on and everything was normal.
I then did the on/off thing in 5 sequences to check for a CEL light.
None illuminated.

Now I can sleep at night on my trips.

Willie
__________________
01 MT "Little Red Rocket"
The first "TURBOCHARGED" Hybrid, Insight G1-(01/2003)@65K miles. RIP 334K
MaxIMA Battery (Serial #2), on 8/25/12 @ 301K miles
Use: 337K mi. @ 57.8 LMPG


http://www.insightcentral.net/forums...d-insight.html
http://www.seattleeva.org/wiki/User:...ies_Red_Rocket
http://autos.groups.yahoo.com/group/.../message/12630
Willie Williford is offline   Reply With Quote Quick reply to this message
Old 03-10-2013, 07:50 PM   #377 (permalink)
Senior Member
 
Join Date: Mar 2003
Location: Campo, Ca.
Posts: 5,654
Default

On Sat. 03/08/13, the Little Red Rocket was again launched on a plead for assistance.
I met with three other INSIGHTERS at the home of a fourth INSIGHTER than needed assistance.

Stupid question

Here is the results of the trip with th LRR in action.
Total miles traveled was 784. The average mpg was 55.8.
Speed was between 60-85 mph.
Weather was first wet and cold, then turned to just cold.
Elevation from 4K feet to sea level, back to 2.5K, down to sea level and back to 4K then finally to 2.8K.
Half the trip in the dark and half in daylight hours.

The first part of the trip I tried to be a hypermiler but soon fell to the "Demon" urge.
I broke it down to 100 miles segments:

After the first 100 miles, average mpg was 89.1
200 miles, 62.8
300 miles, 58.0
400 miles, 57.2
Met new INSIGHTERS and had a good time. Mission accomplished.
500 miles, 57.6
600 miles, 58.2
700 miles, 57.2
784 miles, 55.8
As usual, the Mountain Spring grade was a "killer", but fast. No problems and the BBB was great.
Thanks for all that took part. (Even the waitress)

Enjoy
Willie
__________________
01 MT "Little Red Rocket"
The first "TURBOCHARGED" Hybrid, Insight G1-(01/2003)@65K miles. RIP 334K
MaxIMA Battery (Serial #2), on 8/25/12 @ 301K miles
Use: 337K mi. @ 57.8 LMPG


http://www.insightcentral.net/forums...d-insight.html
http://www.seattleeva.org/wiki/User:...ies_Red_Rocket
http://autos.groups.yahoo.com/group/.../message/12630
Willie Williford is offline   Reply With Quote Quick reply to this message
Old 04-14-2013, 03:31 PM   #378 (permalink)
Senior Member
 
Join Date: Mar 2003
Location: Campo, Ca.
Posts: 5,654
Default

On Sat. at 2;30 AM the LRR was launched to meet with a caravan of fellow INSIGHTERS and then to a gathering in Tucson Az.

Insight April Meet in Tucson

Weather nippy, no traffic for drafting, but mostly down hill for the meet.
Total miles traveled was 733 and mpg average was 52.2 mpg (Don't chastise me yet)
I did practice "hyper-mileing" for the first 180 miles but then gave up as I was starting to run late for the meet.
Finally started to run at 80 mph after the "hyper-mileing" challenge.
On the way back used that same mode of driving until I hit the dreaded "Mountain Springs Grade", a 30 mile run, 6%= grade, definitely uphill back to my residence.
Heavy head/cross winds were encountered and I thought I would have to downshift to second to make the grade.
With the maximum use of the BBB battery and a sometimes? use of "boost" I managed to make the climb, but took a big hit on my mpg.
Arrived home with a dismal 52.2 mpg average.

Here are the results.
At 100 miles showing 84.6 mpg
200 74.1
300 59.1
Met the Caravan, cruised into Tucson for the gathering, Saw a bunch of old friends and met some new ones. I had a real good time.
Anxious, tired and wanting to get home, after I hit I-8, back to sport mode driving.
400 58.1
500 56.4
600 54.2
Starting to hit the head winds.
Did a little "defensive drafting" for a while because of the winds.
700 54.0
Up the grade "pedal to the metal" and then home.
733 52.2
Would I do the trip again?
Yes!!!

Enjoy;
Willie
__________________
01 MT "Little Red Rocket"
The first "TURBOCHARGED" Hybrid, Insight G1-(01/2003)@65K miles. RIP 334K
MaxIMA Battery (Serial #2), on 8/25/12 @ 301K miles
Use: 337K mi. @ 57.8 LMPG


http://www.insightcentral.net/forums...d-insight.html
http://www.seattleeva.org/wiki/User:...ies_Red_Rocket
http://autos.groups.yahoo.com/group/.../message/12630

Last edited by Willie Williford; 04-15-2013 at 03:48 AM.
Willie Williford is offline   Reply With Quote Quick reply to this message
Old 05-13-2013, 11:58 PM   #379 (permalink)
Senior Member
 
Join Date: Mar 2003
Location: Campo, Ca.
Posts: 5,654
Default

Here are some problems I encountered during a "Re-evaluation of the EFI" controller (Extra Fuel Injector) I installed back in 2003.

1.- No Assist from the MaxIMA battery. Regen worked, temps good, SOC in the 65-72% range, SOC on dash full.

2.- OBDCCII gauge readings frozen (no Changes, no matter what I did, load or rpm.)
IMA side worked correctly, ECU side was frozen.

Both of the above problems corrected by turning the ign. switch off and on while coasting down the highway (Rebooting the system?) Above happened on 3 different trips within the last week. 150 miles total.

3.- 12V battery went dead after sitting for 8 hours in the hot weather 90+F. Would not start, 12V battery was reading 8.5V. IMA battery was showing 112F and 158V at the time of no start.. 124F in vehicle.
Started OK after using my Redneck Jumper Connection from my daughters car via the 12V Acc. socket to the 12V Acc. socket on the LRR. This happened yesterday.

I'll post testing and conclusions tomorrow. Having problems with the Internet right now. Firefox not responding right.

Willie
__________________
01 MT "Little Red Rocket"
The first "TURBOCHARGED" Hybrid, Insight G1-(01/2003)@65K miles. RIP 334K
MaxIMA Battery (Serial #2), on 8/25/12 @ 301K miles
Use: 337K mi. @ 57.8 LMPG


http://www.insightcentral.net/forums...d-insight.html
http://www.seattleeva.org/wiki/User:...ies_Red_Rocket
http://autos.groups.yahoo.com/group/.../message/12630

Last edited by Willie Williford; 05-14-2013 at 12:08 AM.
Willie Williford is offline   Reply With Quote Quick reply to this message
Old 05-14-2013, 02:35 AM   #380 (permalink)
Administrator
 
Join Date: Dec 2005
Location: Thirsk North Yorkshire UK
Posts: 6,704
Send a message via MSN to retepsnikrep
Default

Bad/dying 12v battery or some heavy parasitic 12v load IMO.
Treat yourself to a new 12V battery

The IMA side of the OBDIICC can continue to work with a low 12v battery as that side uses a 5v line as does most of the OBDIIC&C itself. So even if the 12v battery is down to such a low level that the car won't run correctly then it still works. The ECM side is different and needs a healthy 12v to work correctly.
__________________
Pcb's/Kits/Built Units for ObdIIc&c, Imac&c, SimpleCycler, ImaBoost, Current Hacks & HCH1 Fan available.
Enqs to 150mpg[at]gmail.com
retepsnikrep is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 02:51 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2