Sudden decrease in mileage...several issues could be at play - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 1st Generation Honda Insight Forum > MPG Issues

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.

» Auto Insurance
» Featured Product
Wheel & Tire Center

Reply
 
LinkBack Thread Tools
Old 11-18-2007, 10:51 PM   #1 (permalink)
Junior Member
 
Join Date: May 2007
Posts: 25
Default Sudden decrease in mileage...several issues could be at play

Okay, so I've experienced about a 30% decrease in mileage lately. There are several issues that either could be, or playing part in the change:

1. Issue number 1 that I KNOW has made some difference is the tires. Due to the need to have the most capable insight I can have, I ordered some snow tires. I sized them larger than stock gaining some ground clearence and "correcting" the speedo. I know the rolling ressistance of these tires are higher, and expected it to hurt my mileage...but I expected 5% to 10% tops...this is an acceptable trade-off for the 3 1/2 months I plan on having snow tires on.

2. Possible issue...put on new brakes when I did the tires too. Sourced the parts from the local autozone, got nice ceramic brake pads too. While it doesn't feel like the brakes are very obviously dragging, it doesn't seem to roll as easily and freely as before the tires and brakes. Did the brakes and "broke them in" as I'd normally do (30-30 break-in). There isn't any special peices or procedures that I may have overlooked doing the brakes is there?

3. Temperature. The reason I threw the tires on when I did was because we expected and got a huge drop in temperature...talking from 60's to low 40's low 30's. Literally the day I started working on the car was warm and nice...the next day I got the car back on the road, it was mid 30's. How MUCH does temp affect my gas mileage...this is the first winter I'll own this insight.

On a trip to MN, in which time was not an affordable luxury, I averaged 50.5mpg on the way out (whereas my driving style would have afforded an expected based on past performance 62mpg). On the way back I got 41.5mpg (driving faster, into a stiff head wind...but even then, in the past I would have expected ~55-56mpg). In local and easy driving, I find that instead of the low 80's that I can pull down, I have a difficult time keeping it above 62mpg.

Any thoughts are appreciated on my particular situation is appreciated.

tia,
chris
__________________
2001 Insight: 5 speed, A/C; 64.5 avg, 74.5 best tank, 96.0 best trip (35 miles)
1968 Dodge Coronet, 318 v8, 2.76 gears, basic hot-rod mods; 23.2 mpg
Prince Valiant is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-18-2007, 11:17 PM   #2 (permalink)
Senior Member
 
Join Date: Mar 2003
Location: Kuna, Idaho
Posts: 366
Default

When the temps go down here, my mileage does as well. I put the 'cardboard' radiator blocker in and that helps a lot.

http://www.insightcentral.net/forum/vie ... =cardboard
__________________
"I named it 'Edison- the Anti-Hummer'. Get it?"
"No, I don't have to plug it in."
A member of the 100,000 mile club.
gomarlins3 is offline   Reply With Quote Quick reply to this message
Old 11-18-2007, 11:34 PM   #3 (permalink)
Member
 
Join Date: Jul 2007
Posts: 32
Default

a hot air intake could help as well in keeping you in lean burn mode (if you have a manual transmission insight)
__________________
Blake - Apex, NC
2006 Insight M/T #101
Caryfd227 is offline   Reply With Quote Quick reply to this message
Old 11-18-2007, 11:53 PM   #4 (permalink)
Junior Member
 
Join Date: May 2007
Posts: 25
Default

Quote:
Originally Posted by Caryfd227
a hot air intake could help as well in keeping you in lean burn mode (if you have a manual transmission insight)
I do have a manual...
__________________
2001 Insight: 5 speed, A/C; 64.5 avg, 74.5 best tank, 96.0 best trip (35 miles)
1968 Dodge Coronet, 318 v8, 2.76 gears, basic hot-rod mods; 23.2 mpg
Prince Valiant is offline   Reply With Quote Quick reply to this message
Old 11-19-2007, 02:05 AM   #5 (permalink)
Administrator
 
Join Date: Dec 2005
Location: Thirsk North Yorkshire UK
Posts: 7,077
Send a message via MSN to retepsnikrep
Default My thoughts.

Your 30% drops sounds about right with your mods/issues.

1) Non Oem tyres = 5-20% mpg hit

2) Possibly dragging brakes/pads? Are the discs warm after a run? Why did you use ceramic pads? = 10%

3) Cold weather = 10-20% drop. You need the rad block and hot air mod's.

Your problems are likely to be mainly 1 + 3 above.

Peter
__________________
Pcb's/Kits/Built Units for ObdIIc&c, Imac&c, SimpleCycler, ImaBoost, Current Hacks & HCH1 Fan available.
Enqs to 150mpg[at]gmail.com
retepsnikrep is offline   Reply With Quote Quick reply to this message
Old 11-19-2007, 09:05 AM   #6 (permalink)
Member
 
Join Date: Jul 2007
Posts: 32
Default

Quote:
Originally Posted by Prince Valiant
Quote:
Originally Posted by Caryfd227
a hot air intake could help as well in keeping you in lean burn mode (if you have a manual transmission insight)
I do have a manual...

Great news for you then! Do a search here for HAI or Hot air intake and you'll find several links talking about them and how to make one. Its quick, easy, cheap, and good for your fuel mileage
__________________
Blake - Apex, NC
2006 Insight M/T #101
Caryfd227 is offline   Reply With Quote Quick reply to this message
Old 11-19-2007, 11:36 AM   #7 (permalink)
Senior Member
 
Join Date: May 2005
Location: Dallas, Texas
Posts: 367
Default

You can start here:

http://www.insightcentral.net/forum/...light=warm+air
atlaw4u is offline   Reply With Quote Quick reply to this message
Old 11-19-2007, 02:16 PM   #8 (permalink)
Member
 
Join Date: Jul 2007
Posts: 41
Default

I had the same thing.

Turns out the dealer I took it to did me the favor of dropping all my tire pressures to 32 and neglected to mention it to me. Set them back up and it helped a lot. I still get the bad days, it seems to be mostly dependent on the wind.

To check the brakes, try touching the rims after a drive, if one is noticably warmer, that one is probably dragging. The only real way is to check the temperature of the rotors, but you cant get to them with the wheels on. Or just jack up one wheel at a time and give them all a spin, see if one stops faster.

I tried the radiator block as well with no noticeable change. I think there is just too much air movement at 65 mph to really help, and it wont do anything for warmup times if you have a working thermostat. Still I left it in there, it cant hurt, not at least until it warms up, then it might overheat, but easy enough to remove.

What tire pressure are you running?

I also noticed with the lower pressure the car used more assist and thus spent more time in the hidden charge, which just murdered me.
GICU812 is offline   Reply With Quote Quick reply to this message
Old 11-19-2007, 10:37 PM   #9 (permalink)
Junior Member
 
Join Date: May 2007
Posts: 25
Default

Currently running 48psi up front, 46 in back...and yes, like you, I notice more assist. Quickly relearning how to best drive it though.

Today weather went up into the 60's again with little to no wind as before, and much of my mileage had come back. Still, with blocky, aggressive snow tread, AND having 185/60r14's, there is still a noticeable drop...but where I once was able to pull high 70's (from my house to my g/f's), I was able to pull down 70.5mpg tonight...so temp and wind does seem to be the chief culprit.

The snow tires do have a more comfortable ride, and the car does feel more secure...and while probably AS noisy as the OEM tires, it's a different and less intrusive noise in most situations (at 45mph, there is a pronounced hum).

Thanks for the input everyone...definitely ideas to implement though
__________________
2001 Insight: 5 speed, A/C; 64.5 avg, 74.5 best tank, 96.0 best trip (35 miles)
1968 Dodge Coronet, 318 v8, 2.76 gears, basic hot-rod mods; 23.2 mpg
Prince Valiant is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 07:23 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2