New owner, car won't start. - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 1st Generation Honda Insight Forum > Problems and Troubleshooting

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.

» Auto Insurance
» Featured Product
Wheel & Tire Center

Reply
 
LinkBack Thread Tools
Old 04-20-2017, 11:09 PM   #1 (permalink)
Junior Member
 
Join Date: Apr 2017
Location: Louisiana
Posts: 6
Default New owner, car won't start.

Car turns over, but will not fire up and run. Being somewhat mechanically inclined, I have checked the basics. Has fuel & spark, and tried starting fluid to rule out bad fuel, even changed the plugs and still won't fire. Going to check compression tomorrow, if that's good, where do I go next?
BecauseVTEC is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-21-2017, 12:57 AM   #2 (permalink)
Senior Member
 
Join Date: Dec 2016
Location: Bay Area, CA
Posts: 730
Default

Did the car start before you bought it? Or you bought it in this non-start condition?

Sounds like your IMA battery is dead and it's using the 12V starter. 12V could be weak. You can try load testing the 12V battery or connecting jump starter to it.

You can also check IMA battery to make sure it's connected, measure voltage, and perhaps grid charge it to acceptable range and see if it will start off IMA, like it normally does.
__________________
2004 HCH1 180k, 2001 I1 208k, tooting around bay area, CA
esprout is offline   Reply With Quote Quick reply to this message
Old 04-21-2017, 07:25 AM   #3 (permalink)
Senior Member
 
ericbecky's Avatar
 
Join Date: Oct 2003
Location: Madison, Wisconsin
Posts: 1,512
Default

Welcome to Insight ownership.

Sounds like you are moving in the right direction.
Check the ground straps.
Feel free to call me if you want to talk through ideas.
__________________
EV Powers Hybrid Battery Service and Repair
Your Hybrid Battery Hero
Madison, WI

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.

608-729-4082

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.

Mobile service also available
ericbecky is offline   Reply With Quote Quick reply to this message
 
Old 04-21-2017, 08:23 AM   #4 (permalink)
Junior Member
 
Join Date: Apr 2017
Location: Louisiana
Posts: 6
Default

Before leaving for work this morning, I tried a known good 12v battery from my current daily and it was basically the same. It had been just turning over slowly and every once in a while it would spin over real fast not starting of course. With the good known 12v, when I keyed on I heard a solid 3-5 clicks from the console area before turning over quickly then continuing to turn over slowly again. (Maybe IMA then 12v) still not starting.
BecauseVTEC is offline   Reply With Quote Quick reply to this message
Old 04-21-2017, 08:25 AM   #5 (permalink)
Junior Member
 
Join Date: Apr 2017
Location: Louisiana
Posts: 6
Default

Oh, also I forgot, yes I bought it in this non-start condition.
BecauseVTEC is offline   Reply With Quote Quick reply to this message
Old 04-21-2017, 09:27 AM   #6 (permalink)
Junior Member
 
Join Date: Nov 2013
Location: Forest Lake
Posts: 6
Default

Is there a green flashing key on left of dash. It should flash when you put key in and turn it to just before start, then a second later it should go out and then it should start.
It is a security feature and may require a dealer to re-prog. Unless anyone knows a way around this.
seca turbo is offline   Reply With Quote Quick reply to this message
Old 04-21-2017, 09:32 AM   #7 (permalink)
Moderator
 
Rainsux's Avatar
 
Join Date: Jan 2010
Location: Albuquerque, NM
Posts: 3,199
Default

The starter won't spin if it's the immobilizer.

Make sure your ground straps are all good.

A few Insights have suffered a broken camshaft. Your compression test will answer this, but you might want to pull the valve cover and verify camshaft operation.

Did the PO have any clue as to what was wrong?

Sam
__________________
2000 Citrus
Custom Turbocharger System
MIMA #150
Genesis Charger and Discharger
BumbleBee Battery
OBDIIC&C Gauge
NM license plate KERS
(Kinetic Energy Recovery System)
Alpine Stereo
Scott's front and rear springs
GAZ rear shocks
2003 Lean Burn CVT (Wife's car)
Rainsux is offline   Reply With Quote Quick reply to this message
Old 04-21-2017, 09:53 AM   #8 (permalink)
Junior Member
 
Join Date: Apr 2017
Location: Louisiana
Posts: 6
Default

PO says he was driving it and it puffed smoke and died on him but he restarted it, drove a few more feet then died again and towed it home. I checked for milky oil from a head gasket and made sure it rolled over before buying it.
BecauseVTEC is offline   Reply With Quote Quick reply to this message
Old 04-21-2017, 11:17 AM   #9 (permalink)
Senior Member
 
Lyger's Avatar
 
Join Date: May 2015
Location: central FL
Posts: 862
Default

if you're positive that you have fuel and spark, then you're luck is about up, considering what the previous owner said happened it's likely the compression test won't be good. the erratic cranking could also be pointing to something seriously wrong in the engine, like a broken cam or worse.

hope you got it for a good price.
__________________
2000 silver 5 speed 275k (RIP, accident casualty)
2001 blue 5 speed 300k (daily driver)

Last edited by Lyger; 04-21-2017 at 11:20 AM.
Lyger is offline   Reply With Quote Quick reply to this message
Old 04-21-2017, 01:20 PM   #10 (permalink)
Administrator
 
Join Date: Dec 2005
Location: Beverley. East Riding of Yorkshire.
Posts: 8,743
Send a message via MSN to retepsnikrep
Default

As stated by others if you def have sparks and fuel (inc easystart sprayed into air intake) and no start then I suspect cam
__________________

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.

Pcb's/Built Units for ObdIIc&c, Imac&c, ImaBoost, Current Hacks available. Enqs to 150mpg[at]gmail.com
retepsnikrep is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in

Random Question

Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 07:49 AM.



Powered by vBulletin® Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
 

Content Relevant URLs by vBSEO 3.3.2