I upgraded the ground cables - Page 2 - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 1st Generation Honda Insight Forum > Problems and Troubleshooting

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Reply
 
LinkBack Thread Tools
Old 05-18-2017, 01:47 PM   #11 (permalink)
Lifetime Member
 
S Keith's Avatar
 
Join Date: Oct 2014
Location: Phoenix, AZ area
Posts: 2,253
Default

Nice. Any issues with the 1/0 stiffness on all but the battery ground?

Good news is you'll never have to deal with it again as long as you stay in AZ.
__________________
'05 G1 CVT w/192K mi as of 7/2016; '02 G1 CVT w/182K mi as of 7/2016 (P1449 HR pack); '06 HCH2 #1 w/145K mi as of 7/2016 (SOLD!), '06 HCH2 #2 w/223k mi as of 2/2016 (SOLD!); '03 Prius w/166K mi - Pack rebuilt with Gen2 modules; '08 Prius w/135k mi as of 7/2016; '07 Prius w/185k mi as of 7/2016

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
S Keith is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-18-2017, 01:49 PM   #12 (permalink)
Lifetime Member
 
S Keith's Avatar
 
Join Date: Oct 2014
Location: Phoenix, AZ area
Posts: 2,253
Default

ground straps
__________________
'05 G1 CVT w/192K mi as of 7/2016; '02 G1 CVT w/182K mi as of 7/2016 (P1449 HR pack); '06 HCH2 #1 w/145K mi as of 7/2016 (SOLD!), '06 HCH2 #2 w/223k mi as of 2/2016 (SOLD!); '03 Prius w/166K mi - Pack rebuilt with Gen2 modules; '08 Prius w/135k mi as of 7/2016; '07 Prius w/185k mi as of 7/2016

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
S Keith is offline   Reply With Quote Quick reply to this message
Old 05-18-2017, 03:28 PM   #13 (permalink)
Senior Member
 
Join Date: Mar 2011
Location: Köppen–Geiger Dfb
Posts: 1,510
Default

all grounds and electrical component locations
[/url]https://docs.google.com/spreadsheets/d/1bLUyuFXWywH0PIzTXYtT6UprBNkOtjnWh5PFKjDFylA/pubhtml?gid=119037046&single=true
^^
Here's a mobile phone size formatted spreadsheet link showing all the grounds in the vehicle. Links pictures, and grounds distribution pdf from the repair manual. fwiw: Crisper photo's.
_________________________________
fwiw: held for a year. I repaired my broken ground cable [surprising no CEL] by retwisting and recrimping the stock cable , cleaning terminal and connection etc .... and all was ok, until it let go like a guitar string breaking one day accelerating off a light from standing start in first gear. [fwiw: still no code]
_______________________
The rear motor mount was broken and the motor flexed the few remaining strands of wire by that point on the slightly shortened cable to the limit.
I got a Honda one for about $11cdn.
__________
Wondering is the 0/1 cable in the pic CCA copper coated aluminum?? [noting shiny parts in the cut view]
AbCaRed00 is offline   Reply With Quote Quick reply to this message
 
Old 05-19-2017, 12:29 AM   #14 (permalink)
Junior Member
 
Join Date: Apr 2017
Location: Mesa, AZ 85204
Posts: 29
Default

Quote:
Originally Posted by S Keith View Post
Nice. Any issues with the 1/0 stiffness on all but the battery ground?
The welding cables are surprisingly soft.

Quote:
Originally Posted by AbCaRed00 View Post
Wondering is the 0/1 cable in the pic CCA copper coated aluminum?? [noting shiny parts in the cut view]
Mine are all copper.

http://www.ebay.com/itm/15-039-EXCEL...vip=true&rt=nc
__________________

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.

Last edited by tryingbe; 05-19-2017 at 12:32 AM.
tryingbe is offline   Reply With Quote Quick reply to this message
Old 05-19-2017, 07:30 AM   #15 (permalink)
Senior Member
 
Join Date: Mar 2011
Location: Cambridge, MA
Posts: 408
Default

That's cool, since you had the extra cable lying around. Way overkill, so no need for anybody to get excited and buy new welding cable just for this job. In normal operation the cables just pass a few amps, and even during cranking with the 12V starter, maybe 100 amps tops. I did mine with the lawn mower battery cables from the auto parts store, put a loop in them for vibration resistance, and they're doing fine 7 years later. The main problem with the original design is that the cables are too short for the amount of engine movement so the vibration constantly flexes the copper at the ends. And also the copper was exposed to corrosion.
__________________
2001 Gen 1 Insight MT w/Homebuilt Grid Charger + Expertfabricator Subwoofer + GAZ rear shocks + Bumblebee Battery
ackattacker is offline   Reply With Quote Quick reply to this message
Old 05-20-2017, 06:41 PM   #16 (permalink)
Senior Member
 
Join Date: Mar 2011
Location: Köppen–Geiger Dfb
Posts: 1,510
Default

I was curious on old ground straps resistance and found 'mudders' [Thanks! btw, v. much appreciated.] technical video below:
Honda Insight G1 Ground Strap 4-Wire Resistance Measurements
Mudder's text comments here.
PLEASE HELP!!!! Error code P1644 at whits end!
AbCaRed00 is offline   Reply With Quote Quick reply to this message
Old 05-20-2017, 08:30 PM   #17 (permalink)
eq1
Senior Member
 
eq1's Avatar
 
Join Date: Jan 2012
Location: PNW
Posts: 4,681
Default

That's actually a really nice video, interesting, clearly explained. Thanks to Mudder for that and to AbCaRed for digging it out...
__________________
2000MT, CAN, ~168K miles
eq1 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
cable, ground, upgrade

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in

Random Question

Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 04:23 PM.



Powered by vBulletin® Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
 

Content Relevant URLs by vBSEO 3.3.2