EPS not working - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 1st Generation Honda Insight Forum > Problems and Troubleshooting

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.

» Auto Insurance
» Featured Product
Wheel & Tire Center

Reply
 
LinkBack Thread Tools
Old 11-11-2011, 04:35 PM   #1 (permalink)
Senior Member
 
pennyduke's Avatar
 
Join Date: Jul 2011
Location: Stafford, Va
Posts: 126
Default EPS not working

Today I started to try and fix my Power Steering in my 2000MT Citrus I just acquired 2 weeks ago. After reading a bunch of posts, I replaced the short corroded ground wire from the EPS to the fire wall thinking this would be the cure. Nope. Then I switched the 40amp fuse with one from the power windows and still no power steering. Fuses are good. Is there another fuse somewhere or am I looking at a new expensive part. What should I do next. Thanks all, Mike
__________________
Mike
pennyduke is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-11-2011, 04:57 PM   #2 (permalink)
Senior Member
 
Willie Williford's Avatar
 
Join Date: Mar 2003
Location: Campo, Ca.
Posts: 6,121
Default

Is the EPS light on?
Willie
__________________
01 MT "Little Red Rocket"
The first "TURBOCHARGED" Hybrid, Insight G1-(01/2003)@65K miles. RIP 334K
MaxIMA Battery (Serial #2), on 8/25/12 @ 301K miles
Use: 346K mi. @ 58.0 LMPG


http://www.insightcentral.net/forums...d-insight.html
http://www.seattleeva.org/wiki/User:...ies_Red_Rocket
http://autos.groups.yahoo.com/group/.../message/12630
Willie Williford is offline   Reply With Quote Quick reply to this message
Old 11-11-2011, 05:13 PM   #3 (permalink)
Senior Member
 
pennyduke's Avatar
 
Join Date: Jul 2011
Location: Stafford, Va
Posts: 126
Default

Yes Sir, It's been on since I bought the car. Even after disconnecting the battery and pulling the fuse to recharge the IMA battery.
__________________
Mike
pennyduke is offline   Reply With Quote Quick reply to this message
Old 11-11-2011, 05:19 PM   #4 (permalink)
Eli
Moderator

 
Eli's Avatar
 
Join Date: Nov 2007
Location: Portland, OR
Posts: 6,366
Send a message via AIM to Eli Send a message via MSN to Eli
Default

What is the code?

Might be a good place to start. Just sayin'...
__________________
Bumblebee Batteries, LLC - Helping your hybrid get from point A to point Bee!

Home of the MAXIMA performance IMA battery.

503-730-8786
eli@bumblebeebatteries.com
Bumblebee Batteries, LLC

Bumblebee Hybrid Fleet:
2000 MT Insight @ 250k; 2001 MT Insight @ 475k; 2001 MT Insight @ 160k; 2001 MT Insight @ 201k; 2003 MT HCH @ 160k; 2006 CVT HCH2 @ 205k; 2007 CVT FEH @ 210k.
Eli is offline   Reply With Quote Quick reply to this message
Old 11-11-2011, 05:30 PM   #5 (permalink)
Senior Member
 
pennyduke's Avatar
 
Join Date: Jul 2011
Location: Stafford, Va
Posts: 126
Default

The only codes I get are P1162 and P0420. And the EPS light of course.
__________________
Mike
pennyduke is offline   Reply With Quote Quick reply to this message
Old 11-11-2011, 05:31 PM   #6 (permalink)
Eli
Moderator

 
Eli's Avatar
 
Join Date: Nov 2007
Location: Portland, OR
Posts: 6,366
Send a message via AIM to Eli Send a message via MSN to Eli
Default

Yeah, you'll have to short the SCS pin on the OBDII connector to get the blink code.

Reading Vehicle Error blink codes
__________________
Bumblebee Batteries, LLC - Helping your hybrid get from point A to point Bee!

Home of the MAXIMA performance IMA battery.

503-730-8786
eli@bumblebeebatteries.com
Bumblebee Batteries, LLC

Bumblebee Hybrid Fleet:
2000 MT Insight @ 250k; 2001 MT Insight @ 475k; 2001 MT Insight @ 160k; 2001 MT Insight @ 201k; 2003 MT HCH @ 160k; 2006 CVT HCH2 @ 205k; 2007 CVT FEH @ 210k.

Last edited by Eli; 11-11-2011 at 05:34 PM.
Eli is offline   Reply With Quote Quick reply to this message
Old 11-11-2011, 06:12 PM   #7 (permalink)
Senior Member
 
pennyduke's Avatar
 
Join Date: Jul 2011
Location: Stafford, Va
Posts: 126
Default

Did the short test and got 16 and 23 counting the EPS light and 61 and 54 counting the IMA light.
__________________
Mike
pennyduke is offline   Reply With Quote Quick reply to this message
Old 11-11-2011, 06:16 PM   #8 (permalink)
Senior Member
 
pennyduke's Avatar
 
Join Date: Jul 2011
Location: Stafford, Va
Posts: 126
Default

oops, It was the ABS light that flashed the 61 and 54 code. Sorry
__________________
Mike
pennyduke is offline   Reply With Quote Quick reply to this message
Old 11-11-2011, 06:27 PM   #9 (permalink)
Eli
Moderator

 
Eli's Avatar
 
Join Date: Nov 2007
Location: Portland, OR
Posts: 6,366
Send a message via AIM to Eli Send a message via MSN to Eli
Default

16 is a problem with average voltage of torque sensor VT3 and VT6
23 is a problem with the engine speed signal
__________________
Bumblebee Batteries, LLC - Helping your hybrid get from point A to point Bee!

Home of the MAXIMA performance IMA battery.

503-730-8786
eli@bumblebeebatteries.com
Bumblebee Batteries, LLC

Bumblebee Hybrid Fleet:
2000 MT Insight @ 250k; 2001 MT Insight @ 475k; 2001 MT Insight @ 160k; 2001 MT Insight @ 201k; 2003 MT HCH @ 160k; 2006 CVT HCH2 @ 205k; 2007 CVT FEH @ 210k.
Eli is offline   Reply With Quote Quick reply to this message
Old 11-11-2011, 06:49 PM   #10 (permalink)
Senior Member
 
pennyduke's Avatar
 
Join Date: Jul 2011
Location: Stafford, Va
Posts: 126
Default

Is there a quick fix?
__________________
Mike
pennyduke is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 01:43 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2