Bad ground or? - Page 4 - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 1st Generation Honda Insight Forum > Problems and Troubleshooting

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.

» Auto Insurance
» Featured Product
Wheel & Tire Center

Reply
 
LinkBack Thread Tools
Old 12-01-2012, 07:39 PM   #31 (permalink)
Member
 
Join Date: Apr 2011
Location: Outer Banks of NC
Posts: 82
Default

Just went on for a night time test.12v battery fully charged, ran about 25 mi with headlights, heater motor, wipers on some and radio going. When going down the road, the Bat/Brake light was off or faint depending on the rpms. Finally the dash lights went out, cut off the heater, they came back on but no power steering.
Any ideas?
fishtrap is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-01-2013, 08:23 AM   #32 (permalink)
Junior Member
 
Join Date: Aug 2012
Location: Charlotte, NC
Posts: 11
Default

fishtrap, did you ever figure out this issue? I have a similar problem with my 12v that has been going on for quite some time, and I cannot nail down the source of the problem. Originally, when I had this issue, I found the connection from the IMA to the DC/DC converter to be loose. Tightened it up and drove 6 months without issue. Now, it's reappeared and that fix isn't working.

Essentially, I'm having similar problems as you with the brake and battery lights slowly flickering on (the rest of my dash works, though, unlike yours). I've resnugged all the grounds (they are 6 months old, replaced those last time, but I should probably clean the contact surfaces), checked the fuses, disconnected the IMA system properly even though it was working, but the issue persists, and I cannot pin down its source yet.

Just wondering if you had any such luck? I'm thinking it has to be a short somewhere or the DC/DC converter is dying because the battery and brake lights aren't consistently on. Instead, they slowly flicker on when the 12v is near death. For instance, during my commute to work this morning, they started to flicker on, then became solid, so I turned off my headlights, they went off, and I was able to get to work with the lights only faintly flickering on as I turned hard into my parking spot at low speed (surely EPS causing the flicker on a low battery).

Thanks for any help and hope you have figured it out! I'm sick of carrying two 12v batteries in the car
helpstranded is offline   Reply With Quote Quick reply to this message
Old 04-01-2013, 08:25 AM   #33 (permalink)
Junior Member
 
Join Date: Aug 2012
Location: Charlotte, NC
Posts: 11
Default

Actually, just saw the other thread about Fuse #4... going to check that at lunch. Hopefully that is the issue!

Apologies for the possible unnecessary thread revival.
helpstranded is offline   Reply With Quote Quick reply to this message
Old 04-01-2013, 09:25 AM   #34 (permalink)
Member
 
Join Date: Apr 2011
Location: Outer Banks of NC
Posts: 82
Default

At least we are in the same state altough 8 hrs away! lol I used a electrical contact cleaner that we use here for boats. And then replaced the fuse with a new one. Like I said before, the old fuse looked and tested ok but wasnt. The second that I plugged the new one in it was fixed. About 30 days of trying to fix it and plugging my 12v battery to a charger after just 7 miles. text me if you like 252-305-1920, not always near a computer.
fishtrap is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 12:05 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2