Engine "stumbling"/Bad IMA battery... - Page 2 - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 1st Generation Honda Insight Forum > Problems and Troubleshooting

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.

» Auto Insurance
» Featured Product
Wheel & Tire Center

Reply
 
LinkBack Thread Tools
Old 02-16-2017, 04:17 PM   #11 (permalink)
Junior Member
 
Join Date: Mar 2012
Location: Everett, WA
Posts: 26
Default

My '01 Insight was a herky-jerky bucking machine as well. My mechanic replaced the EGR valve at tune-up time and away went the rodeo!
MetrosMan is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-16-2017, 08:53 PM   #12 (permalink)
Senior Member
 
Join Date: Dec 2016
Location: Bay Area, CA
Posts: 848
Default

Funny coincidence you should revive your 3 year old thread today.

My friend's Insight bucked in lean burn. Finally cleaned his EGR valve plate today, and it helped tremendously. Still bucks, but dramatically reduced. Good to know EGR valve itself may also be a replacement candidate for this problem.
__________________
2004 HCH1 182K (was 180k), 2001 I1 213K (was 208k), tooting around bay area, CA
esprout is offline   Reply With Quote Quick reply to this message
Old 02-17-2017, 11:10 AM   #13 (permalink)
Junior Member
 
Join Date: Mar 2012
Location: Everett, WA
Posts: 26
Default

Hi esprout! I didn't revive it, not having started it in the first place, but after reading about others having the same herky-jerky action that I had experienced myself, I thought I would add that to the knowledge base here. My mechanic told me that since the car wasn't throwing any codes, the process of narrowing it down to the EGR valve was a trial and error process, and I thought placing in the thread here may help others. BTW, the EGR valve is a 'spendy' part!

-Dave
MetrosMan is offline   Reply With Quote Quick reply to this message
 
Old 02-17-2017, 08:29 PM   #14 (permalink)
eq1
Senior Member
 
eq1's Avatar
 
Join Date: Jan 2012
Location: PNW
Posts: 4,680
Default

When I first bought my car some 5 or 6 years ago, I had herky jerkies. Not sure what among the things I did solved the issue, but among those things, I took apart the EGR valve, 'flipped the fingers', re-installed. Just thought I'd mention that I haven't had problems with it since...
__________________
2000MT, CAN, ~168K miles
eq1 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in

Random Question

Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 05:18 AM.



Powered by vBulletin® Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
 

Content Relevant URLs by vBSEO 3.3.2