Needing a PreCat, top motor mounts 00 MT - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > Insightful Deals > Buy/Sell Insight-Related Items

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 12-26-2018, 09:33 AM   #1 (permalink)
Junior Member
 
Join Date: Oct 2018
Posts: 8
Default Needing a PreCat, top motor mounts 00 MT

Hello,

This is Lazer. I live in Wausau, WI. I have a 2000 Honda Insight with @ 280,000 miles on it.

The other day my CEL came on and it was related to the first O2 sensor. When I inspected things I discovered that the top motor mounts were shot causing extra vibration if the engine that in turn broke my Pre Catalytic Converter. So I'm looking for good used replacements for these failed parts as well as a source for the gaskets.

Any help is much appreciated.
Lazer is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-26-2018, 11:32 AM   #2 (permalink)
Member
 
Join Date: Jun 2018
Location: Lansing, MI
Posts: 79
Default

Hello,

Are you referring to the left and right upper mounts? If so, I have both of those, used, but repaired with 100% silicone. It stiffens them up nicely, but not so stiff you get all kinds of vibration within the cabin. I've been running my Insight this way for the last 5 months and works great.

What gaskets are you looking for? I have the doughnut gasket that often fails between the pre-cat and secondary cat as well.
mjspiess is offline   Reply With Quote Quick reply to this message
Old 12-26-2018, 01:08 PM   #3 (permalink)
Senior Member
 
Willie Williford's Avatar
 
Join Date: Mar 2003
Location: Campo, Ca.
Posts: 9,454
Default

Apparently you (lazer) have chosen to not receive PM's. Please include your location in your Profile, as ALL G1 Insighters have done.
thank You
Willie
__________________
01 MT "Little Red Rocket"
The first "TURBOCHARGED" Hybrid, Insight G1-(01/2003)@65K miles. RIP 334K
MaxIMA Battery (Serial #2), on 8/25/12 @ 301,000 miles
Another MaxIMA Battery, on 6/25/17 @ 399,252 miles
Use: 438,000 mi. @ 58.2 LMPG.



To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
Willie Williford is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-26-2018, 04:25 PM   #4 (permalink)
Member
 
Join Date: Jun 2018
Location: WI
Posts: 84
Default

You bought my old car...

The top cat was new sometime in july.
the 3rd motor/trans mount was filled with polyurethane.
The jeep doughnut gasket was used with new spring bolts(IIRC)

Last edited by whitrzac; 12-26-2018 at 04:28 PM.
whitrzac is offline   Reply With Quote Quick reply to this message
Old 12-26-2018, 04:31 PM   #5 (permalink)
Moderator
 
Join Date: May 2009
Location: Richmond VA
Posts: 6,508
Default

Quote:
Originally Posted by Lazer View Post
The other day my CEL came on and it was related to the first O2 sensor. When I inspected things I discovered that the top motor mounts were shot causing extra vibration if the engine that in turn broke my Pre Catalytic Converter. So I'm looking for good used replacements for these failed parts as well as a source for the
Make sure your lower catalytic brace is installed. If it is missing, it will cause the 1st catalytic to crack. If it is a reasonably small crack, you can find someone to weld it for you.

If you click "User CD" then "edit my details" on the left hand bar, you can include a city. It will help all involved, especially you.
__________________
2000 MT Citrus(DogBite); 2000 MT Citrus LTO Conversion; 2001 MT(Aeromodded Hypermiler - 134.4MPG); 2006 MT
jime is offline   Reply With Quote Quick reply to this message
Old 12-26-2018, 04:35 PM   #6 (permalink)
Member
 
Join Date: Jun 2018
Location: WI
Posts: 84
Default

Quote:
Originally Posted by jime View Post
Make sure your lower catalytic brace is installed. If it is missing, it will cause the 1st catalytic to crack. If it is a reasonably small crack, you can find someone to weld it for you.

If you click "User CD" then "edit my details" on the left hand bar, you can include a city. It will help all involved, especially you.
Aftermarket cat. No mount for the brace
whitrzac is offline   Reply With Quote Quick reply to this message
Old 12-26-2018, 05:40 PM   #7 (permalink)
Moderator
 
Join Date: May 2009
Location: Richmond VA
Posts: 6,508
Default

Quote:
Originally Posted by whitrzac View Post
Aftermarket cat. No mount for the brace
That might be your cracking problem right there
__________________
2000 MT Citrus(DogBite); 2000 MT Citrus LTO Conversion; 2001 MT(Aeromodded Hypermiler - 134.4MPG); 2006 MT
jime is offline   Reply With Quote Quick reply to this message
Old 12-26-2018, 05:46 PM   #8 (permalink)
Junior Member
 
Join Date: Oct 2018
Posts: 8
Default

Quote:
Originally Posted by Willie Williford View Post
Apparently you (lazer) have chosen to not receive PM's. Please include your location in your Profile, as ALL G1 Insighters have done.
thank You
Willie
Willie,

I want to do this, but I am having difficulty finding where I ad this information on my user control panel (CP). I also have private messages activated.

Is it because I have been accessing the site via the ap and not a computer?
Lazer is offline   Reply With Quote Quick reply to this message
Old 12-26-2018, 05:49 PM   #9 (permalink)
Junior Member
 
Join Date: Oct 2018
Posts: 8
Default

Anyone have a pic of what this brace is supposed to look like. Maybe I could have something welded to it.

The PreCat broke cleanly off the pipe. Looks like it may be able to be re-welded..
Lazer is offline   Reply With Quote Quick reply to this message
Old 12-26-2018, 05:51 PM   #10 (permalink)
Member
 
Join Date: Jun 2018
Location: WI
Posts: 84
Default

Post pictures
whitrzac is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 03:15 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.