Idle issues, Blink code 14 - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 1st Generation Honda Insight Forum > Honda Insight Forum 1st-Gen Discussion

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 01-21-2019, 11:57 AM   #1 (permalink)
Senior Member
 
Join Date: Mar 2015
Location: Tampa, FL
Posts: 175
Default Idle issues, Blink code 14

Hey y’all!

Been a while, but back with an issue I’m not sure what to do about. My insight has been sitting a while, as I’ve gotten a new daily. Today, I went to go start it to keep everything fresh and make sure all was well with it, and noticed my idle was acting strange. It would hold at around 2000rpm, and then randomly drop off, acting like it was going to die, down to around 1200rpm, and then climb itself back up to 2000, in. A wave pattern. I went ahead and check the blink codes, and received blink code 14, which has to do with the idle. While I was able to read up on it, I’m not sure how to fix it.

Any suggestions on how to correct the issue? All help is appreciated!
__________________
Cameron

2000 MT 160k. PNP MIMA #173.
cameron6741 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-21-2019, 12:59 PM   #2 (permalink)
Senior Member
 
Willie Williford's Avatar
 
Join Date: Mar 2003
Location: Campo, Ca.
Posts: 9,461
Default

How long has it been setting?
__________________
01 MT "Little Red Rocket"
The first "TURBOCHARGED" Hybrid, Insight G1-(01/2003)@65K miles. RIP 334K
MaxIMA Battery (Serial #2), on 8/25/12 @ 301,000 miles
Another MaxIMA Battery, on 6/25/17 @ 399,252 miles
Use: 438,000 mi. @ 58.2 LMPG.



To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
Willie Williford is offline   Reply With Quote Quick reply to this message
Old 01-21-2019, 01:06 PM   #3 (permalink)
Senior Member
 
Join Date: Mar 2015
Location: Tampa, FL
Posts: 175
Default

Haven’t started in about 6 months
__________________
Cameron

2000 MT 160k. PNP MIMA #173.
cameron6741 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-22-2019, 08:39 AM   #4 (permalink)
Senior Member
 
Join Date: Mar 2015
Location: Tampa, FL
Posts: 175
Default

I’ve had another daily for about a year now, I try to go start the insight every 3 months, but likely haven’t started in 6 months. Could this just be the result of old gas?
__________________
Cameron

2000 MT 160k. PNP MIMA #173.
cameron6741 is offline   Reply With Quote Quick reply to this message
Old 01-22-2019, 10:59 AM   #5 (permalink)
Senior Member
 
Willie Williford's Avatar
 
Join Date: Mar 2003
Location: Campo, Ca.
Posts: 9,461
Default

Assuming you are still running with the IMA battery connected?
__________________
01 MT "Little Red Rocket"
The first "TURBOCHARGED" Hybrid, Insight G1-(01/2003)@65K miles. RIP 334K
MaxIMA Battery (Serial #2), on 8/25/12 @ 301,000 miles
Another MaxIMA Battery, on 6/25/17 @ 399,252 miles
Use: 438,000 mi. @ 58.2 LMPG.



To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
Willie Williford is offline   Reply With Quote Quick reply to this message
Old 01-23-2019, 10:57 AM   #6 (permalink)
Senior Member
 
Join Date: Mar 2015
Location: Tampa, FL
Posts: 175
Default

Nope, IMA is disconnected until I get a replacement battery. Condition is so bad that it would actually drain the 12V battery, so it’ll all 12v right now. It never did this before when I drove it around without the IMA connected.
__________________
Cameron

2000 MT 160k. PNP MIMA #173.
cameron6741 is offline   Reply With Quote Quick reply to this message
Old 02-01-2019, 03:06 PM   #7 (permalink)
Senior Member
 
Join Date: Mar 2015
Location: Tampa, FL
Posts: 175
Default

Nobody has experienced this code/issue before?
__________________
Cameron

2000 MT 160k. PNP MIMA #173.
cameron6741 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 09:04 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.