IMA Battery Coolinh Fan - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 1st Generation Honda Insight Forum > Honda Insight Forum 1st-Gen Discussion

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 04-02-2019, 07:11 PM   #1 (permalink)
Junior Member
 
Join Date: Aug 2013
Location: Snohomish, WA
Posts: 12
Default IMA Battery Coolinh Fan

HI all -

I've researched the forum and found some posts, but none that seem to align with the details of my issue.

I own 3, 2000, Insight's. all of them have new batteries from Bumblebee / Eli - and grid charges from Hybrid Automotive.

I just installed the a new wire harness for the grid charger in the 3rd Insight.
https://hybridautomotive.com/pages/install-i1.html

At Step #22 you test the system. As I mentioned, this is the 3rd grid system from them I've installed. The installation is pretty straightforward.

At this point I ran into an issue. The fan would just "pulse" and the grid charger wouldn't turn on. I did some basic troubleshooting to confirm there is 13.7v at the end of the Blue / Yellow wire taps going to the fan. If I disconnect the fan (clip the blue or yellow wire) the grid charge turns on and charges correctly.

At this point I was about 100% sure the fan was dead. I was planning to order a new one.

https://www.hondaautomotiveparts.com...1hbnVhbA%3D%3D

I fired up the car to move it out of the shop and - surprise, the fan came right on and everything seems to be fine. So now... I'm thinking something must be wrong with the grid charging cable. I called Hybrid Automotive. They are very helpful - we did some basic investigation and pretty much determined the cable is probably fine.

So - the question... Has anyone seen this behavior before? The fan "pulsing" seems to be a known failure mode, but it's only doing that when powered from the grid charger. When I turn on the car it seems to work fine?

Just looking for any tips / guidance.

thanks in advance!
Dave
dbeardsl is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-02-2019, 07:38 PM   #2 (permalink)
Senior Member
 
Join Date: Jan 2011
Location: Eastern CT
Posts: 490
Default IMA Battery Coolinh Fan

I don't have any experience with the Hybrid Automotive charger and harness, but...

I did build a harness and charger for my 2000. And I later installed an aftermarket battery cooling fan. Just to say, I know something of what I'm talking about here.

I expect you're using one charger for all three cars. I'd test that charger in your other two cars and see how it behaves.

You've pretty well confirmed the harness is ok, so I'd suspect trouble either in the charger or in the car's circuit. I doubt that for the charger's fan harness relies on anything in the car itself, aside from a few inches of wire and the fan. So that leaves the charger. Try it in the other cars and see if it still works there.
brucepick is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location (Required)
Where you live
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
IMA Gauge erratic action EOptions Honda Insight Forum 1st-Gen Discussion 4 07-20-2017 09:36 PM
Exciting news! Announcing the new MAXIMA performance IMA battery! Eli Honda Insight Forum 1st-Gen Discussion 50 09-12-2012 03:40 PM
Recal's, Forced charge, IMA Battery and Thermal mgmt - continued Insightful Trekker Modifications and Technical Issues 3 06-11-2012 01:33 AM
Dealer stuck me with a bad IMA replacement battery I AM FILING A LAWSUIT AT HONDA djdarren Problems and Troubleshooting 11 05-25-2012 02:59 PM
IMA light, charging, reconditioning and ICE only dinther Honda Insight Forum 1st-Gen Discussion 6 08-18-2008 01:31 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 06:59 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.