What to do with a 2001 Honda Insight - with 225k on it - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 1st Generation Honda Insight Forum > Honda Insight Forum 1st-Gen Discussion

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 05-21-2019, 02:47 PM   #1 (permalink)
Junior Member
 
Join Date: Jan 2012
Location: Potomac, MD
Posts: 24
Default What to do with a 2001 Honda Insight - with 225k on it

I have a 2001 Insight with 225k miles on it

The check engine light is on (emissions stuff I think)

Manual tranny, starting to grind again in 1st gear

IMA battery is basically dead - I've grid charged it for years, but now the light comes on immediately - so I've unplugged it

It finally (because of the check engine and IMA light) failed emissions testing here in Maryland

It isn't pretty - but the fact is, it still runs like a top - I got 58mpg on my last trip - I just hate to let it die -

BUT - here in Maryland - it has to pass emissions or I can't drive it.

So - to the board:

1. Is there a way to bypass the IMA battery without getting codes?
2. Is it worth spending any more money on this car? It certainly doesn't owe me anything at this stage

Thoughts?
bartine is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-21-2019, 03:00 PM   #2 (permalink)
Senior Member
 
Join Date: Apr 2017
Location: Mesa, AZ 85204
Posts: 772
Default

https://www.insightcentral.net/forum...a-battery.html
__________________

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
. Warm White or Cool White available!

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.

2000 Insight,
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
.
tryingbe is online now   Reply With Quote Quick reply to this message
Old 05-21-2019, 03:37 PM   #3 (permalink)
Senior Member
 
Join Date: Sep 2013
Location: Central Wisconsin
Posts: 1,224
Default

You really need to check the codes. It could be as simple as the evap canister coming unplugged.

Did you do a DEEP discharge of your battery yet, or grid charge only? I'm a bit confused on this, I ran with an IMA light on for YEARS, and would still get assist and regen. If the system is still working, idk why the light made you unplug it. Anyway, a deep discharge did WONDERS to my pack, which was only going 2-3 weeks between grid charges.

I've had a 'lazy' O2 sensor error that shows up sometimes, but then it will just go away a few days/weeks later. I think it's just bad gas sometimes.

Check the codes, report back. I have 265k, runs awesome, love this thing. Going to drive it into the ground.
__________________
Daily: 2000 Insight 5spd, 248k, grid charger, 13" VX wheels, iridium plugs, CTR lip, coroplast belly pan, HIDs
Roadtrip/Towing: 1995 Audi S6 Avant
Fun: 1977 Porsche 911S Targa
ADDvanced is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-21-2019, 04:19 PM   #4 (permalink)
Lifetime Member
 
Jesse's Avatar
 
Join Date: Dec 2015
Location: SE Indiana
Posts: 137
Default

If you were to sell it what price would you sell it for?
__________________
2000 Red #2596, 222k miles and counting. OBDIIC&C, Spare wheels, Bridgestone B381 145/80/14 LRR tires, Prolong Charger/Simple Discharger, rebuilt OEM pack
Whirring trunk latch fix
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
Jesse is offline   Reply With Quote Quick reply to this message
Old 05-21-2019, 05:27 PM   #5 (permalink)
Senior Member
 
Join Date: Mar 2009
Location: Suburban Washington DC
Posts: 2,999
Default

Quote:
Originally Posted by bartine View Post
It finally (because of the check engine and IMA light) failed emissions testing here in Maryland
When is it due? Pretty sure you can get extensions and delays for a while. I once said that my car was down at my Florida place for the season and I got a 6 month extension. Otherwise, if the registration runs out and they won't renew it, you can park it until Jan 1, 2021 at which point you could get historic tags for it and skip emissions testing.
atikovi is online now   Reply With Quote Quick reply to this message
Old 05-21-2019, 06:24 PM   #6 (permalink)
Junior Member
 
Join Date: Jan 2012
Location: Potomac, MD
Posts: 24
Default

I have a hybridautomotive grid charger - I also got one of the their lightbulb dischargers - it never did work.

So - to discharge in the past, I just drove it down to no charge through aggressive driving and not allowing it to recharge. So I'd guess it has never had a deep discharge.

Codes - a few of them - (note - IMA battery was unplugged prior to checking)

P0118
P1164
P0128
P0134
P1576
P1648
P1164
P0128

I cleared the codes - plugged in the IMA battery and turned it on. The check engine light came back on in 5 min of idling.

Only 3 codes now -
P0134
P0128
P0303

Ben
bartine is offline   Reply With Quote Quick reply to this message
Old 05-21-2019, 07:20 PM   #7 (permalink)
Senior Member
 
Willie Williford's Avatar
 
Join Date: Mar 2003
Location: Campo, Ca.
Posts: 9,454
Default

None of your codes are IMA related. Sounds to me like mice got to the wiring. AF sensor, Coolant sensor, and #3 Coil wire.
__________________
01 MT "Little Red Rocket"
The first "TURBOCHARGED" Hybrid, Insight G1-(01/2003)@65K miles. RIP 334K
MaxIMA Battery (Serial #2), on 8/25/12 @ 301,000 miles
Another MaxIMA Battery, on 6/25/17 @ 399,252 miles
Use: 438,000 mi. @ 58.2 LMPG.



To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
Willie Williford is offline   Reply With Quote Quick reply to this message
Old 05-21-2019, 07:34 PM   #8 (permalink)
Junior Member
 
Join Date: Jan 2012
Location: Potomac, MD
Posts: 24
Default

Quote:
Originally Posted by Willie Williford View Post
None of your codes are IMA related. Sounds to me like mice got to the wiring. AF sensor, Coolant sensor, and #3 Coil wire.

Thanks Willie

None of those should be too hard to deal with.

Stupid question - standing at the front of the car, which is the #3 coil? I've looked and can't find this info, so it must be really simple.
bartine is offline   Reply With Quote Quick reply to this message
Old 05-21-2019, 11:08 PM   #9 (permalink)
Senior Member
 
olrowdy01's Avatar
 
Join Date: Sep 2012
Location: SE Fla
Posts: 1,708
Default

Quote:
Originally Posted by bartine View Post
I have a 2001 Insight with 225k miles on it

The check engine light is on (emissions stuff I think)

More likey the car wants the oil changed.

Manual tranny, starting to grind again in 1st gear

Learn how to "double clutch" when shifting into 1st gear.

IMA battery is basically dead - I've grid charged it for years, but now the light comes on immediately - so I've unplugged it

"I have a hybridautomotive grid charger - I also got one of the their lightbulb dischargers - it never did work."

Does your charging harness have a diode(s) in series with the high voltage leads? If so remove the diode(s) and splice/solder/insulate the original wires.

So - to discharge in the past, I just drove it down to no charge through aggressive driving and not allowing it to recharge. So I'd guess it has never had a deep discharge.

The car doesn't discharge the battery to a low enough voltage to do much good as a discharger.

It finally (because of the check engine and IMA light) failed emissions testing here in Maryland

They might be failing a car that needs an oil change.

It isn't pretty - but the fact is, it still runs like a top - I got 58mpg on my last trip - I just hate to let it die -

BUT - here in Maryland - it has to pass emissions or I can't drive it.

So - to the board:

1. Is there a way to bypass the IMA battery without getting codes?
2. Is it worth spending any more money on this car? It certainly doesn't owe me anything at this stage

Thoughts?
If it runs ........ it's worth spending some time trouble shooting it.
__________________
2005 Insight, MT, 88K, Silver
1988 Honda CRX HF, 44/51 mpg
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.

1963 Lotus 7 replica, 12 mpg
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.

1962 Henny Kilowatt, 40 miles/charge @ 40 mph

My website
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.

* Hack your OBDIIc&c
* Cool the IMA battery
* DIY Fix rear motor mount
* DIY Grid charger/discharger build instructions etc
* My grid charger/discharger thread on the forum
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
olrowdy01 is offline   Reply With Quote Quick reply to this message
Old 05-21-2019, 11:38 PM   #10 (permalink)
Senior Member
 
Willie Williford's Avatar
 
Join Date: Mar 2003
Location: Campo, Ca.
Posts: 9,454
Default

As you are looking at the engine it will be on the right, or the driver side of the engine.
__________________
01 MT "Little Red Rocket"
The first "TURBOCHARGED" Hybrid, Insight G1-(01/2003)@65K miles. RIP 334K
MaxIMA Battery (Serial #2), on 8/25/12 @ 301,000 miles
Another MaxIMA Battery, on 6/25/17 @ 399,252 miles
Use: 438,000 mi. @ 58.2 LMPG.



To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
Willie Williford is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location (Required)
Where you live
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 w/ 61k upgraded w/ my 71k 2005 engine, battery, new clutch, more. dougsinsight Buy/Sell Insight-Related Items 6 04-16-2019 11:16 AM
FS: 2001 Insight, 225k miles, in SF Bay Area, $3500 doctorscholz Buy/Sell Insight-Related Items 0 11-26-2012 06:22 PM
FS- 2001 CVT with dead trans, in bay area, 225k miles doctorscholz Buy/Sell Insight-Related Items 1 11-20-2012 04:04 PM
Yellow 2001 CVT in California Need4Speed eBay Auctions: Honda Insight related 5 03-01-2012 05:42 PM
2001 vs 2004 exhaust comparison - PICS jeff652 Modifications and Technical Issues 3 11-14-2011 03:02 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 05:42 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.