System too lean??? - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 2nd Generation Honda Insight Forum > Honda Insight Forum 2nd-Gen Discussion

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 02-15-2019, 11:06 AM   #1 (permalink)
Junior Member
 
Join Date: Aug 2016
Location: Stephentown NY
Posts: 5
Default System too lean???

So yesterday my 2013 EX just stopped accelerating on the highway at approx 70 mph and engine lights start flashing and caused me too pull over. At this point the car continued to idle but would not accelerate. The car could only go about 5 mph but would gradually slow to 0. Error codes said system too lean and cylinder 4 misfiring.

8 Spark plugs changed. Cylinder 4 has excessive build up on spark plugs(considering the ignition coils but currently testing conditions). Ran fuel injection cleaner thru the system. Also cleaned K & N air filter. Filled car with new gas.

After test run engine seems close to normal. Car has 225k miles but engine only has 145k miles due to New Short block installed from excessive oil consumption. No oil being consumed per 10k miles between oil changes.

What could be tested to see why Bank 1 is burning too lean???

Does anyone have a DIY trick to test Ignition Coils???
Attached Images
File Type: jpg 803CC9E0-57DE-40E6-A9B4-D0A3A4CFEA11.jpg (33.9 KB, 5 views)
degray1982 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location (Required)
Where you live
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lean Burn Hack to Fool Car into Lean Burn jime Modifications and Technical Issues 57 10-14-2017 12:50 PM
Windscreen wiper wipes too far one way, then later too far the other fuelsipper Problems and Troubleshooting 4 11-23-2016 10:55 PM
Dead 12v > Check IMA System > P0A7F > Grid Charger > Check Charging System Seven138 Troubleshooting and Problems 10 06-23-2016 04:30 AM
In-Dash Navigation System and starting system Jazzyjeff Troubleshooting and Problems 4 05-26-2016 01:55 PM
check hill start assist system check vsa system check brake system tathiela Troubleshooting and Problems 4 03-31-2013 04:26 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 03:09 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.