Honda Insight IMA warning & Spark Plug query - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 2nd Generation Honda Insight Forum > Honda Insight Forum 2nd-Gen Discussion

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 03-12-2019, 11:03 AM   #1 (permalink)
Junior Member
 
Join Date: Mar 2019
Posts: 6
Exclamation Honda Insight IMA warning & Spark Plug query

Hi Folks ,

I have purchased a 2009 Honda Insight Hybrid here in Netherlands last month , it has run 125K Kilometers .
Now I went to service the car the at a local garage after the purchase . The mechanic has replaced engine oil , filters and 4 spark plug as a part of the service . Also told me the car battery 12V ( not the IMA ) needs to be replaced as well . However he did not have one, so asked me to come next week . The IMA ( hybrid battery ) he said is working fine and has a good life . .

Now today while driving I got a IMA warning . Can it be due to the 12V car battery ?

Also while browsing the forum I found that Honda insight has 8 spark plus not 4 , is it something the mechanic has missed or here in Europe we have a different model of Honda Insight .

Thanks in advance for your help .
rohitangshu is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-12-2019, 11:51 AM   #2 (permalink)
Senior Member
 
jcbesq's Avatar
 
Join Date: Apr 2011
Location: Long Island
Posts: 622
Default

All I2's have 8 plugs ... he either misspoke or did the easy front 4 plugs ... the back ones are a pain and require removing the cowl/wiper arms ... as for the ima light ... that could indeed b caused by a bad 12v as they are sometimes responsible for all sorts of gremlins and anomalies ... so long as your car didnt sit for a long time before you owned it the ima battery pack should b fine ... it can get lazy too and regular use usually brings them back in line ... at any rate, if i had to bet its probably the 12v ... best
__________________
JB

2011 Insight LX - 78k miles
jcbesq is offline   Reply With Quote Quick reply to this message
Old 03-12-2019, 01:28 PM   #3 (permalink)
Junior Member
 
Join Date: Mar 2019
Location: NY
Posts: 21
Default

You likely have an IMA battery issue still. The IMA light isn't coming on due to your 12v battery.
03CVTGray is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-12-2019, 06:55 PM   #4 (permalink)
Senior Member
 
Join Date: Jan 2011
Location: Southern California
Posts: 1,634
Default

Quote:
Originally Posted by 03CVTGray View Post
You likely have an IMA battery issue still. The IMA light isn't coming on due to your 12v battery.
I would not be so sure based on years of experiences around here with weak 12 volt batteries in 2nd generation Insights. That said, I would also want to know it any of the software updates had been done. That will be a dealer only proposition.
egads is offline   Reply With Quote Quick reply to this message
Old 03-12-2019, 08:11 PM   #5 (permalink)
Junior Member
 
Join Date: Mar 2019
Location: NY
Posts: 21
Default

The IMA hybrid battery light is not coming on because of the 12v automotive battery.
03CVTGray is offline   Reply With Quote Quick reply to this message
Old 03-12-2019, 08:50 PM   #6 (permalink)
Senior Member
 
jcbesq's Avatar
 
Join Date: Apr 2011
Location: Long Island
Posts: 622
Default

Well, once he gets a new 12v - which he needs anyway - he'll find out soon enough if the ima battery is toast if that pesky ima light still comes on
__________________
JB

2011 Insight LX - 78k miles
jcbesq is offline   Reply With Quote Quick reply to this message
Old 03-13-2019, 01:25 AM   #7 (permalink)
Junior Member
 
Join Date: Aug 2015
Posts: 7
Default

Quote:
Originally Posted by 03CVTGray View Post
The IMA hybrid battery light is not coming on because of the 12v automotive battery.
I've had a weak 12V and got IMA light(and others).
PS: this happened a year ago.

Inviato dal mio Mi A2 utilizzando Tapatalk
catadarius is offline   Reply With Quote Quick reply to this message
Old 03-15-2019, 09:05 AM   #8 (permalink)
Junior Member
 
Join Date: Mar 2019
Posts: 6
Default

I have driven almost 100KM since the IMA light flashed , no issue or recurring of the IMA light so far . I am going to change the 12V battery tomorrow alongside the 4 remaining spark plugs . Will the garage be able to check the cause of the IMA warning that I got 3 days back ( some sort of error code , when they connect to the motherboard ) .

Also different in the spark plugs ( 4new / 4 used ) can cause any issue ? Though I will change rest of the 4 tomorrow only , just fearing if the difference has caused any damage so far .
rohitangshu is offline   Reply With Quote Quick reply to this message
Old 03-15-2019, 10:58 AM   #9 (permalink)
Senior Member
 
Paddow's Avatar
 
Join Date: Apr 2017
Location: Rotterdam, The Netherlands
Posts: 104
Default

Hi, I am also in The Netherlands. I live in Rotterdam. I have done quite some work on my IMA (Honda Civic 2009). I have almost 300k km now and I still keep my original IMA alive and well.

The dealer can hook up the diagnostic computer and read the IMA data.
It can tell you the available capacity and the voltages of the sticks. This will give you a good idea of the health of your IMA.

The dealer refused to give me this information (not allowed from Honda), but the mechanic let me take pictures of the screen with my phone.

If I can help you with any advice I will be happy to.

Btw, I am planning a full reconditioning of my IMA soon. You are welcome to visit and see how things work.

Cheers

EDIT: I got my first IMA light at 160.000 km. Just once and then it went off. At 180.000 km the IMA light went on but then my pack was at the point where the IMA light stayed on. In my case it was caused by 1 sick cell out of the 132. I had 1 cell with high self-discharge. Just for your information.
If you had an IMA light once, maybe a grid charger can be a good solution before your pack gets worse.

Last edited by Paddow; 03-16-2019 at 07:04 AM.
Paddow is offline   Reply With Quote Quick reply to this message
Old 03-18-2019, 05:29 AM   #10 (permalink)
Junior Member
 
Join Date: Mar 2019
Posts: 6
Default

Update :

Got the rest of the 4 spark plugs replaced also the 12V battery . The mechanic connected his laptop to the mother board and checked for any error code and found none .

Total expense for this service :
Spark Plugs : 8 X 25 = 200
Battery : 1 X 100 = 100
All Filters & Engine oil = 150
Mechanics Charge = 50

Subtotal = 500 Euro

Are these prices fine , or I have spent too much . The engine oil , filters and battery I had to replace , but the spark plugs I was not sure . But the mechanic suggested to change it . Till 2017 This car was regularly serviced at a Honda dealer here in Netherlands . However then in 2018 it ran only 1200 KM hence no service was done apart from engine oil change . So I did not take any risk and went for a big service .

Now the car is at 127K . I plan to use it at least next 2 years . I drive around 12-15K a year .
rohitangshu is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Spark Plug removal & installation prasetia_b Honda Insight Forum 1st-Gen Discussion 80 01-13-2019 04:20 PM
Spark Plug Question xochi Problems and Troubleshooting 1 10-28-2015 04:39 PM
link to spreadsheets AbCaRed00 Hard hat area 3 06-27-2015 09:28 PM
IMA warning light ALJF Problems and Troubleshooting 1 02-16-2014 04:12 PM
Recal's, Forced charge, IMA Battery and Thermal mgmt - long Insightful Trekker Modifications and Technical Issues 81 06-23-2009 12:30 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 03:17 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.