No Power Anywhere in the Car - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 2nd Generation Honda Insight Forum > Honda Insight Forum 2nd-Gen Discussion

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 09-19-2016, 11:13 PM   #1 (permalink)
Junior Member
 
Join Date: Oct 2013
Posts: 5
Unhappy No Power Anywhere in the Car

Hello All,

I have a 2011 Insight, which has been sitting for about 6 months. Prior to this time, I put about 25,000 miles on the car. Just tried to start it with a new 12v battery (since it was dead) but there is no power in the instrument cluster, none of the lights work either. It's complete darkness. Only thing that works is the emergency lights. The car had an aftermarket alarm installed by the previous owner and the alarm started going off soon as I put in the new battery. So I disabled the alarm wire. (Assuming the alarm is preventing it to start) No difference was resulted in the power to the car.
Now I'm trying to find out what is causing the complete shut off. It has been sitting in a lot and not sure if someone has tried to steal it since the alarm was engaged. Another thing I have seen in some threads is that if the hybrid battery drops below a certain voltage/doesn't get charged for a while, it shuts the car off and doesn't let it start, but then nothing is working here?! Or it can be a blown fuse/relay?!

I really appreciate any help I can get
tadaa is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-08-2016, 09:03 PM   #2 (permalink)
Senior Member
 
Zwolfe's Avatar
 
Join Date: Feb 2011
Location: West Virginia
Posts: 790
Default

12v replacement battery already dead?

Try to get a jump. Once you do get a jump, with the car in park, rev the engine until you see the IMA battery needle indicate charge. Keep it up until it's fully charged.
__________________
1989 Accord Coupe, 260k+ miles & going.
2011 Insight EX, 180k miles, RIP.
2012 Lexus CT200h, 80k+ miles & going.
Zwolfe is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
completely dead, dead cluster, hybrid battery, no power

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 03:14 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.