Infotainment system lockup? - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 3rd Generation Honda Insight Forum > Honda Insight Forum 3rd-Gen Discussion

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 09-09-2018, 08:22 PM   #1 (permalink)
Member
 
CommonSenseAl's Avatar
 
Join Date: Jul 2018
Location: Dallas/Fort Worth area
Posts: 79
Default Infotainment system lockup?

Almost at 1000 miles with my Insight and this is the first time my Infotainment system screen started flashing. Apparently that indicates a malfunction or lockup. I could not change volume or the station I was listening to get any response from the system with the touchscreen or physical buttons (although I think at first there was some response while it was flashing but it eventually lost all response).

Eventually when I used my right turn signal, it showed the LaneWatch camera and after that it seemed that it rebooted and fixed itself... but it was probably down for about 10 minutes.

Has this happened to anyone else?

Fortunately no "significant" driving systems seemed to be affected.

Hopefully just a quirk like mobile phones, computers, and apps sometimes crash.....

Video:
__________________
2019 Honda Insight EX Owner

Last edited by CommonSenseAl; 09-09-2018 at 09:35 PM.
CommonSenseAl is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-09-2018, 10:08 PM   #2 (permalink)
Member
 
hasarad's Avatar
 
Join Date: Aug 2018
Location: Phillipsburg, New Jersey
Posts: 92
Default

Wow. No. Haven't had that issue (yet). Weird how lane-watch fixed the issue though. Can you provide details of anything leading up to the problem?
__________________

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
hasarad is offline   Reply With Quote Quick reply to this message
Old 09-09-2018, 11:15 PM   #3 (permalink)
Member
 
CommonSenseAl's Avatar
 
Join Date: Jul 2018
Location: Dallas/Fort Worth area
Posts: 79
Default

Quote:
Originally Posted by hasarad View Post
Wow. No. Haven't had that issue (yet). Weird how lane-watch fixed the issue though. Can you provide details of anything leading up to the problem?
Could have been a coincidence that it rebooted after LaneWatch... or maybe not since LaneWatch uses the Infotainment screen and it somehow triggered the reboot when LaneWatch became active on the screen.

I really can't think of anything that I might have done to trigger whatever happened but it was at the time or shortly after I turned the car on.

If it starts blinking/flashing again then I'll post it but hopefully this was just a rare occurrence... maybe a software bug that will be fixed in an update but who knows.
__________________
2019 Honda Insight EX Owner

Last edited by CommonSenseAl; 09-09-2018 at 11:18 PM.
CommonSenseAl is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-10-2018, 10:04 AM   #4 (permalink)
Senior Member
 
Willie Williford's Avatar
 
Join Date: Mar 2003
Location: Campo, Ca.
Posts: 9,454
Default

I think it would be benefical to contact the dealer and let them know what happened.
__________________
01 MT "Little Red Rocket"
The first "TURBOCHARGED" Hybrid, Insight G1-(01/2003)@65K miles. RIP 334K
MaxIMA Battery (Serial #2), on 8/25/12 @ 301,000 miles
Another MaxIMA Battery, on 6/25/17 @ 399,252 miles
Use: 438,000 mi. @ 58.2 LMPG.



To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
Willie Williford is offline   Reply With Quote Quick reply to this message
Old 09-10-2018, 10:07 AM   #5 (permalink)
Member
 
CommonSenseAl's Avatar
 
Join Date: Jul 2018
Location: Dallas/Fort Worth area
Posts: 79
Default

Quote:
Originally Posted by Willie Williford View Post
I think it would be benefical to contact the dealer and let them know what happened.
I will probably do that if it happens again.
__________________
2019 Honda Insight EX Owner
CommonSenseAl is offline   Reply With Quote Quick reply to this message
Old 09-10-2018, 10:22 AM   #6 (permalink)
Senior Member
 
Willie Williford's Avatar
 
Join Date: Mar 2003
Location: Campo, Ca.
Posts: 9,454
Default

I wouldn't wait. That puts you first in line for a fix.
__________________
01 MT "Little Red Rocket"
The first "TURBOCHARGED" Hybrid, Insight G1-(01/2003)@65K miles. RIP 334K
MaxIMA Battery (Serial #2), on 8/25/12 @ 301,000 miles
Another MaxIMA Battery, on 6/25/17 @ 399,252 miles
Use: 438,000 mi. @ 58.2 LMPG.



To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
Willie Williford is offline   Reply With Quote Quick reply to this message
Old 09-12-2018, 08:49 PM   #7 (permalink)
Junior Member
 
Join Date: Jul 2018
Posts: 11
Default

I've only had that happen with Android Auto enabled, but thought it was my phone since I stopped the car and started it back up to reboot the system that way. I might take it to the dealer as well.
vieravy is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location (Required)
Where you live
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 09:34 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.