HID is "flicking" - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 2nd Generation Honda Insight Forum > Modifications and Technical Discussions

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 06-30-2015, 12:28 PM   #1 (permalink)
Junior Member
 
Join Date: Apr 2015
Location: South Florida
Posts: 27
Default HID is "flicking"

My left light will "flick" when my car came out from auto stop mode or when the car sit at idle. I have new HID blub put in and swap my ballast from left to right. My left light still doing the same. It only happen when car came back from the bodyshop( new hood ,new bumper etc). They did took out both headlights. Im thinking could it be grounding issue? Cause it does that when car change from discharging to charging stage.
__________________
2014 I2 EX with no mods
2010 C300 P2,advanced agility package, P2 and Nav
2008 E92 335i AT Dual Cone intake and JB+(Gone)
2003 E46 325i MT with suspension mods (Gone)
E46_5MT is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-30-2015, 02:22 PM   #2 (permalink)
Senior Member
 
RedDevil's Avatar
 
Join Date: Dec 2012
Location: Nieuwegein, the Netherlands
Posts: 1,089
Default

Maybe the lead got damaged? Any chance you could measure the voltage over the H11 plug while it is in operation?

Do the HIDs shine less bright when you key off? They should not, as the ballasts will stabilize the voltage on the HID even if the input drops.
But if you have a bad lead it cannot pull enough amps if the voltage drops.

If your left HID gets less bright when you key off (and the right one stays as bright as it was) then somewhere in the lead to the left lamp you will have a problem. The bad spot may be hot.
__________________
2011 Insight Elegance
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
Accord horn, Waxoyl, HIDs, Green Oil, UltraGauge, LEDs, full upper&partial lower grille block, aero tweeks, plans for several eco mods
RedDevil is offline   Reply With Quote Quick reply to this message
Old 06-30-2015, 04:20 PM   #3 (permalink)
Junior Member
 
Join Date: Apr 2015
Location: South Florida
Posts: 27
Default

As for the brightness is the same with key on or key off. I'm work can't do much now..I will get more info when. I get off from work.
E46_5MT is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-30-2015, 04:45 PM   #4 (permalink)
Senior Member
 
RedDevil's Avatar
 
Join Date: Dec 2012
Location: Nieuwegein, the Netherlands
Posts: 1,089
Default

If it does not (even) flick when you key off, but does when the Insight is swapping EV modes, then probably the IMA system is causing some kind of spike or radio signal that confuses the ballast electronics?
Then the ballast may need a tin foil hat or maybe a small condenser on the lead.
__________________
2011 Insight Elegance
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
Accord horn, Waxoyl, HIDs, Green Oil, UltraGauge, LEDs, full upper&partial lower grille block, aero tweeks, plans for several eco mods
RedDevil is offline   Reply With Quote Quick reply to this message
Old 06-30-2015, 05:52 PM   #5 (permalink)
Lifetime Member
 
Join Date: May 2009
Posts: 9,983
Default

+1 on a grounding issue. A ground may not be in place where it was or making as good contact. Did you use a relay kit for your HIDs or are they connected to the old light plugs?

I had an accident that damaged a lamp and that bulb would flicker. Replaced bulb that looked undamaged and problem solved.



Cobb is offline   Reply With Quote Quick reply to this message
Old 07-01-2015, 01:03 PM   #6 (permalink)
Junior Member
 
Join Date: Apr 2015
Location: South Florida
Posts: 27
Default

Quote:
Originally Posted by Cobb View Post
+1 on a grounding issue. A ground may not be in place where it was or making as good contact. Did you use a relay kit for your HIDs or are they connected to the old light plugs?

I had an accident that damaged a lamp and that bulb would flicker. Replaced bulb that looked undamaged and problem solved.
Yes, it does have relay on it. It was fine before the accident. New bulb is in and swap my ballast too. The left is still does it. So this lead to a grounding problem.

When I said" flick" doesnt mean it goes ON and OFF. It is like when you shine a light thu a water bottle. It get " wobble". New bulb and the bulb sit well into the light holder, no play.
__________________
2014 I2 EX with no mods
2010 C300 P2,advanced agility package, P2 and Nav
2008 E92 335i AT Dual Cone intake and JB+(Gone)
2003 E46 325i MT with suspension mods (Gone)
E46_5MT is offline   Reply With Quote Quick reply to this message
Old 07-01-2015, 05:19 PM   #7 (permalink)
Lifetime Member
 
Join Date: May 2009
Posts: 9,983
Default

When you say left, you mean passenger side? It should have a ground from the front engine mount by the belts to the fender.

If you mean driver side it should have a grounding bolt on the fender by the battery with 3-4 leads going to it.



Cobb is offline   Reply With Quote Quick reply to this message
Old 07-01-2015, 10:52 PM   #8 (permalink)
Junior Member
 
Join Date: Apr 2015
Location: South Florida
Posts: 27
Default

Quote:
Originally Posted by Cobb View Post
When you say left, you mean passenger side? It should have a ground from the front engine mount by the belts to the fender.

If you mean driver side it should have a grounding bolt on the fender by the battery with 3-4 leads going to it.
Left mean driver side. I'm going to take out my HID and put back stock bulb, see does it change anything. Cause the light out put got weaker, i think...or just in my head.

Took my car in for first free oil change on Monday at Honda, it came out with paper work saying" synthetic blend oil". I drove back in ask about is it 0-20 that they put in and spoke to the supervisor and he said" yes". It got me nervous cause it didn't say 0-20 oil on the paper work.
__________________
2014 I2 EX with no mods
2010 C300 P2,advanced agility package, P2 and Nav
2008 E92 335i AT Dual Cone intake and JB+(Gone)
2003 E46 325i MT with suspension mods (Gone)
E46_5MT is offline   Reply With Quote Quick reply to this message
Old 07-02-2015, 09:14 PM   #9 (permalink)
Lifetime Member
 
Join Date: May 2009
Posts: 9,983
Default

I think all new cars now days are 0w20. Ive also seen full synthetic and blended synthetic 0w20 oils. I thought only true synthetic oil could reach a 0 weight?

Yeah, high voltage is funny some times. Did you ground the relay kit right to the battery? If they painted your car there is a chance they put it in a large oven and the heat could of screwed up those Chinese made parts most HID kits use.

My experience trying to go HID on my sidekick has resulted in me buying 3 different hid kits. For what ever reason I cant get the bi kit that uses an HID bulb and a halogen bulb to light up the halogen bulb. I have 2 kits that will leave the HID bulb lit then the halogen bulb is suppose to light on high beams.

The 3rd kit the hid bulb just gets an inch shorter when you hit high beams. Problem is the reflectors in the kick are designed for the bulb to move left/right not in and out for low vs high beam. So the only way it would work is to use a kit with a bulb that toggles sideways or uses 2 bulbs and alternated which one is lit kind of like the oem halogen bulb.

Luckily the HID that restracts and extends does make a noticable enough different when I hit the flash to pass feature that people tell I am signaling.



Cobb is offline   Reply With Quote Quick reply to this message
Old 08-16-2015, 05:11 PM   #10 (permalink)
Junior Member
 
Join Date: Apr 2015
Location: South Florida
Posts: 27
Default

Found something new last night, it will starting "flicking" when my Asst needle pass 1/3. So if I stay cursing it will be fine, but one I step on the gas paddle and require the battery motor power then my left HID will start flicking...wired. I might try to buy another set of HID in near future, just to see does it made any different.
__________________
2014 I2 EX with no mods
2010 C300 P2,advanced agility package, P2 and Nav
2008 E92 335i AT Dual Cone intake and JB+(Gone)
2003 E46 325i MT with suspension mods (Gone)
E46_5MT is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 03:17 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.