Awful MPG after 60K service - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 1st Generation Honda Insight Forum > MPG Issues

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 03-31-2009, 02:25 PM   #1 (permalink)
Junior Member
 
Join Date: Dec 2008
Location: Port Washington, WI
Posts: 18
Default Awful MPG after 60K service

Back in October, I had a 60K service done on my 2000 manual transmission Insight, which typically gets around 63MPG with my mix of driving, and around 55MPG in winter. They did an oil+filter change, transmission service, flushed the power steering system, a brake fluid flush, battery service coolant flush, fuel induction service, minor A/C service, rotated the tires, did front brake caliper service and 4-wheel alignment. I wanted the car to stay in top condition and figured that this was a good time to do all that work.

Unfortunately, driving the 25 miles home from the dealership, I noticed that my fuel economy was awful -- in the low 50's. I kind of blew it off but a couple of weeks later my wife and I drove over to Minnesota (about 4 hour drive) and I noticed that the car was sluggish and MPG was down around 45! It was cold but not THAT cold, and I've had the car since 2000 and have seen winter MPG drops but never like this. My wife even noticed the rough running enough to ask what was wrong with the car.

I stopped at a gas station and checked the tire inflation; they were a bit low so I pumped them up, thinking that would solve the problem. It didn't. For the trip to Minnesota and back, we got around 45MPG average. When I got back, I got online and found that an oil overfill could cause MPG trouble -- I checked and the oil was actually quite high on the stick -- Over the FULL mark.

I called the dealership, thinking that since it was overfilled, maybe they had also put the wrong oil in, so I took it up there and they re-changed the oil and gave me back the leftover partial quart of 0W-20. They also checked the spark plugs and replaced all of them because they said they looked "worn and burnt". I have all 3 here in a bag. They do have a tiny point on the electrodes, but since I haven't ever seen new ones, I have no idea what they SHOULD look like. Also, I asked the guy -- I just had everything under the sun done on the 60K service -- You're telling me they don't even pull the freaking spark plugs to inspect them? He said no(!)

Another "funny" observation -- Not ha ha funny -- When they did the 60K service, they didn't reset the "SERVICE INTERVAL" indicator, I had to do it myself when I got home. Also, on the invoice the one line item is for "PERFORM AUTOMATIC TRANSMISSION FLUSH SERVICE 6615" and "AUTOMATIC" is scratched out with a pen (mine's a manual transmission). It started to make me wonder just how thorough these guys were.

Anyway, the new oil and plugs did not fix the problem. We have not driven the car much this winter because I was kind of worried about damaging something if there is something out of whack. I did take a 50-mile trip earlier today and am getting 50MPG. I am NOT seeing the car getting into lean-burn mode at all, and I used to be able to get it there all the time.

There are no warning lights on.

My questions:

1) What could they have done that killed my MPG? I looked around under the hood for any sign of a loose electrical connection that might inhibit lean burn, but saw nothing.

2) Does anyone know of a REALLY GOOD Insight tech in the Milwaukee/Madison/Chicago area who can troubleshoot this for me? I'm not sure I want to go back to this dealership again, given that after things did not improve I contacted their service manager and wanted this taken to the next level with someone from Honda and never heard back from him.

3) If you know how I can get this situation to the attention of someone at Honda who is actually willing to help, I'd appreciate hearing about it.

Thanks!
-Tom
TomHudson is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-31-2009, 03:07 PM   #2 (permalink)
Senior Member
 
Join Date: Mar 2006
Location: sergeantsville, nj
Posts: 539
Default

If you keep your tires over inflated, then that is likely the source of your mpg woes...the dealer will typically deflate to 32psi.
__________________
2000 silver MT 122k
121k crankshaft seal
116k new egr/cleaned spacer plate
113k p1447 pack/mcm/bcm
105k engine grounds
43k LAF sensor
budomove is offline   Reply With Quote Quick reply to this message
Old 03-31-2009, 06:05 PM   #3 (permalink)
Senior Member
 
Join Date: Feb 2003
Location: Dallas!
Posts: 1,190
Default

I wonder if those clueless goobers not only deflated your tires (I use 50#s all around), and overfilled your oil with heavier-weight oil (which you say they replaced with correct oil and capacity), but also screwed in wrong or incorrect plugs just to go for the total 100 points for stoopidity (you do know the Insight uses three especially-coded plugs, right? Search here for more info)...

Did they do any brake work? Pads could be rubbing. Did they do an alignment? Your wheels may need to be realigned. Are you dragging an open parachute? Adding to the above, there really isn't much more that can affect your mileage so severely...
__________________
Driving on down the road in my 2001 CVT, going "Boogety Boogety" ...and until avatars are provided, my car looks just like the original silver Insight on the header, above... =)
boogetyboogety is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-31-2009, 08:02 PM   #4 (permalink)
Moderator
 
freezin4's Avatar
 
Join Date: Oct 2008
Location: Central PA
Posts: 3,641
Default

Quote:
Originally Posted by TomHudson View Post
1) What could they have done that killed my MPG? I looked around under the hood for any sign of a loose electrical connection that might inhibit lean burn, but saw nothing.
Brake shoes/pads dragging? Lift car and spin tires. Rear ones should spin for at least a few turns on their own.

Did they leave a real heavy toolbox in the trunk? JK, but I did find a cool ratchet under my trunk carpeting once. (Gift from dealer?)
freezin4 is offline   Reply With Quote Quick reply to this message
Old 03-31-2009, 08:45 PM   #5 (permalink)
Senior Member
 
Join Date: Feb 2009
Location: Madison, Wisconsin
Posts: 191
Default Mechanic recommendation

Where exactly are you located? Which dealership did this work? I would recommend contacting Honda Motorwerks in LaCrosse, WI. You can ask for Shawn Moldenhauer, he is their hybrid sales expert. You can then have you speak with one of their technicians for troubleshooting advice. They are a very hybrid-friendly dealership. According to Shawn, their technicians have written many of the honda service bulletins for the insight. I went there to test drive an insight before I decided to purchase one last year. They always have a few on the lot. I didn't get one from them, but had a great experience there. I plan on getting all my maintenance done by them even though I live much closer to a Madison honda dealership.

website is hondamoterwerks.com

best of luck,
kevin
jkbrushaber is offline   Reply With Quote Quick reply to this message
Old 04-01-2009, 01:41 AM   #6 (permalink)
Hybrid Technologist
 
gpsman1's Avatar
 
Join Date: Mar 2008
Location: Bay Area, CA pre-MIMA LMPG=65.5 U.S. post-MIMA LMPG=71+ U.S.
Posts: 313
Default

Dittos.

I was going to recommend Honda Moterwerks in LaCrosse, WI.

I had a very good experience there also.
They sell & service more Honda Hybrids than any car dealer in the U.S.
gpsman1 is offline   Reply With Quote Quick reply to this message
Old 04-01-2009, 12:20 PM   #7 (permalink)
Junior Member
 
Join Date: Dec 2008
Location: Port Washington, WI
Posts: 18
Default

I'm in Port Washington, about 20 miles north of Milwaukee. I bought the car and have it serviced at Lakeland Honda (formerly Sud's Honda) in Sheboygan, which is about 20 miles north of me.

I'll check with Honda Motorwerks and see what they say. They're pretty far away but I'm willing to go just about anywhere within a reasonable distance to resolve this.

As for the plugs, I took a photo of the ones they gave me back and attached it to this message. All are labeled "B" on the top; I ran out to the garage real quick to see if the new ones are correct, but can't see how to access the plugs right now so that'll have to wait. Just how DO you get to the plugs on this car? I've never had to do that before.
Attached Images
File Type: jpg PlugTips.jpg (67.6 KB, 42 views)
TomHudson is offline   Reply With Quote Quick reply to this message
Old 04-01-2009, 01:14 PM   #8 (permalink)
Member
 
Join Date: Mar 2009
Location: Sacramento
Posts: 34
Default

plugs located at near the firewall of the car and they are bolted down. You'll need a 10 socket I believe. Very easy the ABC stamp is right next to the plug hole. Mine were stamped all Bs I had A plug. I replaced with the correct plugs now the car runs a bit peppier, but MPG is about the same.
xxraffyxx is offline   Reply With Quote Quick reply to this message
Old 04-01-2009, 01:55 PM   #9 (permalink)
Senior Member
 
Join Date: Mar 2006
Location: sergeantsville, nj
Posts: 539
Default

it is either a 10 or 12mm, two bolts per coil to view top of the plugs. remove plastic engine cover with 10mm socket with extension, and without unbolting the ignition coils you can see the stamp on the head for each plug. Check head stamps and view plug tops with coils removed to make sure your plugs match the head.
__________________
2000 silver MT 122k
121k crankshaft seal
116k new egr/cleaned spacer plate
113k p1447 pack/mcm/bcm
105k engine grounds
43k LAF sensor
budomove is offline   Reply With Quote Quick reply to this message
Old 04-01-2009, 06:25 PM   #10 (permalink)
Junior Member
 
Join Date: Apr 2009
Posts: 3
Exclamation Many US Honda Dealer Technician are Careless & incompetent

I have owned honda for more than 10 years from Civic 91 to insight 2001, and when it comes to service the Honda dealer technician are found incompetent.

I moved to 3 different dealerships and all of them made either silly mistakes or UNBELIEVABLE mistakes and careless actions.

Unfortunatelly MOST U.S. customers simply trust them and do not bother to double check the works performed.

For Example:

Honda Downtown LA...put WAY too much engine oil in my Insight despite of my warning before the service that it only needs 2.6 US Q.
After that they showed reluctant to tap it out when I requested.

Also they put too much coolant about almost 1 inch above MAX line. Are they blind?

They then deflated the tires pressure from 38 psi (Front) and 35 psi (Rear) all to 32 psi ...(don't they realize that this is Honda Insight that require more tire pressure???)

I found scratch on the roof that never been there before as a result of someone drew carelessly a heavy stuff on.

Specially for our rare Honda Insight, I bet you know much more than many of those so called Honda Certified Technicians.

So, for any kind of regular maintenance such as engine oil, spark plugs, air filter, Cabin air filter, transmission oil, I do them myself, for clean, correct and pro result. While for major works, pray first before you go to the dealer ask God to send a competent and caring Honda technician.

Honda really need to works better for the quality service control, it is absolutely essential for the customer and the business.

By the way if you want the service manual go here
Factory Service Manual: Honda Repair Manuals

Last edited by prasetia_b; 04-01-2009 at 06:33 PM. Reason: inserting link
prasetia_b is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location (Required)
Where you live
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 07:38 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.