From 50+ down to 41 mpg !?!? - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 1st Generation Honda Insight Forum > MPG Issues

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 09-02-2011, 05:16 PM   #1 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 7
Default From 50+ down to 41 mpg !?!?

Over the last 10,000 miles my cars mileage has gone from 55 mpg (its a CVT) down to 41 mpg and has gradualy lost power and is using assist more. My '94 Metro is blowing it away on mpg!! This is an everything perfectly by the book or better maintaned car, everything means everything. Always OEM fluids and filters. Please dont make me repeat this. Cats and o2 sensors are original. IMA pack died suddenly and was replaced 30,000 miles ago and nothing changed after. Tires OEM at 40PSI ALWAYS. This is a commuter car that is driven the same route 82 miles per day 5 days a week at the exact same speeds with the exact same acceleration and braking habits. Mileage always stayed at 55 mpg. Same fuel from same place always. Tried a different place for fuel for 2 tanks to verify fuel was not the issue. Previously the seasonal fluctuation was about 4 mpg. Clogged cat(s)? Worn o2 sensor(s)? Bad injector(s)? Valve lash? Its not noisy. Does idle kind of rough (3 cylinder...) but not any different than before. I can not afford to just start throwing expensive parts at it. I would like to know test procedures or where to get them for any uncertain suggestions. Car has 91,000 miles and is a 2003 with CVT. Please help me.
mpdonalson is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-02-2011, 05:23 PM   #2 (permalink)
Eli
Moderator

 
Eli's Avatar
 
Join Date: Nov 2007
Location: Portland, OR
Posts: 6,897
Send a message via AIM to Eli Send a message via MSN to Eli
Default

No CELs?

Do CVTs have trouble with clogged EGR plates like MT cars can?

It's only a few hundred to rebuild the cat. P0420's are going to be the only obvious symptom of a clogged cat, it won't be possible to diagnose if that's your problem other than having it rebuilt will fix it.
__________________
Bumblebee Batteries, LLC - Helping your hybrid get from point A to point Bee!

Home of the BeeMax performance IMA battery.

503-730-8786

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


Bumblebee Hybrid Fleet:
2000 MT Insight @ 250k; 2001 MT Insight @ 475k; 2001 MT Insight @ 160k; 2001 MT Insight @ 201k; 2003 MT HCH @ 160k; 2006 CVT HCH2 @ 205k; 2007 CVT FEH @ 210k; 2010 CVT Insight2 @ 191k; 2001 MT Insight @ 182k.

Last edited by Eli; 09-02-2011 at 05:26 PM.
Eli is offline   Reply With Quote Quick reply to this message
Old 09-02-2011, 06:05 PM   #3 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 7
Default

No CEL. No codes. Have owned car in the past with bad cat with no code or cel but it was not an Insight...
mpdonalson is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-02-2011, 06:15 PM   #4 (permalink)
Eli
Moderator

 
Eli's Avatar
 
Join Date: Nov 2007
Location: Portland, OR
Posts: 6,897
Send a message via AIM to Eli Send a message via MSN to Eli
Default

Hmm. Seems like it would be throwing codes with a clogged cat, since the Insight is so sensitive about its cats. I guess it's possible not though.

So you're at 100k miles.. I assume the spark plugs haven't been changed yet? It'd be good to do a general tune-up on the car if it hasn't been done yet.

My bet is either on the EGR system or the cat. It would be throwing codes if the O2 sensor was going out.
__________________
Bumblebee Batteries, LLC - Helping your hybrid get from point A to point Bee!

Home of the BeeMax performance IMA battery.

503-730-8786

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


Bumblebee Hybrid Fleet:
2000 MT Insight @ 250k; 2001 MT Insight @ 475k; 2001 MT Insight @ 160k; 2001 MT Insight @ 201k; 2003 MT HCH @ 160k; 2006 CVT HCH2 @ 205k; 2007 CVT FEH @ 210k; 2010 CVT Insight2 @ 191k; 2001 MT Insight @ 182k.
Eli is offline   Reply With Quote Quick reply to this message
Old 09-02-2011, 06:42 PM   #5 (permalink)
Member
 
ghammerly's Avatar
 
Join Date: Jan 2011
Location: Zionsville, IN
Posts: 69
Default

I would check
1 EGR system valve function and circuit not clogged.
2 Fuel injectors clogged or poor atomization, also fuel pressure.
3 Catalytic converters (unlikely)
4 Plugs (unlikely)
5 Rolling issues such as bad wheel bearing, dragging brakes, toe in or out.
ghammerly is offline   Reply With Quote Quick reply to this message
Old 09-02-2011, 11:18 PM   #6 (permalink)
Senior Member
 
Jivko57's Avatar
 
Join Date: Nov 2009
Location: Central NJ
Posts: 811
Default

You can check deeper on that rough idling. It is 3 cyl but mine is idling fine after 240k miles on the clock. Yours should be even better.
Could be:
- one of the spark plugs or the coils is going bad.
- EGR plate is clogged( CVT should have similar EGR system...)
- IMA battery or 12v battery is deteriorated and the car is charging constantly.

......
__________________
2000mt with replaced engine at 370k + a rolling shell
Jivko57 is offline   Reply With Quote Quick reply to this message
Old 09-03-2011, 09:25 AM   #7 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 7
Default

Plugs about 15,000 miles ago. They are all A. OEM (everything means everything) Torqued to spec. Sqeaky clean EGR.
mpdonalson is offline   Reply With Quote Quick reply to this message
Old 09-03-2011, 09:30 AM   #8 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 7
Default

1 EGR clean
2 How do I test injectors?
3 How do I test CAT CONs?
4 Plugs are recent and proper.
5 I am a steering, suspension and brake tech...
mpdonalson is offline   Reply With Quote Quick reply to this message
Old 09-03-2011, 09:41 AM   #9 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 7
Default

Plugs recent and proper. How do I test coils?
EGR system recently cleaned. (dont know if different than MT)
IMA pack 30,000 miles ago. 12 volt battery 15,000 miles ago.
IMA charge still never gets below 3/4 on guage and used to rarely use assist unless accelerating hard. Was almost always at full charge untill recently. Seems again as if ICE is not puting out enough power.
mpdonalson is offline   Reply With Quote Quick reply to this message
Old 09-03-2011, 09:48 AM   #10 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 7
Default

I have access to a Genisis at work. I think it will show me live readings. Anybody know what I should be seeing as far as o2 sensors?
mpdonalson is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 07:08 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.