Major MPG Issues out of Nowhere - Have BB - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 1st Generation Honda Insight Forum > MPG Issues

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 06-11-2012, 12:19 AM   #1 (permalink)
Member
 
Join Date: Oct 2011
Location: Oklahoma
Posts: 84
Default Major MPG Issues out of Nowhere - Have BB [SOLVED]

***SOLVED***



So an update on my car...

The BetterBattery has been working great. Before my move from Texas to Oregon, I bought new tires and got an oil change.

I was getting 73mpg with 50psi in my tires.



My trip from Texas to Oregon, I drove some 2,500 miles and got 62.0mpg. I thought it was astounding, given that my car was absolutely loaded down with stuff... and I was running at around 46psi. It handled mountain passes with EASE. Amazing.

After I got to my place in Oregon, I unloaded everything and pumped the tires back up to 50psi. Since I've been here, I'm getting hardly 50mpg. With only me in the car, everything off.

The car is certainly driving different. I tried disconnecting the 12v batter, and pulling the 4th fuse to reset the IMA... but that has not solved the problem.

The car slows down when I lift off the pedal enough to not commit a charge from the battery pack. For instance, at 55mph I can't maintain 75mpg. In fact, the car seems like it can't decide whether to charge or discharge, and chooses to do one of the other... even with a full battery gauge.

I just got an oil change, and it didn't help at all. Before my trip, I installed new gaskets in the intake manifold and cleaned it all out.

Thanks.
__________________
2000 Blue Honda Insight with Red Interior, Cruise Control, AC, Kicker Audio System, limo tint, and a BetterBattery produced with new sticks.

Last edited by Drsandman2; 06-12-2012 at 03:25 AM. Reason: Solved
Drsandman2 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-11-2012, 12:32 AM   #2 (permalink)
Member
 
Join Date: Oct 2011
Location: Oklahoma
Posts: 84
Default

I should note that the car seems to have been a bit jerky

When I got my oil changed, they did an emissions test of some sort and gave me a rating of 6 out of 10. They said my fuel efficiency was sub-optimal.

I'm in Corvallis and up for meeting other Insight owners. Just contact me.
__________________
2000 Blue Honda Insight with Red Interior, Cruise Control, AC, Kicker Audio System, limo tint, and a BetterBattery produced with new sticks.

Last edited by Drsandman2; 06-11-2012 at 12:42 AM.
Drsandman2 is offline   Reply With Quote Quick reply to this message
Old 06-11-2012, 01:35 AM   #3 (permalink)
Senior Member
 
Join Date: Apr 2012
Location: Seattle
Posts: 147
Default

Are you using different gas? It seemed that I got much better fuel mileage with 89 octane. Have you tried the Ethanol Free gas yet? Here is a link to the web site. Just pick the state. Ethanol-free gas stations in OR
__________________
2012 Nissan Leaf
Missing the Insights range
fuelsipper is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-11-2012, 01:36 AM   #4 (permalink)
Lean Burn = Happiness
 
jeff652's Avatar
 
Join Date: Jul 2011
Location: Silicon Valley, CA
Posts: 2,155
Default

Any check engine lights or other symptoms you have not yet listed. Not much to go on so far. Running rough, could one injector or spark plug/ignition have failed?
__________________

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.

Extending the life of your hybrid
Best Tank: 90.2MPG over 918.7 miles 010MCM/030BCM, No MIMA. Details:
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.

2006 Dark Blue Insight. Bought/Selling/Sold/Dismantled nine silvers, three blues, and a Citrus

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
jeff652 is offline   Reply With Quote Quick reply to this message
Old 06-11-2012, 01:47 AM   #5 (permalink)
Member
 
Join Date: Oct 2011
Location: Oklahoma
Posts: 84
Default

No CELs. The Maintenance light did flash at me, but I reset it.

I only buy the highest octane of gas I can get a hold of. I'm looking at 25mpg loss here.

My under panels are fine, my 12v is brand new.

Any recommendations on where to get the spark plugs changed and injectors cleaned? It does sound like it is running rough, and the oil tech even noted it on the receipt, although they didn't say anything to me.

By the way, they are trying to convince me to go 7,500 miles on the oil. They said it was manufacturer recommendation, is that true?
__________________
2000 Blue Honda Insight with Red Interior, Cruise Control, AC, Kicker Audio System, limo tint, and a BetterBattery produced with new sticks.

Last edited by Drsandman2; 06-11-2012 at 01:53 AM.
Drsandman2 is offline   Reply With Quote Quick reply to this message
Old 06-11-2012, 02:28 AM   #6 (permalink)
Senior Member
 
Willie Williford's Avatar
 
Join Date: Mar 2003
Location: Campo, Ca.
Posts: 9,454
Default

A 25 mpg loss is not valid. Maybe you are only running on 2 cyls.? Need more information. There are several Insighters in the Oregon area. Maybe it's time for a meet and assist.
7500 mile service on the oil and filter is what is recommended, and followed by most of the Insighters with a G1.
I'd go for new plugs, although you haven't indicated when they were changed. 100K miles on a set of plugs is normal. Premium is at the owners discretion. I even run regular in my Turbo G1, unless I know I will be running hard and fast, then I might use premium.
Need more information..........Load test the 12V battery.
There have been reports of some bad coils on the G1.

HTH
Willie
__________________
01 MT "Little Red Rocket"
The first "TURBOCHARGED" Hybrid, Insight G1-(01/2003)@65K miles. RIP 334K
MaxIMA Battery (Serial #2), on 8/25/12 @ 301,000 miles
Another MaxIMA Battery, on 6/25/17 @ 399,252 miles
Use: 438,000 mi. @ 58.2 LMPG.



To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
Willie Williford is offline   Reply With Quote Quick reply to this message
Old 06-11-2012, 02:35 AM   #7 (permalink)
Member
 
Join Date: Oct 2011
Location: Oklahoma
Posts: 84
Default

I will get some new plugs put in and see what happens.

I bought the car at around 120k, and now it is at 146k. I guess I've been changing the oil way too soon.

Also, I do have a 300w Class D amp for the sound system, but I've had it shut off via a toggle switch since this problem started. It is wired to the 12v.

And what do you mean by coils?
__________________
2000 Blue Honda Insight with Red Interior, Cruise Control, AC, Kicker Audio System, limo tint, and a BetterBattery produced with new sticks.

Last edited by Drsandman2; 06-11-2012 at 02:42 AM.
Drsandman2 is offline   Reply With Quote Quick reply to this message
Old 06-11-2012, 03:32 AM   #8 (permalink)
Senior Member
 
Willie Williford's Avatar
 
Join Date: Mar 2003
Location: Campo, Ca.
Posts: 9,454
Default

The things on top of the spark plugs.
(One coil per cylinder)
You will have to remove the coils before you can remove the spark plugs.

Willie
__________________
01 MT "Little Red Rocket"
The first "TURBOCHARGED" Hybrid, Insight G1-(01/2003)@65K miles. RIP 334K
MaxIMA Battery (Serial #2), on 8/25/12 @ 301,000 miles
Another MaxIMA Battery, on 6/25/17 @ 399,252 miles
Use: 438,000 mi. @ 58.2 LMPG.



To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
Willie Williford is offline   Reply With Quote Quick reply to this message
Old 06-11-2012, 09:28 AM   #9 (permalink)
Senior Member
 
Join Date: Jul 2007
Location: Iowa
Posts: 880
Default

Any chance you have your emergency brake on slightly?
__________________

joeaax1j is offline   Reply With Quote Quick reply to this message
Old 06-11-2012, 09:50 AM   #10 (permalink)
Senior Member
 
samwichse's Avatar
 
Join Date: Mar 2010
Location: 1st Floor, Palakkad Town 678 001, Kerala
Posts: 3,995
Default

Or brake drag in general... you could try jacking up first one side, then the other and checking that the wheels turn freely (obviously chock the wheels THOROUGHLY since you won't be able to have it in gear/ebrake on to do that).

Sam
__________________
2004 Honda Civic Hybrid "Eeyore" @ 49 mpg
-MaxIMA, OBDIIC&C, IMAC&C, Lower grill block

RIP 2000 Insight, 40k miles @ 69.2 mpg
2000 Insight, AKA "The Basket Case" or "The Go Pod" @185k miles @ 63.5 mpg
-IMAC&C, OBDIIC&C, Scott's aero panel, grid charger, cheapo sound system
samwichse is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location (Required)
Where you live
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 12:19 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.