Auto Stop not working in ECON mode - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 1st Generation Honda Insight Forum > MPG Issues

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 07-14-2012, 07:56 PM   #1 (permalink)
Senior Member
 
Join Date: Apr 2012
Location: Seattle, WA
Posts: 127
Default Auto Stop not working in ECON mode

Hey guys,

new issue popped up.. Not sure what is going on here. Auto Stop used to work fine before, but sometime recently, it stopped working while I am in ECON mode, both with A/C ON and A/C OFF. It continues to work fine with the climate control in the "off" position.

I checked the climate control self diagnostics, no codes. no CEL, A/C works fine, IMA battery is fine. I'm a little stumped.

Sorry, I should have posted it in the Problems section, I hit the wrong button.
spets is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-14-2012, 08:19 PM   #2 (permalink)
Lifetime Member
 
Join Date: May 2009
Posts: 9,983
Default

Might be the tube to the humidity sensor came loose near the ignition key.


Sent from my Autoguide iPod touch app



Cobb is offline   Reply With Quote Quick reply to this message
Old 07-14-2012, 09:17 PM   #3 (permalink)
Senior Member
 
Join Date: Apr 2012
Location: Seattle, WA
Posts: 127
Default

I checked it.. seemed to be plugged in OK. I jigged around my Calpod switch, checked the wires, and went for a drive, and it seems to work fine now.. auto stops in ECON like it's supposed to.

*shrug*
spets is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-14-2012, 09:22 PM   #4 (permalink)
Senior Member
 
Join Date: Sep 2010
Location: Fort Smith, AR
Posts: 2,311
Default

If it acts up again it could be your outside air temp sensor connection coming loose. Sensor is right behind the grill in front of the car. If it is unplugged or bad connection Autostop will not work with in ECON but will work with climate controls turned off.
gilbertguy is offline   Reply With Quote Quick reply to this message
Old 07-16-2012, 02:31 PM   #5 (permalink)
Lean Burn = Happiness
 
jeff652's Avatar
 
Join Date: Jul 2011
Location: Silicon Valley, CA
Posts: 2,155
Default

Funny I forgot to plug mine in on the Citrus when I put the bumper back on and autostop did not work while driving to work. Thanks to this site I knew exactly what the problem was hahah
__________________

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.

Extending the life of your hybrid
Best Tank: 90.2MPG over 918.7 miles 010MCM/030BCM, No MIMA. Details:
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.

2006 Dark Blue Insight. Bought/Selling/Sold/Dismantled nine silvers, three blues, and a Citrus

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
jeff652 is offline   Reply With Quote Quick reply to this message
Old 07-16-2012, 05:31 PM   #6 (permalink)
Senior Member
 
Join Date: Sep 2010
Location: Fort Smith, AR
Posts: 2,311
Default

So how is that new Citrus Green car of yours running? Going to give Diamond Larry a run for his money on the new route to work? haha
gilbertguy is offline   Reply With Quote Quick reply to this message
Old 07-17-2012, 08:20 AM   #7 (permalink)
Moderator
 
Join Date: May 2009
Location: Richmond VA
Posts: 6,501
Default

Quote:
Originally Posted by jeff652 View Post
Funny I forgot to plug mine in on the Citrus when I put the bumper back on and autostop did not work while driving to work. Thanks to this site I knew exactly what the problem was hahah
Is high ambient temperature one of the "qualification list" that effects autostop? I have noticed that now that the Richmond weather is really hot, I frequently don't get autostop. I too will check my sensor.

I too have a calpod switch, but it doesn't seem logical that that switch could create an autostop problem.
__________________
2000 MT Citrus(DogBite); 2000 MT Citrus LTO Conversion; 2001 MT(Aeromodded Hypermiler - 134.4MPG); 2006 MT
jime is offline   Reply With Quote Quick reply to this message
Old 07-17-2012, 11:33 AM   #8 (permalink)
Moderator
 
Join Date: May 2009
Location: Richmond VA
Posts: 6,501
Default

Quote:
Originally Posted by jime View Post
Is high ambient temperature one of the "qualification list" that effects autostop? I have noticed that now that the Richmond weather is really hot, I frequently don't get autostop. I too will check my sensor.

I too have a calpod switch, but it doesn't seem logical that that switch could create an autostop problem.
As Rosann Rosanna Dana used to say, "never mind." I think I disabled mine by getting the wrong combo on the climate control. After 3 years I still apparently don't understand how it works Gotta study the sticky that Righlandcruiser wrote so many years ago.
__________________
2000 MT Citrus(DogBite); 2000 MT Citrus LTO Conversion; 2001 MT(Aeromodded Hypermiler - 134.4MPG); 2006 MT
jime is offline   Reply With Quote Quick reply to this message
Old 07-17-2012, 03:23 PM   #9 (permalink)
Senior Member
 
diamondlarry's Avatar
 
Join Date: Oct 2011
Location: northern IN
Posts: 737
Default

Quote:
Originally Posted by gilbertguy View Post
So how is that new Citrus Green car of yours running? Going to give Diamond Larry a run for his money on the new route to work? haha
A competition with Jeff sounds like a great idea. He's probably one of the few that could make it interesting. I'm running 130-135 mpg per day (23.7 miles round trip) lately.

I may have to check my sensor as well as it seems my auto-stop was a bit flaky with A/C and/or heat on my last road trips.
__________________
Red '01 MT since 9/2019 (Silver '00 MT 5/2010-9/2019)
??? LMPG
80+ psi in RE92's without incident
Calpod switch
EPS fuse removed
FAS/fuel injector interrupt circuit *coming soon*
grid charger
OBDII C&C gauge
diamondlarry is offline   Reply With Quote Quick reply to this message
Old 07-17-2012, 03:59 PM   #10 (permalink)
Lifetime Member
 
Join Date: Sep 2005
Location: St. Charles IA
Posts: 292
Default

Another thing that I noticed about autostop and AC. When the SOC drops to 25% the AC and autostop both stop working until you reach at least 30% SOC as reported by my ODBIIC&C.
__________________
Lil Red 01 5spd 325k mi
ODBIIC&C v0.04
MIMA P&P w/FAS
Matt's TPS mod.
Spats cutout mod.

00 5spd 190k mi
ODBIIC&C v0.76

00 5spd parts car
AClewell is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location (Required)
Where you live
Insurance
Please select your insurance company (Optional)

Log-in



Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 07:28 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.