New 2010 Owner... wierd mpg issues - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 1st Generation Honda Insight Forum > MPG Issues

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 10-29-2012, 05:09 PM   #1 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 2
Default New 2010 Owner... wierd mpg issues

Just bought a 2010 Insight EX with 22,900 miles on it. Drive 250 miles this weekend (two long trips, some city, mostly highway between 60-70 mph) and used an entire tank of gas... I can't figure out what I'm doing wrong. The display says I'm getting 37 mpg, but even that is low from what I've been reading. Any ideas?
jamers22285 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-29-2012, 05:31 PM   #2 (permalink)
Lifetime Member
 
Join Date: May 2009
Posts: 9,983
Default

There are several that could cause this like low tire psi a bad 12 volt starter battery or onset of cold weather.



Cobb is offline   Reply With Quote Quick reply to this message
Old 10-29-2012, 06:05 PM   #3 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 2
Default

Quote:
Originally Posted by Cobb View Post
There are several that could cause this like low tire psi a bad 12 volt starter battery or onset of cold weather.
I will definitely be checking the tire pressure )what should I be looking for, ideally?), and I live in southern California (i think our lowest temp this weekend was 70). How do I go about checking on the battery?
jamers22285 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-29-2012, 08:27 PM   #4 (permalink)
Senior Member
 
kitkit201's Avatar
 
Join Date: Jun 2010
Location: SF Bay Area, CA
Posts: 156
Default

Check the sticker on the drivers door jam to see recommended psi. Psi can also be found on the actual tires themselves

As for battery test you can bring it to an autozone and have it tested.
__________________
Hello Silver! Came out of retirement and back with another Insight. This time an ICE version.
kitkit201 is offline   Reply With Quote Quick reply to this message
Old 10-30-2012, 05:35 PM   #5 (permalink)
Senior Member
 
Thermactor's Avatar
 
Join Date: Nov 2011
Location: Cincinnati
Posts: 894
Default

Quote:
Originally Posted by jamers22285 View Post
Just bought a 2010 Insight EX with 22,900 miles on it. Drive 250 miles this weekend (two long trips, some city, mostly highway between 60-70 mph) and used an entire tank of gas... I can't figure out what I'm doing wrong. The display says I'm getting 37 mpg, but even that is low from what I've been reading. Any ideas?
1) You bought the wrong generation Insight
2) You posted in the wrong forum section (this is the gen I section)
3) Weird is spelled W-E-I-rd
__________________
formerly RedJellyBean
Now driving the Silver Spore - pestilent 2000 silver Honda Insight, purchased and parked 2014. Too many issues to list.

Mods: 3M Filtrete Advanced Allergen cabin filter cut from furnace sized unit, ScanGauge II and obdII C&C
My IMA system is so broken that the malfunction light won't even bother to turn on. Update: the light turns on now
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.

Getting about 60mpg average, it burns leanly
Thermactor is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
mpg problems

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location (Required)
Where you live
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 12:14 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.