'01 Automatic 1st Gen, IMA light, 28mpg - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 1st Generation Honda Insight Forum > MPG Issues

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 11-03-2014, 06:36 PM   #1 (permalink)
Junior Member
 
Join Date: Jul 2014
Location: DesMoines, Iowa
Posts: 17
Default '01 Automatic 1st Gen, IMA light, 28mpg

So my IMA light came on a few days ago, and did a bypass so the IMA wouldn't kill the 12v like it had previously done. When I drive it, it's tough to manage 30+, but it has been averaging nearly 28-26 mpg. I hate complaining about it since it is still great amongst cars today, but with everyone saying they're getting 60+ I feel that there are some things that I may be able to do to get my MPG back up. I'll give you as much info as I can about my Insight.


As far as mechanical issues go;
About two weeks before the IMA light came on, I had an independent mechanic run a test for the Check Engine light, and a few codes came up.

P0500 - VSS (replaced in july, no issues since repair, code still came up)
P1457 - Evap Control System Leak
P0497 -
P1791 - VSS
P1457 + P0497 - Emissions System Low / Purge Flow

When I got my IMA checked, the Honda Mechanic told me there there were no codes aside from P0A7F so I'm not sure what had happened to the above codes.

I know it's quite awful of me to ignore this many problems, but the codes cleared, and the check engine light never came back on until the IMA light appeared. I plan on testing the cells (should I have a mechanic do it for $90, or build my own tester?) and hopefully finding out that there is only one or two out of range.

There are a few internal electrical issues;
The horn, after market cruise control and DC charger all stopped working about July of this year. I had a 3 way splitter plugged into the DC port (I know, thats quite a bit, but I was on a 2100 mile trip), and it was powering a GPS, DC to AC converter, and when I plugged my phone in, it all cut out. I assume it's a blown fuse, but I haven't found a blown fuse yet, and I cant see why it would cause all of those instruments to cut out.

As far as body issues go;
The under paneling of the front end is off until I am able to get it lifted to get under the car to reinstall it. I have the driver side fender, lower trim, and the wheel well cover off for body repair of the fender. It's taking me a while to do the bodywork since I'm at college living in the dorms, but it should be put back on by thursday at the latest.

Does anyone have any tips, or path starters to get my MPG back up without my IMA helping me along? Thanks, light and love.

Last edited by Bubbabass; 11-03-2014 at 06:48 PM.
Bubbabass is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-03-2014, 08:04 PM   #2 (permalink)
Senior Member
 
Need4Speed's Avatar
 
Join Date: Aug 2011
Location: Woodstock, IL (far NW Chicago burbs)
Posts: 1,814
Default

What tires, size and brand, do you have?
__________________
2001 Red CVT, Best tank 79.96 MPG without leanburn, 741.3 miles, Email
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
Need4Speed is offline   Reply With Quote Quick reply to this message
Old 11-15-2014, 11:59 PM   #3 (permalink)
Member
 
Join Date: Jan 2013
Location: Iowa
Posts: 54
Default

[QUOTE=Bubbabass;625266]So my IMA light came on a few days ago, and did a bypass so the IMA wouldn't kill the 12v like it had previously done. When I drive it, it's tough to manage 30+, but it has been averaging nearly 28-26 mpg. I hate complaining about it since it is still great amongst cars today, but with everyone saying they're getting 60+ I feel that there are some things that I may be able to do to get my MPG back up. I'll give you as much info as I can about my Insight.

Hey, if you want help working on the Insight, PM me your contact info. I am also in Des Moines.
__________________
2000 5MT Grey 96k
2001 5MT Red 188k
SomeDude is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
ima, low mileage, p1457

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 07:04 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.