Stupid grid charging question - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 1st Generation Honda Insight Forum > Problems and Troubleshooting

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 04-26-2019, 10:30 PM   #1 (permalink)
Member
 
Join Date: Apr 2017
Location: South Jersey
Posts: 80
Default Stupid grid charging question

For grid charging- Do you charge with the IMA pack switched on or off? And 12v connected or disconnected? Iíve been trying to search and havenít found the clearest answer


Sent from my iPhone using Tapatalk
__________________
2006 M/T ZE1 w/ 348k and climbing! Trying to see how long I can make this original battery last
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
stomish is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-26-2019, 10:35 PM   #2 (permalink)
Lifetime Member
 
Mario's Avatar
 
Join Date: Nov 2012
Location: SoCal
Posts: 716
Default

IMA switch needs to be on or else you can't charge (since the pack is disconnected in the middle). No need to disconnect the 12V battery.
Mario is offline   Reply With Quote Quick reply to this message
Old 04-26-2019, 10:38 PM   #3 (permalink)
Member
 
Join Date: Apr 2017
Location: South Jersey
Posts: 80
Default

Quote:
Originally Posted by Mario View Post
IMA switch needs to be on or else you can't charge (since the pack is disconnected in the middle). No need to disconnect the 12V battery.


Gotcha.. I plugged it in and the current is fluctuating a lot. Is there anything that could cause this? It worked perfect the first time I grid charged it, itís fluctuating between 25 and 60


Sent from my iPhone using Tapatalk
__________________
2006 M/T ZE1 w/ 348k and climbing! Trying to see how long I can make this original battery last
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
stomish is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-27-2019, 12:00 AM   #4 (permalink)
Lifetime Member
 
S Keith's Avatar
 
Join Date: Oct 2014
Location: Phoenix, AZ area
Posts: 3,409
Default

Sounds like a defective grid charger. Contact the manufacturer for troubleshooting and replacement.
__________________
'05 G1 CVT w/192K mi as of 7/2016; '02 G1 CVT w/182K mi as of 7/2016 (P1449 HR pack)

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
S Keith is online now   Reply With Quote Quick reply to this message
Old 04-27-2019, 01:28 AM   #5 (permalink)
Member
 
Join Date: Apr 2017
Location: South Jersey
Posts: 80
Default

Quote:
Originally Posted by S Keith View Post
Sounds like a defective grid charger. Contact the manufacturer for troubleshooting and replacement.


Update, iím just an impatient overthinking idiot, after leaving it plugged in and fluctuating for like 45 seconds it stabilized at 300Ma, so weíre good!


Sent from my iPhone using Tapatalk
__________________
2006 M/T ZE1 w/ 348k and climbing! Trying to see how long I can make this original battery last
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
stomish is offline   Reply With Quote Quick reply to this message
Old 04-27-2019, 02:23 AM   #6 (permalink)
Lifetime Member
 
S Keith's Avatar
 
Join Date: Oct 2014
Location: Phoenix, AZ area
Posts: 3,409
Default

Let's just go with impatient?
__________________
'05 G1 CVT w/192K mi as of 7/2016; '02 G1 CVT w/182K mi as of 7/2016 (P1449 HR pack)

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
S Keith is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Grid Charging in the Summer SmartGoKart Honda Insight Forum 1st-Gen Discussion 7 09-12-2017 09:34 AM
Grid Charging Success Story austininsightbill Honda Insight Forum 1st-Gen Discussion 3 02-04-2016 11:58 PM
Building your own grid charging harness,,and installing it hnglidr Modifications and Technical Issues 8 04-11-2015 08:10 PM
Grid Charger Installed...Have Question monkmonkey Problems and Troubleshooting 12 08-06-2013 06:26 AM
Is weekly Grid Charging Detrimental to the battery? jerrydelrey Honda Insight Forum 1st-Gen Discussion 56 01-12-2013 08:11 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 12:08 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.