Battery and Brake Light Flashing IMA Disabled - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 1st Generation Honda Insight Forum > Problems and Troubleshooting

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 05-14-2019, 06:10 PM   #1 (permalink)
Junior Member
 
Join Date: Apr 2019
Location: Western Massachusetts
Posts: 12
Default Battery and Brake Light Flashing IMA Disabled

Hi everyone! So after a couple of very rainy days, today my insight started having the battery/brake light intermittently flashing. I understand that means it's not charging. My IMA battery is disabled via disconnecting the BCM.

My gut feeling is that this MUST be a ground strap issue, but I did just replace all of them within the last 2 months. So I wanted to see if there was anything else that it could be while I dig into checking them all. I did also have my battery tested while I was picking up the final ground strap replacement today (I had hoped it was just that last one failing, but that did not change the issue) and the battery tested good.

Thanks!
__________________
2000 MT Gen1 Insight
2001 MT Gen1 Insight
brainbone is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-14-2019, 07:09 PM   #2 (permalink)
Junior Member
 
Join Date: Apr 2019
Location: Western Massachusetts
Posts: 12
Default

Well, I checked and cleaned all the grounds and still have the same issue... With the car parked and running the battery light will flick on and off. Positive battery cable a possible culprit? Thing is pretty gnarly looking..
__________________
2000 MT Gen1 Insight
2001 MT Gen1 Insight
brainbone is offline   Reply With Quote Quick reply to this message
Old 05-14-2019, 08:00 PM   #3 (permalink)
Senior Member
 
Join Date: Dec 2015
Location: Belair Maryland
Posts: 873
Default

I don't think so,,you have a wet seat belt issue,may be water,in the floor area.
Honda hybrid442 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-14-2019, 08:03 PM   #4 (permalink)
Senior Member
 
mpg_numbers_guy's Avatar
 
Join Date: Nov 2018
Location: Michigan/Virginia
Posts: 276
Garage
Default

What is your idle RPM at? With just the BCM disconnected and the battery switch off, my warm idle RPM raised to ~1200 RPM to keep the 12V charged. However the battery doesn't reach 13.8+ volts until 1300 RPM in mine; it's around 12.7-12.8 volts at idle.

12V charging will be limited at idle because the motor isn't outputting enough voltage.

If you plan on keeping the IMA disabled for a longer period of time, cut the WHITE/GREEN wire on the DC-DC connector - it's the white wire with the green stripe, NOT a green wire with a white stripe. This will prevent the DC-DC from going into low power mode and will help keep your 12V charged better. I did this per recommendation from the experts on here and have had no problems with 12V charging.
__________________
2006 Insight MT, New Formula Red
| When purchased, Nov '18: 254K mi, LMPG 62.5
| Now: 260K mi, 79.6 MPG avg (LMPG 62.7, not reset), IMA disabled + ecomods
| Details:
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.

Last edited by mpg_numbers_guy; 05-14-2019 at 08:30 PM.
mpg_numbers_guy is offline   Reply With Quote Quick reply to this message
Old 05-14-2019, 08:25 PM   #5 (permalink)
Junior Member
 
Join Date: Apr 2019
Location: Western Massachusetts
Posts: 12
Default

Quote:
Originally Posted by Honda hybrid442 View Post
I don't think so,,you have a wet seat belt issue,may be water,in the floor area.
I do have major wet seatbelt issues... Will resolve those ASAP and see if that keeps it from happening. Trying to avoid cutting the wire on the DC-DC because I would like to get my battery going again even.

I just drove it to the grocery store and home, battery flickered on the way there, once on the way back, but once I hit the highway I tried flooring it to 5k rpms to see if that had any effect... did most of my ~8mi of highway at 85mph, and no battery light at all after that...

Thanks for your replies, much appreciated.
__________________
2000 MT Gen1 Insight
2001 MT Gen1 Insight
brainbone is offline   Reply With Quote Quick reply to this message
Old 05-14-2019, 08:36 PM   #6 (permalink)
Senior Member
 
Join Date: Dec 2015
Location: Belair Maryland
Posts: 873
Default

Scott on west coast has a video how to remove the trim post above the door and sealing the back clip hole area with silicon,you will have to buy a set of clips cause they will break during removal, kylrcy3 is his handle I think,use the search box for his link,,or utube it,
Honda hybrid442 is offline   Reply With Quote Quick reply to this message
Old 05-14-2019, 09:43 PM   #7 (permalink)
Senior Member
 
Willie Williford's Avatar
 
Join Date: Mar 2003
Location: Campo, Ca.
Posts: 9,317
Default

Get something like this:
https://www.walmart.com/ip/Equus-Inn...nitor/15137663
__________________
01 MT "Little Red Rocket"
The first "TURBOCHARGED" Hybrid, Insight G1-(01/2003)@65K miles. RIP 334K
MaxIMA Battery (Serial #2), on 8/25/12 @ 301,000 miles
Another MaxIMA Battery, on 6/25/17 @ 399,252 miles
Use: 436,000 mi. @ 58.2 LMPG.



To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
Willie Williford is offline   Reply With Quote Quick reply to this message
Old 05-15-2019, 04:10 AM   #8 (permalink)
eq1
Senior Member
 
Join Date: Jan 2012
Location: PNW
Posts: 5,674
Default

Quote:
Originally Posted by brainbone View Post
So after a couple of very rainy days, today my insight started having the battery/brake light intermittently flashing. I understand that means it's not charging. My IMA battery is disabled via disconnecting the BCM...
Usually, with the typical 12V and IMA problems/situations, the battery and brake light will come on and stay on for some time before going out. You say it's "intermittently flashing" and "flickered." That seems a bit different...

I know the brake warning light comes on when the 12V charging warning light comes on due to 12V problems; does the 12V charging warning light come on when the brake warning light comes on due to brake problems?

Thought I'd throw that out there. It's probably charging related, but, you never know. With your pack disabled, especially if you've just pulled the BCM connectors rather than bypassing the whole thing, 12V charging issues are more common... If your positive cable is "gnarly," dig into that, for starters. Make sure your 12V battery is good. Consider doing the green/white wire snip - doesn't matter as far as your IMA pack goes, if you want to put it back in, not related...
__________________
2000MT, CANADIAN
eq1 is offline   Reply With Quote Quick reply to this message
Old 05-16-2019, 03:57 PM   #9 (permalink)
Junior Member
 
Join Date: Apr 2019
Location: Western Massachusetts
Posts: 12
Default

ARGH! Hahahah well after a few hours I still have the same issue... Cut both green wires as shown here: https://goo.gl/photos/GxWHNiDE7vh13e8k9

Reconnected BCM, installed grid charger while I was at it...

Battery light still comes on intermittently. Seems to not be related to rain... I can make the battery light go off it seems by revving the engine above 2.5k rpms, but it also will just turn on and off on it's own. Last night when driving home I noticed my head lights dimming/flickering a bit so I punched it and managed to get it back, but it definitely made me worried about driving it to commute regularly right now...

Any more advice? I did check the continuity of my positive battery cable to the main fuse box and it seems to be intact... Did I mess it up by cutting both wires?
__________________
2000 MT Gen1 Insight
2001 MT Gen1 Insight
brainbone is offline   Reply With Quote Quick reply to this message
Old 05-16-2019, 04:12 PM   #10 (permalink)
Senior Member
 
mpg_numbers_guy's Avatar
 
Join Date: Nov 2018
Location: Michigan/Virginia
Posts: 276
Garage
Default

Cutting the wire doesn't affect anything other than keeping your 12V fully charged while driving.

Do you have a way to monitor 12V voltage while driving when these things happen? A unit like Willie posted a link to would work well.
__________________
2006 Insight MT, New Formula Red
| When purchased, Nov '18: 254K mi, LMPG 62.5
| Now: 260K mi, 79.6 MPG avg (LMPG 62.7, not reset), IMA disabled + ecomods
| Details:
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
mpg_numbers_guy is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location (Required)
Where you live
Insurance
Please select your insurance company (Optional)

Log-in



Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery + Brake Light but IMA working? Natalya Problems and Troubleshooting 51 03-10-2018 11:32 AM
12V Battery and Brake lights on cluster - P1568 and P1449 element6 Problems and Troubleshooting 30 08-15-2016 09:37 PM
IMA battery totally down amalia Problems and Troubleshooting 90 08-07-2015 08:49 PM
IMA...again... guitarshopguy Honda Insight Forum 1st-Gen Discussion 36 09-14-2013 11:48 AM
Brake Light Stuck On - Even When Parked W/Engine Off DuckGuy Problems and Troubleshooting 10 06-10-2013 11:07 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 03:08 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.