Whirring/Pulsing Sound from Engine Compartment - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 2nd Generation Honda Insight Forum > Troubleshooting and Problems

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.
 
 
LinkBack Thread Tools
Old 01-30-2017, 12:35 AM  
Junior Member
 
Join Date: Nov 2016
Posts: 2
Default Whirring/Pulsing Sound from Engine Compartment

Hi All,

Hoping someone here might have experienced something like this before. I've got a 2010 Insight with 168k miles that started to make some strange sounds around the same time it started to get colder (Iowa winter).

The sounds seem to be coming from below the engine, perhaps around the AC unit? Facing the engine compartment from the front of the car, it seems to be coming from the left side of the compartment. It is a whirring sound that starts and stops with the engine, but I haven't noticed any performance issues or jumpiness, so it seems like something accessory. I also only seem to hear it around 1000rpm. If I get about 1500rpm, I don't hear it. No difference if I'm in neutral or in drive. Almost sounds like a whining pump, but trans fluid, coolant, and oil are all fine as far as I can tell.

I went out and recorded a few audio clips, but I can't post the link to them since this is my first time posting here. Maybe I can PM if you have a chance to listen? Hopefully someone here has experienced this or can at least point me in the right direction. We're a single-car family, so this is a little unnerving.

Thanks in advance!
mschildy is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-30-2017, 09:15 AM  
Senior Member
 
jcbesq's Avatar
 
Join Date: Apr 2011
Location: Long Island
Posts: 622
Default

belts? pulleys? who knows ... the cold does strange things ... so long as it drives normally once its warm i wouldnt worry
__________________
JB

2011 Insight LX - 78k miles
jcbesq is offline   Quick reply to this message
Old 02-01-2017, 11:28 PM  
Junior Member
 
Join Date: Nov 2016
Posts: 2
Default

So even though it is still performing fine, the sound has continued to get louder each day we drive it, so I'm starting to get a little anxious. It's now almost like a pulsing rattle and it sounds the same whether we go 15mph or 60mph.

I have a friend who is going to take a look at it tomorrow, but wondered if anyone might have any pointers. I'll post whatever results I find so it will at least maybe help someone down the road.
mschildy is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-02-2017, 07:14 AM  
Senior Member
 
RedDevil's Avatar
 
Join Date: Dec 2012
Location: Nieuwegein, the Netherlands
Posts: 1,089
Default

Speed unrelated suggests a loose A/C belt? That follows RPM.
It revs around 1900 RPM at 60 mph, and just a bit lower than that at 15 mpg if the engine is really cold.
If the belt is shredding that could explain the rattle; the rags are hitting stuff.

Pop the hood, find the belt, check whether it is tight and in good shape or not. Watch it when the engine idles (but keep your hands away!)
If it is the belt that is a worry less and a cheap replacement.

It has been cold here lately and I've been hearing serpentine belt whines on other cars like every week.
__________________
2011 Insight Elegance
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
Accord horn, Waxoyl, HIDs, Green Oil, UltraGauge, LEDs, full upper&partial lower grille block, aero tweeks, plans for several eco mods

Last edited by RedDevil; 02-02-2017 at 07:21 AM.
RedDevil is offline   Quick reply to this message
Old 02-02-2017, 01:20 PM  
Senior Member
 
Join Date: Jan 2011
Location: Southern California
Posts: 1,634
Default

A little history might help here. Did you all buy this Insight new? Used? If used, how many miles on it when you bought it? Have kept up with maintenance?
Has it ever been back to a Honda dealer?

Last edited by egads; 02-02-2017 at 01:28 PM.
egads is offline   Quick reply to this message
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 11:27 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.