Insight died, now won't start *HELP* - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 2nd Generation Honda Insight Forum > Troubleshooting and Problems

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 04-03-2017, 10:35 PM   #1 (permalink)
Junior Member
 
Join Date: Apr 2017
Location: Middle Tennessee
Posts: 2
Default Insight died, now won't start *HELP*

How's it going guys? First time post, long time Lerker.
A few days ago while driving my 2010 Insight shut off randomly while at a red light. I tried to start it but the car clicked as if the battery was dead. After embarrassing few minutes movingit from the road and a failed attempt at jumping it off I was finally able to have it towed home.
I went and scooped up a replacement battery and instead of clicking as if the battery was dead the starter is heard engaging, the dash lights all go dim. It hasn't thrown any codes or lights that I've noticed, outside of the occasional IMA light coming on occasionally.
So I figured I would turn to the interwebs for help.
Things I've tried so far ( with the searching of the forum for similar situations )
• New battery
• Disabled IMA by removing fuses to see if it had any effect
• Checked fuel ( even though I believe the car would still at least try to turn over )
haven't checked spark yet, because I'd guess the car would AT LEAST try to turn over, even if that was the issue as well.
Haven't replaced grounds yet either

Any help or guidance would greatly be appreciated. Would a failed DC converter or bad IMA battery be the culprit?

Last edited by MisterMonkey26; 04-03-2017 at 10:38 PM.
MisterMonkey26 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-03-2017, 11:46 PM   #2 (permalink)
Senior Member
 
Join Date: Jan 2011
Location: Southern California
Posts: 1,634
Default

How many miles on it? Has it ever been to a dealer? (There are software updates and airbag recalls) has the IMA light been coming on before this started? Did you buy this new? Has the underwood battery ever been replaced before this?
And, based on other wild goose chases we have on around here, does it have a salvage title?
egads is offline   Reply With Quote Quick reply to this message
Old 04-04-2017, 12:05 AM   #3 (permalink)
Junior Member
 
Join Date: Apr 2017
Location: Middle Tennessee
Posts: 2
Default

Thanks for the fast reply!
Outside of being purchased at a dealer, it hasn't went back to the dealer. Put had intended on going prior to this happening because of the recall.
It has a little over 180k
The IMA has came on at random since I bought it
I didn't buy it new, I bought it back in August of 2014
The battery under the hood hadn't been replaced since I've owned it. Which is why the new battery purchase recently was the first thing I tried.
The title is crystal clear

Last edited by MisterMonkey26; 04-04-2017 at 02:34 PM.
MisterMonkey26 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-06-2017, 08:43 AM   #4 (permalink)
Senior Member
 
gms24ru's Avatar
 
Join Date: Mar 2017
Location: Krasnoyarsk, Russia
Posts: 210
Default

Better to make a diagnosis. By code you can try to solve the problem.
Car stop and IMA Error, but after a while start - ok, and repeat?
Possible failure of a cooling fan of the battery.
But, needs codes of diagnosis, to say for sure.
__________________
Honda Insight II 2010 RHD Silver G-Edition Japan
Electric Train H710MK124RU Japan-Krasnoyarsk

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.

Telegram:

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.

Last edited by gms24ru; 04-06-2017 at 08:47 AM.
gms24ru is offline   Reply With Quote Quick reply to this message
Old 04-06-2017, 10:30 AM   #5 (permalink)
Moderator
 
Rainsux's Avatar
 
Join Date: Jan 2010
Location: Albuquerque, NM
Posts: 4,614
Default

Quote:
Originally Posted by MisterMonkey26 View Post
I went and scooped up a replacement battery and instead of clicking as if the battery was dead the starter is heard engaging, the dash lights all go dim.
This sounds like a weak 12V battery. It's possible you got a bad one or it is just not fully charged. Take it back to where you bought it and have it LOAD TESTED. Make sure it is fully charged and try it again.

Disconnecting the 12V cleared any codes you might have had, so you'll have to get it running before you'll get any new ones.

Sam (Not a G2 guy)
__________________
2000 Citrus
Custom Turbocharger System
MIMA #150
Genesis Charger and Discharger
BumbleBee Battery
OBDIIC&C Gauge
NM license plate KERS
(Kinetic Energy Recovery System)
Alpine Stereo
Scott's front and rear springs
GAZ rear shocks
2003 Lean Burn CVT (Wife's car)
2000 Citrus with aerodynamic extension
2002 Blue getting new engine
Rainsux is offline   Reply With Quote Quick reply to this message
Old 04-06-2017, 02:36 PM   #6 (permalink)
Senior Member
 
Join Date: Jan 2011
Location: Southern California
Posts: 1,634
Default

Sadly these Insights do not make a very good old used car like a high mileage Civic would. They are very complicated. Your first problem was ignoring the IMA
Warning light. Going back a while around here there were folks within warranty that had that happen. Honda came up with a software update to address it. Your Insight has never had that and the IMA battery pack may just be broken. Perhaps from not having had those updates.

Just a FYI, there were actually four updates total. The first three were "quiet" ones, coming out as a service bulletin. They effected how the Ima charged, how it held assist on hillls and the other one was for the CVT. A fourth one was done, also directed at the IMA system. It got owners sent out letters and, if never done, should still done without charge. But, in your case, you have to get it running first. I agree that you may have a bad or weak new battery. You could also have a bad cable connection. That might explain the sudden cut off at the red light. Of course Insights do shut off at red lights, it's a feature. Usually when that happens, the IMA motor would restart the engine. But your IMA has issues.
egads is offline   Reply With Quote Quick reply to this message
Old 04-07-2017, 06:36 PM   #7 (permalink)
Senior Member
 
Join Date: Jan 2011
Location: Southern California
Posts: 1,634
Default

I thought of you today, passing a Prius sitting at a traffic light with it's hazard lights on.

Here is a link to the software update thread that Honda sent letters to owners about:

https://www.insightcentral.net/forums...about-ima.html
egads is offline   Reply With Quote Quick reply to this message
Old 04-13-2017, 12:30 AM   #8 (permalink)
Senior Member
 
Join Date: Jan 2011
Location: Southern California
Posts: 1,634
Default

Hey MisterMonkey26, we had another user her with the same issue. That car ended up having wires chewed by rodents. Something you might want to check.
egads is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 07:05 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.