Car won't Start and IMA info Absence - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 2nd Generation Honda Insight Forum > Troubleshooting and Problems

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 07-05-2017, 02:03 PM   #1 (permalink)
Junior Member
 
Join Date: Jul 2017
Location: Praia, Cape Verde
Posts: 2
Send a message via Skype™ to rmvcorreia
Exclamation Car won't Start and IMA info Absence

Hello everyone,
2 Years with my Honda Insight 2011, so far so good.
My A/C was blowing hot air, than I went to a workshop to fix it, they fixed the A/C, bu the energy wasn't reaching the A/C compressor.

They connected a Single Pole Detection to find out if the energy is reaching it and the engine shut-down, a 20A fuse was blown and they tried to restart the engine again with no success.

When they call me I found out the the IMA info was absance, and I had a check engine message.

They try to make diagnostic with generics and universal diagnostic tools bu it get stuck on 49% try to start communication.

Since I live in Cape Verde, and there is no Honda dealer here and I tried in 2 different car workshops so far, I need some tips. What could impossibilite my car errors to be read nor impossibilite IMA to be detected and start the engine.

Thank you in advance for any help.
Attached Images
File Type: jpg IMG_20170704_101205.jpg (287.9 KB, 26 views)
rmvcorreia is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-23-2017, 09:56 AM   #2 (permalink)
Senior Member
 
gms24ru's Avatar
 
Join Date: Mar 2017
Location: Krasnoyarsk, Russia
Posts: 210
Default

First, try to check first the fuse (or all) in a box with a steering wheel.
You also need to connect to the car using a Honda Diagnostic System to view errors.
Probably burned the fuse in the compartment with the battery.
Anyway, need to check all the service manual: https://www.insightcentral.net/forums...nuals-pdf.html
__________________
Honda Insight II 2010 RHD Silver G-Edition Japan
Electric Train H710MK124RU Japan-Krasnoyarsk

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.

Telegram:

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
gms24ru is offline   Reply With Quote Quick reply to this message
Old 10-30-2017, 06:07 PM   #3 (permalink)
Junior Member
 
Join Date: Jul 2017
Location: Praia, Cape Verde
Posts: 2
Send a message via Skype™ to rmvcorreia
Default Problem Solved

Hi, my problem was the ECU.
It was accidentally damaged at the workshop.
It happens when there is no qualified people to solve simple problems and they causes other than the first one.
Thanks for trying to help me.
rmvcorreia is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-31-2017, 02:35 AM   #4 (permalink)
Senior Member
 
Join Date: Jan 2011
Location: Southern California
Posts: 1,634
Default

If one reads a real service manual from any manufacturer, the first step is to disconnect the negative battery cable. We used to be able to work on cars without much care. Not anymore. Expensive computers to fry now.
egads is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 07:04 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.