Honda Insight 2011 warning lights malfunction vsa - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 2nd Generation Honda Insight Forum > Troubleshooting and Problems

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 12-19-2017, 11:19 AM   #1 (permalink)
Member
 
Join Date: Dec 2017
Posts: 30
Default Honda Insight 2011 warning lights malfunction vsa

Hey
Honda Insight 2011. Mileage 120,000
In the last month, VSA (Only vsa) warning light went on three times
The first few times he turned off after a few minutes' drive.
Today it is on again.
I checked the scanner for malfunctions.
Attached Images.
I'd love to hear what the solution is.
Thank you
crul123 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-19-2017, 01:29 PM   #2 (permalink)
Lifetime Member
 
S Keith's Avatar
 
Join Date: Oct 2014
Location: Phoenix, AZ area
Posts: 3,395
Default

Likely your 12V per the 61-01 error.

Multiple unrelated system failures scream low/failing/failed 12V.
__________________
'05 G1 CVT w/192K mi as of 7/2016; '02 G1 CVT w/182K mi as of 7/2016 (P1449 HR pack)

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
S Keith is offline   Reply With Quote Quick reply to this message
Old 12-20-2017, 02:58 PM   #3 (permalink)
Member
 
Join Date: Dec 2017
Posts: 30
Default

Quote:
Originally Posted by S Keith View Post
Likely your 12V per the 61-01 error.

Multiple unrelated system failures scream low/failing/failed 12V.
Hey
My battery is between two and five months.
There is no problem with him.
Attached is a picture of the battery.
What else could it be?
Thanks
Attached Images
File Type: jpg 20171125_185401.jpg (76.8 KB, 20 views)
File Type: jpg 20171214_152613.jpg (134.2 KB, 18 views)

Last edited by crul123; 12-20-2017 at 03:06 PM.
crul123 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-20-2017, 04:03 PM   #4 (permalink)
Senior Member
 
Join Date: Oct 2009
Location: Great White North, eh? (Canada)
Posts: 281
Default

Did you replace the battery yourself? Did you do a 151R replacement or a 51R?

You might want to disconnect the battery for about 5 minutes, and reconnect. Then start the car up and let it idle for about 10 minutes.

I had a cluster sensor failure on the CRV when I replaced it's battery, the mechanic recommended we try the trick above to see if it resolved before we take it to the dealer. It did and everything was fine again.
nameless00 is offline   Reply With Quote Quick reply to this message
Old 12-20-2017, 04:35 PM   #5 (permalink)
Lifetime Member
 
S Keith's Avatar
 
Join Date: Oct 2014
Location: Phoenix, AZ area
Posts: 3,395
Default

You cannot say your battery is good without subjecting it to a load test. I have purchased brand new batteries that were dead. I have had brand new batteries last less than 6 months.

You need to check your ground cables as well.
__________________
'05 G1 CVT w/192K mi as of 7/2016; '02 G1 CVT w/182K mi as of 7/2016 (P1449 HR pack)

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
S Keith is offline   Reply With Quote Quick reply to this message
Old 12-21-2017, 05:33 AM   #6 (permalink)
Member
 
Join Date: Dec 2017
Posts: 30
Default

Quote:
Originally Posted by nameless00 View Post
Did you replace the battery yourself? Did you do a 151R replacement or a 51R?

Hey
I did not change the battery alone. I bought the car with this battery.
I do not know what kind of battery. Nothing is written on the battery.
Does it matter so much?




You might want to disconnect the battery for about 5 minutes, and reconnect. Then start the car up and let it idle for about 10 minutes.

I had a cluster sensor failure on the CRV when I replaced it's battery, the mechanic recommended we try the trick above to see if it resolved before we take it to the dealer. It did and everything was fine again.

I tried it and it did not work
.

Last edited by crul123; 12-21-2017 at 05:40 AM.
crul123 is offline   Reply With Quote Quick reply to this message
Old 12-21-2017, 05:39 AM   #7 (permalink)
Member
 
Join Date: Dec 2017
Posts: 30
Default

Quote:
Originally Posted by S Keith View Post
You cannot say your battery is good without subjecting it to a load test. I have purchased brand new batteries that were dead. I have had brand new batteries last less than 6 months.

I checked with a multimeter switching on the vehicle. There was no drop of power. Was 12.6 volts

You need to check your ground cables as well.
I checked all grounding connections.
Resistance of 0.06-8
I added another wire directly to the vsa sensor.
After a 5-minute drive, the problem went out.
And after five minutes it came on again.
crul123 is offline   Reply With Quote Quick reply to this message
Old 12-21-2017, 11:54 AM   #8 (permalink)
Member
 
Join Date: Dec 2017
Posts: 30
Default

Hey
I noticed that I always turned to the left side,
That I turn the wheel to the left,
The lamp went out.
What could be the reason?
The lamp usually lights up on a straight road at a high speed of 90 km / h
crul123 is offline   Reply With Quote Quick reply to this message
Old 12-21-2017, 01:53 PM   #9 (permalink)
Senior Member
 
Join Date: Jan 2011
Location: Southern California
Posts: 1,633
Default

Spill all beans...

In other words, give us some history of your Insight.
When did you get it? What country are you in? What country was your iInsight first sold in? Have the airbag recalls been done? Has it ever been in an accident that set the airbags off?

Seriously, listen to Mr Keith. The 12 volt underhood battery in our Insights can cause a world of trouble. Most of that trouble seeming unrelated to a weak battery. Get it LOAD tested. If it tests good, check the cable connections. If you disconnect it, do the idle relearn procedure.


An old Civic hatchback was one of the best old cars for poor people, an Insight is not. It is full of electronics that will often require a dealer or a Hybrid specialist to diagnose.
egads is offline   Reply With Quote Quick reply to this message
Old 12-27-2017, 03:31 AM   #10 (permalink)
Senior Member
 
gms24ru's Avatar
 
Join Date: Mar 2017
Location: Krasnoyarsk, Russia
Posts: 210
Default

Quote:
Originally Posted by crul123 View Post
Hey
In the last month, VSA (Only vsa) warning light went on three times
The first few times he turned off after a few minutes' drive.
Page 19-102 (1297) at https://www.insightcentral.net/forums...nuals-pdf.html
Quote:
VSA Indicator
The VSA indicator comes on when the VSA function is
lost. The VSA indicator blinks when the VSA function is
activating.
VSA OFF Indicator
The VSA OFF indicator comes on, when the VSA is
turned OFF by using the VSA OFF switch.
Error 61-01 - the most correct unlike the others.
Listen other owners: first try to replace the battery with a working 12V.

Quote:
Originally Posted by crul123 View Post
Hey
I checked the scanner for malfunctions.
The remaining errors can not be identified, there are no such codes in the service manual. Try using the original diagnostic program - Honda Diagnostic System. Or, configure your scanner in accordance with the Honda car. Do not try to use universal diagnostic programs for Honda, and especially for hybrid models.
Erase the DTC from memory, and then retest the VSA system for errors.
__________________
Honda Insight II 2010 RHD Silver G-Edition Japan
Electric Train H710MK124RU Japan-Krasnoyarsk

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.

Telegram:

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.

Last edited by gms24ru; 12-27-2017 at 04:14 AM.
gms24ru is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location (Required)
Where you live
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 11:39 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.