Honda Insight 2011 Battery Charger Need urgent help. - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 2nd Generation Honda Insight Forum > Troubleshooting and Problems

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 12-25-2017, 05:15 PM   #1 (permalink)
Member
 
Join Date: Dec 2017
Posts: 30
Default Honda Insight 2011 Battery Charger Need urgent help.

Hey
I need your urgent help.
I bought a charger for Honda Insight 2011.
After three hours load is written 124v.
Is this normal?
How many volts do I need to get to the maximum?
Thanks
crul123 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-25-2017, 05:18 PM   #2 (permalink)
Lifetime Member
 
S Keith's Avatar
 
Join Date: Oct 2014
Location: Phoenix, AZ area
Posts: 3,405
Default

You need to stop charging immediately. Best to ask some questions before you go do something unique and risk damage.
__________________
'05 G1 CVT w/192K mi as of 7/2016; '02 G1 CVT w/182K mi as of 7/2016 (P1449 HR pack)

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
S Keith is online now   Reply With Quote Quick reply to this message
Old 12-25-2017, 05:22 PM   #3 (permalink)
Member
 
Join Date: Dec 2017
Posts: 30
Default

Quote:
Originally Posted by S Keith View Post
You need to stop charging immediately. Best to ask some questions before you go do something unique and risk damage.
Hey thanks for the response.
At the beginning of charging it was about 115 volts.
After three hours it reached 124 volts.
What do you think is the problem?
Thank you
crul123 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-25-2017, 05:25 PM   #4 (permalink)
Lifetime Member
 
S Keith's Avatar
 
Join Date: Oct 2014
Location: Phoenix, AZ area
Posts: 3,405
Default

via PM, you said, "I use a trunk network to load the Honda Insight 2011"

What does that mean?

What is the charge current?

Is the cooling fan running?
__________________
'05 G1 CVT w/192K mi as of 7/2016; '02 G1 CVT w/182K mi as of 7/2016 (P1449 HR pack)

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
S Keith is online now   Reply With Quote Quick reply to this message
Old 12-25-2017, 05:28 PM   #5 (permalink)
Member
 
Join Date: Dec 2017
Posts: 30
Default

Quote:
Originally Posted by S Keith View Post
via PM, you said, "I use a trunk network to load the Honda Insight 2011"

What does that mean?

What is the charge current?

Is the cooling fan running?
Hey
The fan works.
At first it was written 115v
And now after three hours it says 124v.
crul123 is offline   Reply With Quote Quick reply to this message
Old 12-25-2017, 05:29 PM   #6 (permalink)
Lifetime Member
 
S Keith's Avatar
 
Join Date: Oct 2014
Location: Phoenix, AZ area
Posts: 3,405
Default

You are giving me voltages. I am asking for current.

Is this the RB batteries charger you mentioned a couple weeks ago?

If so, how did you get the fan to work with the RB batteries charger?

Are you completely certain the fan is running?
__________________
'05 G1 CVT w/192K mi as of 7/2016; '02 G1 CVT w/182K mi as of 7/2016 (P1449 HR pack)

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
S Keith is online now   Reply With Quote Quick reply to this message
Old 12-25-2017, 05:32 PM   #7 (permalink)
Member
 
Join Date: Dec 2017
Posts: 30
Default

Quote:
Originally Posted by S Keith View Post
You are giving me voltages. I am asking for current.

Is this the RB batteries charger you mentioned a couple weeks ago?

If so, how did you get the fan to work with the RB batteries charger?

Are you completely certain the fan is running?
Hey
Yes it's RB
He gave me a contralar that was enough for the fan.
The voltage is around 0.5a
crul123 is offline   Reply With Quote Quick reply to this message
Old 12-25-2017, 05:38 PM   #8 (permalink)
Lifetime Member
 
S Keith's Avatar
 
Join Date: Oct 2014
Location: Phoenix, AZ area
Posts: 3,405
Default

You should follow the manufacturer's recommendations. Unfortunately, it looks like their website is down at least for me.

0.5A seems high for an RB. The one I have is 0.3A.
__________________
'05 G1 CVT w/192K mi as of 7/2016; '02 G1 CVT w/182K mi as of 7/2016 (P1449 HR pack)

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
S Keith is online now   Reply With Quote Quick reply to this message
Old 12-25-2017, 05:41 PM   #9 (permalink)
Member
 
Join Date: Dec 2017
Posts: 30
Default

Quote:
Originally Posted by S Keith View Post
You should follow the manufacturer's recommendations. Unfortunately, it looks like their website is down at least for me.

0.5A seems high for an RB. The one I have is 0.3A.
Is 124v wrong in any case?
crul123 is offline   Reply With Quote Quick reply to this message
Old 12-25-2017, 05:42 PM   #10 (permalink)
Lifetime Member
 
S Keith's Avatar
 
Join Date: Oct 2014
Location: Phoenix, AZ area
Posts: 3,405
Default

Not necessarily. If you're 100% certain the fan is being driven, continue charging per the manufacturer's recommendations.
__________________
'05 G1 CVT w/192K mi as of 7/2016; '02 G1 CVT w/182K mi as of 7/2016 (P1449 HR pack)

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
S Keith is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location (Required)
Where you live
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 07:40 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.