Honda Insight Gen2- not starting due to headlight bulbs!!!! - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 2nd Generation Honda Insight Forum > Troubleshooting and Problems

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 08-28-2018, 04:22 PM   #1 (permalink)
Junior Member
 
Join Date: Aug 2018
Location: Amsterdam
Posts: 7
Default Honda Insight Gen2- not starting due to headlight bulbs!!!!

Hi Everyone!

We have 2010 Honda Insight, 2 months ago battery started to behave weirdly and finally she died. I found out that this is her first battery! Replaced it with Bosch. 3 weeks she was fine, then she started not to crank sometimes. Battery is full, she is trying to crank making little sound... I checked forms, clean up ground cables jumped the ground cables. Once she is jump started she is ok that day sometimes couple of days... bosch service says battery ok.

Then while I was “ again” jump starting with the 2nd battery we always carry with her I accidentally found one of the headlight is not working, I checked the bulb, it is broken. I put the bulb back( to keep inside clean until new one comes) and remove the socket. After that she is fine. Problem solved. Replaced the bulb now other bulb is broken ( actually) it is loose a bit , she again did not start. Then i took out the socket she starts. Wife says she start to drive her with light auto -off and she starts every time. Bulbs are michiba-autolamp-h11-12-volt-55-watt-4800

I could not find anything similiar in the forms and it doesnot make any sense.... there is no logic...
Inside is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-29-2018, 04:02 AM   #2 (permalink)
Senior Member
 
RedDevil's Avatar
 
Join Date: Dec 2012
Location: Nieuwegein, the Netherlands
Posts: 1,089
Default

Welcome.
Are you sure there are no other lights on, like a map light? Those will stay on if you key off an can easily be missed when it isn't dark. If so the headlight issue is just coincidence.
I about killed my first battery with a map light (though it was already dying to begin with)...
Aftermarket alarm systems are notorious for causing problems too. An EX should have a factory alarm system anyway.

If you have an amp meter you can measure how much current the car draws when keyed off by removing one terminal from the battery while bridged by the amp meter. It should not be more than 20 mA.

My new 12V battery wasn't too good either, but I have it sorted by trickle feeding it through a solar panel: https://www.insightcentral.net/forum...ml#post1392289
__________________
2011 Insight Elegance
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
Accord horn, Waxoyl, HIDs, Green Oil, UltraGauge, LEDs, full upper&partial lower grille block, aero tweeks, plans for several eco mods
RedDevil is offline   Reply With Quote Quick reply to this message
Old 08-29-2018, 04:25 AM   #3 (permalink)
Junior Member
 
Join Date: Aug 2018
Location: Amsterdam
Posts: 7
Default

Thanks for your message, I will try to measure the amp she is drawing. But still my new battery is not dying. Battery is full and she is in good condition. She is just not cranking. Once the light are off ( not in auto mode) or if I plug out the socket behind the bulb she cranks and starts!

I am not car professional but I am quite handy and I built and fix-maintain my cars as hobby. This thing really sounds like lady reading OIL cap as 710...
Inside is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-29-2018, 08:14 AM   #4 (permalink)
Senior Member
 
RedDevil's Avatar
 
Join Date: Dec 2012
Location: Nieuwegein, the Netherlands
Posts: 1,089
Default

Maybe the lamp was shorting and the system detected that?

As long as the lady pours 710 OZMO in all is well. Some Honda garages have a big barrel of 'OEMS' and can hardly be convinced that the oil mentioned in the manual is better...
__________________
2011 Insight Elegance
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
Accord horn, Waxoyl, HIDs, Green Oil, UltraGauge, LEDs, full upper&partial lower grille block, aero tweeks, plans for several eco mods
RedDevil is offline   Reply With Quote Quick reply to this message
Old 08-29-2018, 01:14 PM   #5 (permalink)
Engine-Off-Coast
 
Natalya's Avatar
 
Join Date: Oct 2015
Location: Atlanta
Posts: 1,349
Default

I'm concerned that both the headlight bulbs were broken. Was the car in a front-end accident, or has it bumped anything?
__________________

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
Natalya is offline   Reply With Quote Quick reply to this message
Old 08-29-2018, 06:02 PM   #6 (permalink)
Senior Member
 
Join Date: Jan 2011
Location: Southern California
Posts: 1,634
Default

There is nothing simple about these cars. They are computers that happen to have engines. In a modern car, everything is interconnected. It is called CAN buss.
So, replace headlamps with those that are to spec (forget the wackos around here using all kinds of things they find on eBay and ruining their headlamp assemblies)

Do not use auto headlamp feature until the vehicle is whole.

Put your location in your profile.

Iíll try to let the anthropomorphic gender Pronoun of the vehicle go.
(Donít you know Insights are trans?)
egads is offline   Reply With Quote Quick reply to this message
Old 08-30-2018, 02:56 AM   #7 (permalink)
Senior Member
 
RedDevil's Avatar
 
Join Date: Dec 2012
Location: Nieuwegein, the Netherlands
Posts: 1,089
Default

Quote:
Originally Posted by egads View Post
... forget the wackos around here ... Iíll try to let the anthropomorphic gender Pronoun of the vehicle go.
(Donít you know Insights are trans?)
Ehhh. Sure. (I had to look that one up )
__________________
2011 Insight Elegance
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
Accord horn, Waxoyl, HIDs, Green Oil, UltraGauge, LEDs, full upper&partial lower grille block, aero tweeks, plans for several eco mods
RedDevil is offline   Reply With Quote Quick reply to this message
Old 08-30-2018, 03:48 AM   #8 (permalink)
Junior Member
 
Join Date: Aug 2018
Location: Amsterdam
Posts: 7
Default

Quote:
Originally Posted by Natalya View Post
I'm concerned that both the headlight bulbs were broken. Was the car in a front-end accident, or has it bumped anything?
never... she only has 120.000km on her...
Inside is offline   Reply With Quote Quick reply to this message
Old 08-30-2018, 07:37 AM   #9 (permalink)
Junior Member
 
Join Date: Aug 2018
Location: Amsterdam
Posts: 7
Default

I knew there is something wrong with her/him

She came with those bulbs from the previous owner. May be I shall replace them...

Quote:
Originally Posted by egads View Post
There is nothing simple about these cars. They are computers that happen to have engines. In a modern car, everything is interconnected. It is called CAN buss.
So, replace headlamps with those that are to spec (forget the wackos around here using all kinds of things they find on eBay and ruining their headlamp assemblies)

Do not use auto headlamp feature until the vehicle is whole.

Put your location in your profile.

Iíll try to let the anthropomorphic gender Pronoun of the vehicle go.
(Donít you know Insights are trans?)
Inside is offline   Reply With Quote Quick reply to this message
Old 08-31-2018, 09:21 AM   #10 (permalink)
Junior Member
 
Join Date: Aug 2018
Location: Amsterdam
Posts: 7
Default

so, bulbs are replaced.

I also find out that if I crank her she makes some very small sounds and stops if I crank her by pumping gas she starts (hit the throttle as some says.... it is like my old carburated Jeep

so I have 2 ways, either to jump start her without hitting the gas pedal or pump the gas a bit... still does not make sense...

Last edited by Inside; 08-31-2018 at 09:26 AM.
Inside is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location (Required)
Where you live
Insurance
Please select your insurance company (Optional)

Log-in



Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 12:43 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.