CarPlay Takes A Dump - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 3rd Generation Honda Insight Forum > Troubleshooting and Problems

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 01-08-2019, 03:53 PM   #1 (permalink)
Junior Member
 
Join Date: Nov 2018
Posts: 4
Default CarPlay Takes A Dump

So this has happened twice now. The Apple CarPlay interface just stops recognizing that the phone is plugged in. The phone still charges and connects to BT as any other phone would but no recognition from the head unit. I have done all troubleshooting with the phone and head unit and swapped out cables and have determined it to be the internal software. The last time this happened a factory reset of the head unit fixed the issue but I’m trying to avoid that this time. Has anyone else had this issue and what was your solution? Incessantly, this same problem occurred in my 2016 Ford Focus as well so there is clearly an issue with some vehicles internal software corrupting itself eventually.
vblue42 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-12-2019, 02:01 PM   #2 (permalink)
Junior Member
 
Join Date: Dec 2018
Posts: 2
Default

Quote:
Originally Posted by vblue42 View Post
So this has happened twice now. The Apple CarPlay interface just stops recognizing that the phone is plugged in.
For me, it was the cable. I tried a couple before I found one that stayed connected.
AtxInsight is offline   Reply With Quote Quick reply to this message
Old 01-12-2019, 03:56 PM   #3 (permalink)
Member
 
hasarad's Avatar
 
Join Date: Aug 2018
Location: Phillipsburg, New Jersey
Posts: 92
Default

I had a similar issue with Android Auto, and it was due to a bad cable.
__________________

To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
hasarad is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-12-2019, 03:58 PM   #4 (permalink)
Junior Member
 
Join Date: Nov 2018
Posts: 4
Default

Cable issue I can understand. But loosing the interface altogether requiring a hear reset to regain the interface almost for sure points to a software issue.
vblue42 is offline   Reply With Quote Quick reply to this message
Old 01-15-2019, 07:55 AM   #5 (permalink)
Junior Member
 
Join Date: Jan 2019
Location: cincinnati, ohio
Posts: 1
Default

I had this same issue with my Insight and my iPhone 8 - going into settings and resetting the phone solved the issue for me.
Sapphire is offline   Reply With Quote Quick reply to this message
Old 01-16-2019, 08:46 PM   #6 (permalink)
Junior Member
 
OON7's Avatar
 
Join Date: Sep 2018
Location: Columbus, OH
Posts: 18
Default

I've been having issues with Android Auto not having any sound occasionally. My only resolution is to turn off the vehicle completely and then restart. I know I need to get that darn recall done before I can complain to Honda about it. I've swapped my cable out too just to make sure.
OON7 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 03:17 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.