Help: Insight randomly shuts off / Issues running - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 2nd Generation Honda Insight Forum > Troubleshooting and Problems

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 10-11-2015, 08:43 PM   #1 (permalink)
Junior Member
 
Join Date: Oct 2015
Posts: 7
Default Help: Insight randomly shuts off / Issues running

I have a 2010 Insight that won't stay running. Turns on then randomly shuts off. It has the "check charging system' light and battery light, IMA, check engine, check transmission, and check emission system lights on. Is this a common problem? I saw a few similar situations but usually the car doesn't even start. Any thoughts/ideas?

If I decide to just sell it, any ideas what a 2010 Insight that has issues staying running should go for? Thanks for the advice!

Last edited by skarface2002; 10-11-2015 at 08:48 PM.
skarface2002 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-11-2015, 10:29 PM   #2 (permalink)
Senior Member
 
Join Date: Jan 2011
Location: Southern California
Posts: 1,634
Default

You need to provide some more information. My first questions:
Are you the original owner?
How many miles on it?
Has the battery under the hood been replaced?

It is pretty common for that battery to fail at about 5 years. (Sometimes much sooner) although it might
seem illogical, a weak or failed battery can cause some really weird symptoms.


Sent from AutoGuide.com Free App
egads is offline   Reply With Quote Quick reply to this message
Old 10-11-2015, 10:34 PM   #3 (permalink)
Junior Member
 
Join Date: Oct 2015
Location: Central WI
Posts: 11
Default

Check out the 12 volt battery. You could take it to Autozone or somewhere like that will load test it for free. The charging system error sounds like this could be the cause, and the 12 volt battery going bad is known to cause all kinds of crazy lights to come on. You should rule that out before you do anything drastic like selling it with problems.
Gen2 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-11-2015, 10:40 PM   #4 (permalink)
Senior Member
 
Join Date: Jan 2011
Location: Southern California
Posts: 1,634
Default

To add: all those warning lights are probably a red herring. This sounds like a bad battery or even just a loose connection.
Do you have an aversion to seeing a Honda dealer? If so, I guess you have not had any of the software updates either? How about that CVT fluid? Ever have it changed? As my old mechanic used to say: "remember your car before it reminds you"


Sent from AutoGuide.com Free App
egads is offline   Reply With Quote Quick reply to this message
Old 10-12-2015, 02:40 AM   #5 (permalink)
Junior Member
 
Join Date: Oct 2015
Posts: 7
Default

Not the original owner. The battery was replaced but that didn't get rid of the issues. I'm not sure about the cvt fluid. The dealer said they couldn't do the software update because it had a salvage vin. It was running fine for about a month until this started happening.

What loose connections or other things should I check out? Thanks for the help.
skarface2002 is offline   Reply With Quote Quick reply to this message
Old 10-12-2015, 02:49 AM   #6 (permalink)
Junior Member
 
Join Date: Oct 2015
Posts: 7
Default

It has about 60k miles.
skarface2002 is offline   Reply With Quote Quick reply to this message
Old 10-12-2015, 02:53 AM   #7 (permalink)
Junior Member
 
Join Date: Oct 2015
Posts: 7
Default

One Pic of the dash. The warnings in the center list the transmission, emissions, etc.
Attached Images
File Type: jpeg image_1444632766634.jpeg (30.2 KB, 24 views)
skarface2002 is offline   Reply With Quote Quick reply to this message
Old 10-12-2015, 02:59 AM   #8 (permalink)
Senior Member
 
RedDevil's Avatar
 
Join Date: Dec 2012
Location: Nieuwegein, the Netherlands
Posts: 1,089
Default

Non-specific unrelated warnings have always turned out to be caused by the 12V battery.

Even if the battery was replaced, test it!
Mine was replaced but the new one was hardly better. I'm soldiering on, monitoring the voltage like a hawk.

And test the ground straps, cables and fuses on the battery top.
Then the auxiliary fuse in the under dash fuse box might be bad too, that would cause the same problems. Just unlikely that that would fail half.

Keep a battery voltage monitor in the car at all times. I use an UltraGauge for that.

If the voltage is fine then it must have some other cause. That would be something new. Keep us updated!
__________________
2011 Insight Elegance
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
Accord horn, Waxoyl, HIDs, Green Oil, UltraGauge, LEDs, full upper&partial lower grille block, aero tweeks, plans for several eco mods

Last edited by RedDevil; 10-12-2015 at 03:02 AM.
RedDevil is offline   Reply With Quote Quick reply to this message
Old 10-12-2015, 12:42 PM   #9 (permalink)
Senior Member
 
Join Date: Jan 2011
Location: Southern California
Posts: 1,634
Default

If it has a salvage title, do you have any idea of the nature of the damage? If it was rear ended hard enough, there could be all kinds of issues.

Every time I see a vehicle that has a salvage title I try to remind myself of the issues it could have. And not just the obvious body or mechanical ones. Like the dealer refusing to do any recalls or updates. Insurance problems. You have to be pretty sure you will keep it until it's dead, because they are really hard to sell.


Sent from AutoGuide.com Free App
egads is offline   Reply With Quote Quick reply to this message
Old 10-14-2015, 01:45 PM   #10 (permalink)
Junior Member
 
Join Date: Oct 2015
Posts: 7
Default

I looked into it more and it was a flood vehicle. I'm guessing that's pretty bad news. Any tips on how to check the electrical stuff that was mentioned earlier. The car is sitting in a garage hours away from me so I can't look into things right away but might be able to have a friend check if I can give him instructions. Thanks for the help guys.
skarface2002 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location (Required)
Where you live
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 01:06 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.