Hard Auto Stop Thump - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 2nd Generation Honda Insight Forum > Troubleshooting and Problems

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 03-10-2016, 03:48 PM   #1 (permalink)
Junior Member
 
Join Date: Dec 2015
Posts: 3
Default Hard Auto Stop Thump

I've read through a lot of the threads, and don't see my issue anywhere. My auto stop feature works great in town, smooth easy starts, no jerk if I use the gas pedal correctly. But....

After traveling on the highway for an hour or so at speed, the auto start hits with a very hard thump as soon as I release the brake (no gas at all). Any ideas? I've done the normal fluid changes, and have gone through the start clutch calibration procedure, and the car works beautifully around town - just seeing the issue after being at full temp for a while.
yipes_stripes is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-11-2016, 12:54 AM   #2 (permalink)
Senior Member
 
Zwolfe's Avatar
 
Join Date: Feb 2011
Location: West Virginia
Posts: 790
Default

Might be worth checking the CVT fluid level.
__________________
1989 Accord Coupe, 260k+ miles & going.
2011 Insight EX, 180k miles, RIP.
2012 Lexus CT200h, 80k+ miles & going.
Zwolfe is offline   Reply With Quote Quick reply to this message
Old 03-11-2016, 12:51 PM   #3 (permalink)
Senior Member
 
Join Date: Jan 2011
Location: Southern California
Posts: 1,634
Default

Normal fluid changes...do you mean when the MID calls for them or every other oil change like we recommend around here?

Have you had all of the software updates?
egads is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-11-2016, 01:47 PM   #4 (permalink)
Junior Member
 
Join Date: Dec 2015
Posts: 3
Default

Car is fairly new to me, but I from the records CVT fluid was changed at recommended intervals before my ownership, and I intend to follow the more aggressive every other oil change schedule (last changed 1500 miles ago). Software is up to date according to dealership. I'll double check the fluid level this afternoon both cold and hot to see if this may be a factor.
yipes_stripes is offline   Reply With Quote Quick reply to this message
Old 03-11-2016, 02:15 PM   #5 (permalink)
Moderator
 
Rainsux's Avatar
 
Join Date: Jan 2010
Location: Albuquerque, NM
Posts: 4,608
Default

So how long has it been since the CVT fluid was changed? Was it replaced with Honda CVT fluid? This is where I would start.

Sam
__________________
2000 Citrus
Custom Turbocharger System
MIMA #150
Genesis Charger and Discharger
BumbleBee Battery
OBDIIC&C Gauge
NM license plate KERS
(Kinetic Energy Recovery System)
Alpine Stereo
Scott's front and rear springs
GAZ rear shocks
2003 Lean Burn CVT (Wife's car)
2000 Citrus with aerodynamic extension
2002 Blue getting new engine
Rainsux is offline   Reply With Quote Quick reply to this message
Old 03-11-2016, 08:02 PM   #6 (permalink)
Junior Member
 
Join Date: Dec 2015
Posts: 3
Default

Fluid level to correct spot on stick when cold. Honda fluid from the dealership. I'll check again next trip on the highway when the engine and transmission are hot.

It's almost like a rotational mass of the engine thump. Also - next time it's warm I'll shift to neutral while auto stop is engaged - if thump is still there when I release brake maybe not related CVT? Thanks for the suggestions.
yipes_stripes is offline   Reply With Quote Quick reply to this message
Old 03-11-2016, 08:20 PM   #7 (permalink)
Hypermiler
 
Mountain driver's Avatar
 
Join Date: Jun 2012
Location: Central PA
Posts: 3,649
Garage
Default

CVT filters replaced with fluid ?
__________________
...Bob
'01 cvt, Red , 222k,
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
, IMAC&C
'01 mt, Silver, 222k,
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
, MIMA, currently "
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
"
'00 Citrus,, 184k,
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
, MIMA,
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.

'01 mt, Oxy Blue, 218k

Go Navy, or don't go
To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
Mountain driver is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location (Required)
Where you live
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 07:38 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.