In-Dash Navigation System and starting system - Insight Central: Honda Insight Forum
 
Go Back   Insight Central: Honda Insight Forum > 2nd Generation Honda Insight Forum > Troubleshooting and Problems

Insightcentral.net is the premier Honda Insight Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 05-20-2016, 07:31 PM   #1 (permalink)
Senior Member
 
Join Date: Sep 2014
Location: Clermont, Florida
Posts: 168
Default In-Dash Navigation System and starting system

I was wondering if anyone has seen this weird problem?

I have a Clarion In-Dash Radio/Navigation system. I replaced the Honda Radio. I was able to use the Honda Factory connector with a Metra connector so I did not have to hack the factory harness up.

The problem I am having is that sometimes when the radio is on and I start the car I will lose my memory settings as the device will reset. I heard this will happen sometimes when a vehicle starts as the starting system draws a lot of power thus causing the computer in the nav system to reboot? I am thinking of putting a capacitor in line which will keep a charge for the momentary outage. This should work.

I was studying the Insights starter system and it does not seem to use the conventional starting system? I think it uses the IMA motor to spin up the gas motor. I am thinking this might draw significantly more power than a conventional starter but I could be wrong?

I was hoping to get some ideas here folks and perhaps additional information,

Thanks for reading this.

Last edited by Jazzyjeff; 05-21-2016 at 08:10 AM.
Jazzyjeff is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-22-2016, 09:34 PM   #2 (permalink)
Lifetime Member
 
Join Date: May 2009
Posts: 9,983
Default

I think you switched the red and yellow wires. One is always hot for memory and the other is only hot when in accessory or run, not off or start position. I had that problem with my sidekick as it also has the orange wire for instrument cluster lights.



Cobb is offline   Reply With Quote Quick reply to this message
Old 05-23-2016, 06:59 AM   #3 (permalink)
Senior Member
 
Join Date: Sep 2014
Location: Clermont, Florida
Posts: 168
Default

Cobb,
I thought that also and checked that. I have it wired correctly and that was my first thought.

Heres what I am thinking. During the Insight startup, I am wondering if it is cutting power or reducing voltage to the whole radio system? Its not a traditional start procedure. I am thinking that this device is in effect a computer so perhaps it is very susceptible to voltage fluctuation? Thats why Clarion keeps telling me it is best to connect the radio's yellow wire directly to the battery. I wonder if during startup the radio voltage is going down below 10.5 volts momentarily and screwing up the logic in the system? Hence the capacitor idea to keep the voltage up momentarily?

This guy has an interesting fix which might help and be worth a try. Take a look at https://www.youtube.com/watch?v=gtd6dAwq3QY

Thanks Cobb for the ideas.
Jazzyjeff is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-23-2016, 10:25 PM   #4 (permalink)
Lifetime Member
 
Join Date: May 2009
Posts: 9,983
Default

Wonder if your battery is on its way out? Ive replaced a lot of Clarion radios in cars. Infact, the OEM radio for Honda is a Clarion.



Cobb is offline   Reply With Quote Quick reply to this message
Old 05-26-2016, 01:55 PM   #5 (permalink)
Senior Member
 
Join Date: Sep 2014
Location: Clermont, Florida
Posts: 168
Default

Cobb, good thoughts. I charged the battery up and put the battery on the analyzer and it tested good.

I did a complete reset on the Clarion Units and so far so good. There is a small hole on the front of the unit to reset it.

Interesting that the Honda one is a Clarion. The unfortunate part of Honda's system is that it has not been updated in a while. Its kind of outdated and a whole lot of money!

Last edited by Jazzyjeff; 08-20-2017 at 09:24 AM.
Jazzyjeff is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Insight Central: Honda Insight Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 07:05 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.