Honda Insight Forum banner

troubleshooting

  1. Lost autostop, only partial regen? 1G MT

    Problems and Troubleshooting
    2000 manual transmission 227k. I can't get autostop anymore, and regen only works through about 6 bars, 1/4 to 1/3 depending on RPM. It's been this way for about 100 miles now. It worked for the first ~2-3k since I had the car. Temps are in the 70s F. Ambient air sensor just checked and is...
  2. CVT Transmission Troubleshooting help

    Problems and Troubleshooting
    Good morning all, So, the day before the latest Mid-Atlantic meetup, my 2002 CVT started "misbehaving." It was subtle, and so I questioned whether or not something was actually different. A little more time in the car confirmed that something just wasn't right. I've got a few symptoms to...
  3. Help in Arkansas

    Honda Insight Forum 1st-Gen Discussion
    I live in central Arkansas (Conway: 22 miles outside of Little Rock) and work in Morrilton (20 miles west of Conway/40 miles from LR). I need an Insight/hybrid mechanic. I've taken my 2000 MT (156K, 56.6 LT MPG) to the local Honda dealer only to be disappointed/frustrated (I knew more about...
  4. Front turn signals are not working

    Troubleshooting and Problems
    I got my Insight about a month ago, and recently realized that my front turn signals are not flashing or turning on. I don't think that the issue is with the bulbs, since the yellow lights are still illuminating. Any guidance would be greatly appreciated, I am fairly unexperienced in...
  5. DTC memory

    Problems and Troubleshooting
    I have been experiencing intermittent IMA warnings. Generally these are accompanied by battery pack recalibrations, low battery capacity, etc. It's been difficult to bring it to the dealer w/ the IMA light on, because the IMA light would shut off before I could get the car to the dealer. The...
  6. Lowbeam headlights troubleshooting

    Problems and Troubleshooting
    Here are the symptoms: 1. Both lowbeams do not work. 2. Both highbeams work. 3. I did a continuity test on the bulbs, and they seem fine (came up near 0 on my multitester) 4. Fuses both are fine and power makes it to them. 5. I checked the voltage at the bulb. There are three prongs: When...
Top