Honda Insight Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
Car seems to have a power issue pre 2200 rpm or so. What should I be checking in order of most common problem. I drive it slow doing the pedal to metal to 3k Roma then shift and downshift/regin down hills. I've grid charged balanced the pack and cleaned the egr plate, still bucks pretty bad in 1st gear. Thanks for assistance as I've read til my eyes bleed.
 

·
Premium Member
Joined
·
1,751 Posts
Car seems to have a power issue pre 2200 rpm or so. What should I be checking in order of most common problem. I drive it slow doing the pedal to metal to 3k Roma then shift and downshift/regin down hills. I've grid charged balanced the pack and cleaned the egr plate, still bucks pretty bad in 1st gear. Thanks for assistance as I've read til my eyes bleed.
When was the last time you replaced the spark plugs? Are they torqued to the proper spec? Maybe one of your o2 sensors are going bad, EGR itself going bad, or in rare cases, a clogged catalytic converter. I wouldn't even look at the cat until everything else is checked first though.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #3
Spark plugs 6 months ago. Car seems to run much better when it hasn't warmed up yet and takes forever to get to an autostop point because of it?
 

·
Premium Member
Joined
·
9,763 Posts
My theory:
Pedal to the metal,(even to 3K) and high regen will eat the MPG.
Try driving like you had an egg on the gas pedal.

HTH
Willie
 

·
Registered
Joined
·
24 Posts
Discussion Starter #5
Which is counter to what many claim on ecomodder and many other places. They say throttle opening = less pumping losses as long as you shift at 3k or below. I think I agree with you. As to how to test my oxygen sensor, I'm at a loss.
 

·
Premium Member
Joined
·
9,763 Posts
Have you tried disconnecting the EGR valve, and driving it for a while?
I assume you mean bucking at 2200 rpm in 5th?

HTH
Willie
 

·
Registered
Joined
·
24 Posts
Discussion Starter #7
the bucking is happening in all gears including 1st. If the engine is cold it runs fine.
Have not tried disconnecting it but that is good idea if that works does it mean EGR bad?
 

·
Premium Member
Joined
·
9,763 Posts
Maybe. Is your temperature sensor behind the grill still functioning?
EGR functions with low throttle opening and low rpm.
Also check for vac. leaks, especially the hose going to the MAP sensor (The hose on the small pipe) drivers side behind the end of the engine.

HTH
Willie
 

·
Registered
Joined
·
24 Posts
Discussion Starter #9 (Edited)
Also, how long should the 2ndary starter take for it to bypass hybrid starting? if my HV battery is off it takes a good 7 to 10 seconds and then sometimes it just makes a bunch of clicking sounds possibly trying to start the car on the 3rd phase of this 21second to 30 second process(see my math?)
Not sure if this is suppose to happen or not?
How Would I test the Temp sensor?
 

·
Registered
Joined
·
24 Posts
Discussion Starter #10
Ended up helping tremendously by replacing my egr with accord 2001 egr valve! Yay. Now have to fix other quarks, like engine cutout at 30mph then autostop restarting after gear in, maybe it's good lol
 

·
Registered
Joined
·
121 Posts
bucking seems to be either the egr plate or the actual valve which fixes most problems. just keep up on maintenance and fixing all the little problems and it will only get better. my dad use to tell me that i over-maintained my cars. i've only broken down 2x in my whole life. 1x on my 91 integra with a bad distributor that failed and another was a small coolant line on the same car.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #12 (Edited)
99 Accord valve fixed my bucking. I now have what is either a very bad cat rattling or some detonation caused by spark plugs or valves if that is even possible?
Autostop is not working right, when it AS while in neutral putting it into gear doesn't start the car sometimes unless I do it several times. Bad Clutch switch?
One of the O2 sensors is dead but not throwing the check engine light as well :/
 

·
Premium Member
Joined
·
3,421 Posts
99 Accord valve fixed my bucking. I now have what is either a very bad cat rattling or some detonation caused by spark plugs or valves if that is even possible?
Autostop is not working right, when it AS while in neutral putting it into gear doesn't start the car sometimes unless I do it several times. Bad Clutch switch?
One of the O2 sensors is dead but not throwing the check engine light as well :/
if you are getting detonation under very low loads or even steady-state, I would put money on the EGR plate... clogged ports.
 

·
Premium Member
Joined
·
1,067 Posts
99 Accord valve fixed my bucking. I now have what is either a very bad cat rattling or some detonation caused by spark plugs or valves if that is even possible?....
Ah, I had the "rattling CAT" as well, about one year ago.

Long story, short, it turned out to be loose springs (rust) on the exhaust header flange. Stuffed some appropriately thick washers in there and rattle gone!

Jim.
 
1 - 15 of 15 Posts
Top