Honda Insight Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
113 Posts
Discussion Starter #1
A dear friend recently bought a 2001 CVT which seems to run just fine, or almost just fine, however she gets IMA, CEL, and erratic information on SOC and REGEN/assist dials. When she does a forced recal the dash lights take notice and behave normally but sometimes for just an hour, or a day. The OCD II meter has not been helpful. At the end of the day the grid charger shows approx 155-160 V, and after an overnight charge it is up to 175, perfectly normal by my experience. The ground straps are solid, total mileage is around 85K and there is no rust on this car. I'm thinking that swapping out the BCM and/or ECM for another car might do the trick . But would it need to be from a CVT? any other suggestions would be appreciated.
 

·
Premium Member
Joined
·
838 Posts
the ECM for MT/CVT are different, where are you located? ( I have a few of both )
 

·
Registered
Joined
·
586 Posts
It sounds like one cell in one of the sticks may be going bad. What are the IMA codes?
 

·
Administrator
Joined
·
10,596 Posts
As Sean stated most likely bad ima battery.
Yes the ecm is different for manual v cvt.
Complete waste of time to swap ecm/bcm unless you know for certain they have an issue.
Get the codes read and post them here..
 
1 - 4 of 4 Posts
About this Discussion
3 Replies
4 Participants
retepsnikrep
Honda Insight Forum
We’re the ultimate Honda Insight forum to talk about Honda’s hybrid car and its fuel economy and specs!
Full Forum Listing
Top