Honda Insight Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hi all,

Well, my 2000 Insight has 116k miles, and in the past three days it has stranded me 3 times. The 12v batter has probably been dead for some time but I never noticed because the IMA started the car. Now, sometimes when I get in in just wont start, I jump it and boom, back in business. The IMA reports no charge, and charges slowly back to normal. The car works fine until I get back to almost full charge, and then the cycle repeats. Also, I can't turn on my A/C without the IMA recal happeneing, and then I cant get it above 1/2 charged unless I shut off the A/C. That is a bad thing in NC. Anyway, I found an IMA pack with 15k miles for $700 delivered. Is this something you could change out yourself? Also, Is there a market for old IMA packs with bad batteries??? I could use some money back if there is.....

Thanks for listening to me gripe,

Orlando
 

·
Registered
Joined
·
37 Posts
Sparky5501 said:
read this thread through... http://www.insightcentral.net/forum/vie ... php?t=1587

Sounds like your 12V is bad not your IMA pack.
I'd second that. I just had the same problem yesterday. I picked up a new 12v battery today. I'd say it's well worth the $70 bucks to try a new one before you go through the whole IMA pack replacement.

I'm in NC too, what are the odds. There must be something going around... :p of course mine was stupidity, I left my door ajar. :oops:
 

·
Registered
Joined
·
700 Posts
Wow, am I next? No, wait...I already replaced my 12v earlier this year.

And O, I would no be too keen on changing the IMA batt myself, but if you know what you're doing. I mean REALLY know what you're doing.... Get a 12v quick, and see if it makes a difference.

So where are all you NC guys, anyway?
 

·
Registered
Joined
·
37 Posts
Holicow said:
So where are all you NC guys, anyway?
Anywhere between Winston-Salem, High Point and Greensboro. I live in one, work in one and hangout in all three. How bout yourself?

Currently my schedule is ridiculously unpredictable, as ncnightowl found out. I haven't forgot about you man, I've just been all over the place lately.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
OK guys,

I replaced the 12v after the first 2 replys and then drove home 70 miles. So far (knock on wood) so good. I even turn on the auto air at 60 and no recal. I really hope y'all are right on this one, even though the battery was 80 bux! :D BTW, I am between Wilson and Cary every day....

Orlando
 

·
Registered
Joined
·
700 Posts
Wait, are you complaining about $80, when we may have saved you 700?? Surely not! :wink:

And that IMA battery could have zapped you into the next life...

Hey I am around the W-S area too. I saw a blue Insight the other day, which is the first I have seen other than mine. Who is that?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
Complaining? Nah....lets just say I didn't buy this car so that I can be enviornmentally correct (READ: I am frugal!). I am beyond thankful for this forum and y'all. I could have been in way over my head, and deep into my wallet. Anyway, now I am relaxing at home after feeding my horses hoping that this little car can give me at least two more years.

Orlando
 

·
Registered
Joined
·
804 Posts
oteixeira,

This past Feb, my dying 12v battery caused my hybrid battery pack to go dead twice. Got a new 12v and never had a repeat of this problem. The acid level in the old 12v was one-third full {blush}.

Taking care of the 12v battery is well worth it.
 

·
Registered
Joined
·
37 Posts
oteixeira: I'm glad to hear that, seems to have, solved your problem.

Holicow said:
Hey I am around the W-S area too. I saw a blue Insight the other day, which is the first I have seen other than mine. Who is that?
Wasn't me. I drive a Silver 2000. I know of one other silver in Winston and I've heard of one in HP. I've only seen one blue insight in Gboro since I bought mine.
 

·
Premium Member
2001 5S "Turbo"
Joined
·
10,920 Posts
IMA

OK guys, why don't you complete your "profile" so we all know where you are located.
That way when I go on my yearly trip, I know where to get a free beer or a cup of coffee...... :p

That's always been one of my complaints. It makes it a lot easier to diagnose your problems, as sometimes your location can have a lot to do with certain problems and I bet other Insighters would help evaluate the, if they were in the same area..
 

·
Premium Member
2001 5S "Turbo"
Joined
·
10,920 Posts
IMA

Thanks,
I'll even put you on the "trip list" for the next run to the East Coast.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #14
UGGGGG

Well,

Last night on the drive home in a driving thunderstorm my IMA recal'ed. It did it again this morning on the way in, no real reason at all. Now what? I think I might be buying that IMA after all.

Orlando
 

·
Registered
Joined
·
9 Posts
Discussion Starter #16
Hmmm,

No IMA light at all, I don't think it has ever (knock on wood) come on in my car. It did charge back up, and once it had at least 3 bars started doing assist as expected....

hope that helps describe it.

Orlando
 

·
Registered
Joined
·
700 Posts
bjordan said:
Holicow said:
Hey I am around the W-S area too. I saw a blue Insight the other day, which is the first I have seen other than mine. Who is that?
Wasn't me. I drive a Silver 2000. I know of one other silver in Winston and I've heard of one in HP. I've only seen one blue insight in Gboro since I bought mine.
Saw another Insight today about a mile from my house. I was at the end of my bike ride, just like when I saw the other. Weird. The driver was a blonde woman...who probably thought I was some sort of perv staring at her as she passed, on Polo Rd. in W-S.

Anybody here? If so, that was me, not a loon doing his best Lance Armstrong impression, in case you were wondering.... 8)

O, how's that batt issue? Did it sort itself out yet?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #18
Not so good,

It hasen't reset too much, but I havent been able to get it charged more then about 1/2 of all the bars lately, no matter what I do. I am pretty much at a loss, so right now I am just driving it....

Orlando
 

·
Premium Member
Joined
·
830 Posts
Have you tried the MCM reset. Remove fuse 18 from the under dash fuse box. On the driver side where your left foot would be.

It will then show an empty IMA battery SOC and will force charge. I would manually force charge until the last bar is the only unlight bar. On neutral, keep the engine above 3000 RPM . It could take about 10 minutes (or more?)

Then you'll have a filled IMA battery. If things still behave unnormally, maybe a trip to a dealer or the IMA you had your eye on could be the solution.
If it turns out that there is no difference between the packs, selling the old pack could make this a "not too extreme" experience $$.

Good luck and best wishes!
 
1 - 19 of 19 Posts
Top