Honda Insight Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
133 Posts
Discussion Starter #1
I picked up my used 2001 Insight last year and it never did the "auto idle shutdown". I checked the temperature sensor in the fron bumper area and made sure it was plugged in... still no good.

Now that gas prices are continuing their climb, I'd really like
to fix it.

Since the sensor is the number one cause for these problems (although usually it's because it's unplugged) I'd like to swap a known good one in to see if that' fixes it. It's a simple 30 second switch, and then a similar switch back.

Anyone in the NYC area feeling friendly? Thanks muchly.
 

·
Registered
Joined
·
214 Posts
dberns said:
I picked up my used 2001 Insight last year and it never did the "auto idle shutdown". I checked the temperature sensor in the fron bumper area and made sure it was plugged in... still no good.

Now that gas prices are continuing their climb, I'd really like
to fix it.

Since the sensor is the number one cause for these problems (although usually it's because it's unplugged) I'd like to swap a known good one in to see if that' fixes it. It's a simple 30 second switch, and then a similar switch back.

Anyone in the NYC area feeling friendly? Thanks muchly.

Along with checking temp sensors, By any chance was the clutch replaced on your Insight? Check underneath the airbox for the Neutral switch. I have heard of one other story (Besides mine) where the neutral switch was compromised after a clutch replacement and autostop no longer worked.
 

·
Registered
Joined
·
133 Posts
Discussion Starter #3
neutral switch, was: anyone in NYC area for temp. sensor chk

Would your suggestion about checking neutral
apply on a CVT? Doesn't sound like it to me, but
I'm always learning new things...

Thanks
 

·
Registered
Joined
·
214 Posts
Sorry, I didnt realize it was a CVT. I dont know how those are setup to indicate auto-stop. Later on tonnight i will take a look in the shop manuel
 

·
Premium Member
Joined
·
1,658 Posts
Just a thought (& unlikely I know) - have you been running the A/C on full the whole time? If so, press the Econ button to allow auto-stop...

There is also the small possibility that you are permanently running around in 'Sport' mode....press the D button

OK, enough...good luck finding someone to swop the sensor!
 

·
Registered
Joined
·
133 Posts
Discussion Starter #6
a/c setting and s/d options

thanks for the suggestions, but I've been careful
about either having the a/c completely
off or in "econ" mode, and the only time I've
set the transmission to "s"port was in testing
to see if it was worth it...

answer: the only time it might be worth
kicking in was when very (over)loaded
getting onto a highway with a short
access ramp. Otherwise the regular
drive setting is quite, quite, good.
 
1 - 6 of 6 Posts
Top