Honda Insight Forum banner

21 - 30 of 30 Posts

·
Super Moderator
Joined
·
5,112 Posts
Budget for a knock sensor. It's going to break the first time you look at it hard.

Sam
 
  • Like
Reactions: Number81

·
Registered
Joined
·
237 Posts
Discussion Starter #22
If the car seems to have less power than the other cars you've driven, It wouldn't hurt to check the catalytics to see if they are plugged up at all. Lean burn is for cruising; at best you'll get just mild acceleration on level ground at lower speeds.
Car has no cats at all.
 

·
Registered
Joined
·
654 Posts
I have the same luck with lazy acceleration in lean burn. I can do it but the folks behind me might not be smiling. It's kind of a fun G1 Insight game.
 

·
Registered
Joined
·
237 Posts
Discussion Starter #24
I have the same luck with lazy acceleration in lean burn. I can do it but the folks behind me might not be smiling. It's kind of a fun G1 Insight game.
after I put yellow and black stickers on the back of my car saying caution, tailgating rarely happens. Not like it used to thats for sure.
 

·
Registered
Joined
·
237 Posts
Discussion Starter #25
So now the OBD2 C&C gauge is fully unresponsive, and car is additionally throwing P0134.
 

·
Administrator
Joined
·
11,763 Posts
When you get codes please look them up in the giant spreadsheet and post details as well as the code numbers.
We can't remember the details for them all and it means we all have to go and look them up.

Obdiic&c not working? Not lighting up? No power? Dead as a doornail? or not communicating?

Blown OBDIIC&C port fuse?
 

·
Premium Member
2001 5S "Turbo"
Joined
·
10,690 Posts
When turning on the ignition, if you have a CEL P-0134, that will be the only thing showing till you clear the code.
 

·
Registered
Joined
·
237 Posts
Discussion Starter #28
When you get codes please look them up in the giant spreadsheet and post details as well as the code numbers.
We can't remember the details for them all and it means we all have to go and look them up.

Obdiic&c not working? Not lighting up? No power? Dead as a doornail? or not communicating?

Blown OBDIIC&C port fuse?
Oh I thought I did that on the codes, woops.

The OBD2 C&C gauge will periodically just freezes up. Well, and periodically (usually when exceptionally hot and humid) the backlight doesn't function at all.

Has LCD power, but fully unresponsive. I can't seem to notice a pattern to when it does this, but unplugging it, and plugging it back into the OBD2 port does NOT clear the communication issue up. It just randomly will work like normal the next day. It has only been unresponsive twice, one day each, and the rest of the days, it just sometimes doesn't link up correctly, and I have to plug it back in so it stops beeping, and it seems to work normally.

No blown port fuse.
 

·
Administrator
Joined
·
11,763 Posts
The OBDIIC&C has operating temperature limits like most things.
They are no and exact science and depend on component tolerances.
In a hot car on a very hot day several parts might go out of spec or pack up.

If you want to exchange it for a different unit send it back to me with $30 to cover postage.
 

·
Registered
Joined
·
237 Posts
Discussion Starter #30
The OBDIIC&C has operating temperature limits like most things.
They are no and exact science and depend on component tolerances.
In a hot car on a very hot day several parts might go out of spec or pack up.

If you want to exchange it for a different unit send it back to me with $30 to cover postage.
Thanks, if it becomes more frequent, ill do that.
 
21 - 30 of 30 Posts
Top