Honda Insight Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello everyone,
2 Years with my Honda Insight 2011, so far so good.
My A/C was blowing hot air, than I went to a workshop to fix it, they fixed the A/C, bu the energy wasn't reaching the A/C compressor.

They connected a Single Pole Detection to find out if the energy is reaching it and the engine shut-down, a 20A fuse was blown and they tried to restart the engine again with no success.

When they call me I found out the the IMA info was absance, and I had a check engine message.

They try to make diagnostic with generics and universal diagnostic tools bu it get stuck on 49% try to start communication.

Since I live in Cape Verde, and there is no Honda dealer here and I tried in 2 different car workshops so far, I need some tips. What could impossibilite my car errors to be read nor impossibilite IMA to be detected and start the engine.

Thank you in advance for any help.
 

Attachments

·
Registered
Joined
·
210 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Problem Solved

Hi, my problem was the ECU.
It was accidentally damaged at the workshop.
It happens when there is no qualified people to solve simple problems and they causes other than the first one.
Thanks for trying to help me.
 

·
Registered
Joined
·
1,664 Posts
If one reads a real service manual from any manufacturer, the first step is to disconnect the negative battery cable. We used to be able to work on cars without much care. Not anymore. Expensive computers to fry now.
 
1 - 4 of 4 Posts
Top