Honda Insight Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #1
My little Bullet has been humming along since 2002 - I purchased it used, a 2000 manual transmission - had 24K miles on it. Now sitting at ~ 60K. Haven't had a problem until yesterday. Was on the way to the VA Hosp. for an appointment and the check engine light came on.
It does throw a curve ball when something like that happens since it's been hassle free for 5 years and my 7 yo grand daughter knows more
than me :lol:

Thanks to this site, I was able (after MUCH searching) to figure out as one Insighter put it, start out cheap and small,work your way up. I didn't wanna go to the dealer right away and found a post (wish I had bookmarked it ) stating that the CEL light can come on due to 'confusion' or a false positive.
I believe it was a post by Insightful Trekker. To make a long story short, I disconnected the 12V bat, hooked it back up, drove for ~ 10 miles and NO CEL light - hope it stays away!

Gawd I love this site !

If the CEL comes back on I think I'll take it to a dealer :oops: :(
 

·
Premium Member
2001 5S "Turbo"
Joined
·
10,970 Posts
If the CEL comes on again. BEFORE you take it to the dealer have the codes read at a retail shop first. Some places. Autozone, etc. will read the codes free.
Or better yet buy a code scanner and read it yourself. I have one mounted in my Insight all the time and enjoy reading what all the sensors are doing while "rocketing" down the road. ;Willie
 

·
Registered
Joined
·
76 Posts
Discussion Starter #3
Thanks for the advice Willie, I will absolutley take it and get the codes pulled if it happens again - before a trip to the stealship.

So far - ~ 150 miles - it's working fine :D
 
1 - 3 of 3 Posts
Top