Honda Insight Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
215 Posts
Discussion Starter #1
connector?

It was the last bit of wiring John and I couldn't figure out when fixing the ECM wiring in my car.

Thank you heaps and heaps!
 

·
Super Moderator
Joined
·
1,767 Posts
Please post pictures of the wires in question.
If the car ever had a cruise control installed and or then removed that could be a possibility.
If it was from a Rostra Cruise Control, the VSS signal is picked up from the blue wire w/white trace in the blue plug at the ECU. IIRC from my recliner, Rostra uses the gray wire and you don’t actually have to use the blue.

Scott
 

·
Registered
Joined
·
215 Posts
Discussion Starter #4
I would have to look to see if it goes anywhere else, but at a minimum, the VSS signal is sent to the ECM, MCM and Instrument cluster. There has to be a junction point or two somewhere.
Yes, please check. I didnt think the OEM wiring used splices, or is what I have non-oem?
 

·
Registered
Joined
·
437 Posts
Yes, please check. I didnt think the OEM wiring used splices, or is what I have non-oem?
There's splices all over in the OEM wiring (I've stripped down an entire chassis worth of wiring). I don't recall there being a gray wire tapped into the VSS line though, the wiring colors are generally consistent for everything. EG: VSS is blue with white throughout the entire chassis.
 

·
Registered
Joined
·
215 Posts
Discussion Starter #7
There's splices all over in the OEM wiring (I've stripped down an entire chassis worth of wiring). I don't recall there being a gray wire tapped into the VSS line though, the wiring colors are generally consistent for everything. EG: VSS is blue with white throughout the entire chassis.
Well the wire is blue with white stripe, but with little grey hash marks. I didnt know if that was necessary in the description of the wire.

Good to know those types of splices are OEM. This splice is uncovered, should it be taped up or something?
 

·
Super Moderator
Joined
·
1,767 Posts
POST A PICTURE OF THE CONNECTION !!

Scott
 

·
Premium Member
2001 5S "Turbo"
Joined
·
10,577 Posts
Not factory, tape it up. Gray hash marks on wire indicated a felt pen identifier by whoever installed the wire.
 

·
Registered
Joined
·
215 Posts
Discussion Starter #12
Ill be able to tear into it again on monday, Im working through the weekend.

You dont have to help if you dont want, I just like to figure stuff out before I have the time to fix, so that Im productive with my free time.

I also figure if someone else ever goes through the same issues, its here on the forums.
 
1 - 12 of 12 Posts
Top