Honda Insight Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
Hard to believe but BOTH Insights I have have the same problem with the dome light. When it's in the middle position (comes on when you open the door) it 'flashes' on and off when I hit bumps in the road.

I find this amazing that BOTH cars have the identical problem. I have to believe it's a poor switch or a loose conection...BUT ON BOTH CARS?

Anyone else have this problem with their light? Just curious.....
 

·
Registered
Joined
·
116 Posts
This has not happened to me, but I'm guessing there must be a loose wire somewhere... If you have it set to on (without regard to the door being open or not), and you go over bumps, does it flash off and on, too?
 

·
Registered
Joined
·
33 Posts
Discussion Starter #3
Good Point !

Great point and never tried it! But I will now and let you know. Thanks for the suggestion.
 

·
Registered
Joined
·
2,448 Posts
I've never seen this, but obviously something is up here since both of your Insight's do this. I'm going to say if it doesn't come on when set in the on position it's likely the door switch. You should be able to remove it and jump the connectors, if the problem goes away the switch is your problem.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #5
Comes and goes....

Must be a couple of ghosts in my cars. This problem seems to come and go. The lights will work fine for a week or so, and then for a couple of days it'll act up. With the switch in the middle position (suppose to come on when the door opens or the hatch), it will flash on/off when I hit bumps. Surprisingly, it will stop for several days before it acts up again!

I just wonder what the odds are of this happening to BOTH Insights that I have...especially when no one else has had the problem.?

Thanks for everyones feedback.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #6
Dummy !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Dummy, Dummy, ME !

Can't believe it UNTIL it happened again last night when I was going home from work. The light started blinking when I hit bumps BUT I also noticed a slight 'rattling' from the hatch in the back of the car.

Yep. You guessed it. The hatch was NOT totally closed, but shut just enough to catch. THAT WAS THE PROBLEM. I did NOT close the hatch all the way. Obviously, you Insight owners know that you 'barely' have to close the hatch for it to close. (I can't stand it when my girlfriend slams it shut.) You can hold it just 6 or so inches up for it to shut. I guess I just wasn't closing it hard enough.....

Thanks for everyones comments. The mistake was totally mine and I was doing it on both cars.....
 

·
Registered
Joined
·
116 Posts
LOL Well, I'm glad it was just operator error! It would have been worrisome if the cause was still unknown. :D
 
1 - 7 of 7 Posts
Top