Honda Insight Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi folks,

Have a 2011 Insight (NZ New) and its been an awesome machine.

Has done 160,000 Km - all open road and the car has a full service history with Honda NZ. Honda are puzzled by the problem below as no codes come up in their diagnostics and it never fails for them.

However, the car has started to develop an unusual issue where occasionally (it only happens when my wife drives the car Lol) where she will hear a series of loud ticks from the front and then the car will loose all power and she will have to shut it down and restart the car, from there its fine and it wont fail for the rest of the drive.

Ive managed to figure out that it sounds like its when the car is changing from cold to hot, as its only within 5 minutes of a cold start that it would fail, never when the car is warm.

Theory is it must be a Solenoid not engaging properly when switching from cold to warm.

Has anyone experienced this before? and any ideas on where I should look, or get Honda to look at for me?
 

·
Registered
Joined
·
622 Posts
Hhhhhhmmmmmmmm
I assume it's not the garden variety tappet ticking that our car is known for
Can you describe the ticking, where it's coming from, etc? And only from her? Tough to pinpoint it if it can't be reproduced
 

·
Registered
Joined
·
4,007 Posts
Detonation, perhaps, as something is causing your advance to go off?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
Hhhhhhmmmmmmmm
I assume it's not the garden variety tappet ticking that our car is known for
Can you describe the ticking, where it's coming from, etc? And only from her? Tough to pinpoint it if it can't be reproduced
When I asked her about the sound she said it was a very loud tapping and quite fast, a bit like a hammer on metal sound within a few seconds of the Blue temp light going off and then the car would pretty much lose all power. Doesn't sound like the usual gudgeon or tapet sound they are known for.

No codes thrown up on the computer according to honda.

My teenage son heard it and it was coming from center front middle of car, and there seem to be two solenoids there. Definitely seems to be when the temp light goes off. Is there a change of mode with vtec or something when the blue light goes off.

A quick shut down of the car and restart does away with the issue and were good, car runs like a dream after that.

All tests from Honda are clear and Tappets, filters and plugs all done about 10,000km ago.
 

·
Registered
Joined
·
4,007 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #9
When I asked her about the sound she said it was a very loud tapping and quite fast, a bit like a hammer on metal sound within a few seconds of the Blue temp light going off and then the car would pretty much lose all power. Doesn't sound like the usual gudgeon or tapet sound they are known for.

No codes thrown up on the computer according to honda.

My teenage son heard it and it was coming from center front middle of car, and there seem to be two solenoids there. Definitely seems to be when the temp light goes off. Is there a change of mode with vtec or something when the blue light goes off.

A quick shut down of the car and restart does away with the issue and were good, car runs like a dream after that.

All tests from Honda are clear and Tappets, filters and plugs all done about 10,000km ago.
Correction on the sound, apparently it was more of a loud knocking, not metallic. My boy was banging on the dashboard saying it sounded like that really fast.
 
1 - 10 of 10 Posts
Top