Honda Insight Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I am having trouble finding the disconnected wire that the squirrel may have chewed. (Ive fixed 2 chewed wires so far) The engine will not start, and the D (for drive) is flashing along with the S that lights up for a couple seconds when I turn the key.
I found some chewed wires and soldered them back together. No luck. I have unplugged about every connecter I could find to see if I can make the D and S change. Nothing worked. So when I am in park, it appears the vehicle is reporting that it is in drive and in sport mode.
The starter turns when I give power to the solenoid. The starter is not the problem. The battery has power, so it is not the battery. I have searched for hours with a mirror and flashlight for other chewed wires. Nothing.
2006 CTV 200K miles.
Thanks for your thoughts on this puzzle. Help!
Scott
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
I don't know if it has any codes. I can't start it to take it somewhere to get them read. That is a good idea though. I can load it on a trailer and have the auto parts store read them.
 

·
Super Moderator
Joined
·
4,690 Posts
Does the dash light up correctly? Does it let you take it out of Park? Have you looked at wires under the passenger floor by the ECU and CVT controller? Have you checked all of the fuses under the dash and under the hood?

Sam
 

·
Super Moderator
Joined
·
1,501 Posts
If you pop the little plastic plug out of the center console for the shift lock release, can you put the shifter in neutral and try to start the car? Also, if you get it into neutral do the D&S lights go off? Please report back.

Also, how long had the car been sitting since this all occurred?

Scott
 

·
Hypermiler
Joined
·
3,650 Posts
I don't know if it has any codes. I can't start it to take it somewhere to get them read. That is a good idea though. I can load it on a trailer and have the auto parts store read them.
No need to drive it anywhere to check for codes. Follow the 'codes' link in my previous post, it shows how you can 'blink' the codes out yourself.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
No need to drive it anywhere to check for codes. Follow the 'codes' link in my previous post, it shows how you can 'blink' the codes out yourself.
I will check for codes. Thank you for the link. I am in the Irma aftermath and I have no electric, internet, phone, and such. I can only connect to the world when I go to work. 18 miles from my house my phone starts working. Crazy.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
If you pop the little plastic plug out of the center console for the shift lock release, can you put the shifter in neutral and try to start the car? Also, if you get it into neutral do the D&S lights go off? Please report back.

Also, how long had the car been sitting since this all occurred?

Scott
The car sat for 2 days when I found the chewed wires. I pulled it away from the area and started to work on it. It has been non-operational for 6 days now.
I can put it in all the gears. No change to the lights on the dash. All lights on the dash seem the same as before. It will not start in neutral either.
No matter what gear it is in, the D and S lights illuminate. Thank you for the help!
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9
Does the dash light up correctly? Does it let you take it out of Park? Have you looked at wires under the passenger floor by the ECU and CVT controller? Have you checked all of the fuses under the dash and under the hood?

Sam
I have not checked those wires under the dash. I will check and see if they are damaged. I can get it out of park. Nothing changes on the dash in any other gear. The car will not start in neutral either. Thank you for your help.
 

·
Premium Member
Joined
·
9,683 Posts
Was it submerged in the water during the hurricane?

Willie
 

·
Super Moderator
Joined
·
4,690 Posts
My problems were worse than yours, but it involved 12V power to the ECU.

Is the green key (immobilizer) lighting up?

Sam
 

·
Registered
Joined
·
14 Posts
I am having trouble finding the disconnected wire that the squirrel may have chewed. (Ive fixed 2 chewed wires so far) The engine will not start, and the D (for drive) is flashing along with the S that lights up for a couple seconds when I turn the key.
I found some chewed wires and soldered them back together. No luck. I have unplugged about every connecter I could find to see if I can make the D and S change. Nothing worked. So when I am in park, it appears the vehicle is reporting that it is in drive and in sport mode.
The starter turns when I give power to the solenoid. The starter is not the problem. The battery has power, so it is not the battery. I have searched for hours with a mirror and flashlight for other chewed wires. Nothing.
2006 CTV 200K miles.
Thanks for your thoughts on this puzzle. Help!
Scott
ihave the same problem did you find out what it was
 
1 - 14 of 14 Posts
About this Discussion
13 Replies
6 Participants
angel2010
Honda Insight Forum
We’re the ultimate Honda Insight forum to talk about Honda’s hybrid car and its fuel economy and specs!
Full Forum Listing
Top