Honda Insight Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
6,004 Posts
Discussion Starter #1 (Edited)
Not sure where or when I noticed this, but at some point I realized there's supposed to be an arch-shaped spring-like clip attached to the front of each of the front brake calipers. Pretty sure it's supposed to prevent the brake pads from wiggling around too much and making noise. I saw a picture somewhere, and it looked like it sort of presses against the front of the pads through the 'window' where you check your break pad wear - that square hole in the front of the caliper body... I don't think I've ever had these on my car, but I noticed my brakes or something on the front wheels rattles a lot when I hit harsh bumps, like road seams... I'm thinking it's probably those missing clips.

But, I can't find them anywhere. Anyone know what they're called and where to get them?

[edit]: I found this at o'reilly. The arched clip is what I'm thinking is missing on my car. Is it? I don't have that, but I also didn't see anything like it in Honda's diagrams...
https://www.oreillyauto.com/detail/b/brakebest-hardware---hydraulics-2968/brake-systems-16456/brake-hardware-16511/disc-brake-hardware-kit-11267/741927325c7c/brakebest-disc-brake-hardware-kit/13145/2557050/2003/honda/insight?pos=1

hmm, the above is for a 2003 CVT, when I put in 2000 MT I get this, with no arched spring-clip:
https://www.oreillyauto.com/detail/b/brakebest-hardware---hydraulics-2968/brake-systems-16456/brake-hardware-16511/disc-brake-hardware-kit-11267/741927325c7c/brakebest-disc-brake-hardware-kit/13462/2557312/2000/honda/insight?pos=0
 

·
Registered
Joined
·
69 Posts
I recently replaced the brake shoes and rotors on my ‘02 manual tranny Insight. The parts cost less than $50 from Rock Auto. The old shoes on the inside had those clips on each end, badly corroded. The new shoes came with new clips. However, I couldn’t get the new shoes to fit with clips on both ends. After watching some YouTube videos about replacing Insight brakes, I noticed that some guys didn’t seem to have the clips. I left the clip off one end of each shoe and have driven a few thousand miles with no problems and no noises.

YMMV, of course.

Park
 

·
Registered
Joined
·
6,004 Posts
Discussion Starter #4 (Edited)
Like the upper and lower clips here? Ignore red arrows.
Not positive which pieces you're directing me to, but in general the answer is "no." There's clips on which the pads slide - I believe there are 4 of them for the MT, one top and one bottom per pad. In the 2003 CVT reference/link I posted above, those clips seem to be different from the MT - only one on the bottom and one on the top.

And then, there's a clip attached to the outside pad per side, which attaches the pad to the caliper.

And then, there seems to be an additional arched clip that spans the front of the caliper and presses on the pads, pushing them toward the rear of the car. The CVT link above shows that clip, but the MT link does not...

Is there a difference between CVT and MT brakes? Or maybe model years (as the CVT link above is for 2003 and the MT is for 2000)?...

Here's a snip of the 'CVT' clip (attached).

I think the T-shaped arms fit through the square brake wear indicator window in the front of the caliper body, so they end up pressing on the pads and preventing them from rattling against the caliper body...
 

Attachments

·
Registered
Joined
·
464 Posts
I don't have clips like those on my calipers.
 

·
Registered
Joined
·
3,045 Posts
Not positive which pieces you're directing me to, but in general the answer is "no." There's clips on which the pads slide - I believe there are 4 of them for the MT, one top and one bottom per pad.
Look at the upper arrows, and the inboard pad. Go up a half inch and there is one clip. MT had 3 clips. There is only an upper clip on inboard pads on MT cars. And two lowers for both pads. CVT has two one piece clips.
 

·
Registered
Joined
·
6,004 Posts
Discussion Starter #7
...Go up a half inch and there is one clip. MT has 3 clips. There is only an upper clip on inboard pads on MT cars. And two lowers for both pads. CVT has two one piece clips.
OK, I was wondering about that - I only saw 6 clips total for the MT at the o'reilly MT link I posted. But no, those clips are different. I'm talking about the clip/spring in the image I posted. If I plug-in "2000" instead of 2003 at o'reilly, it says the 2003 hardware set doesn't fit. So, it sounds like there's different brake hardware out there, and maybe, for whatever reason, the MTs don't come with the 'arch' clip/spring...
 

·
Registered
Joined
·
6,004 Posts
Discussion Starter #8
Curious, I saw this post in my email inbox, but it never showed up in this thread:

kennysmith said:
I just pulled my brakes off (2000 MT) the other day and I did not see that clip, but it reminded me of this post from Natalya: https://www.insightcentral.net/forums/honda-insight-forum-2nd-gen-discussion/102010-brake-drag-reduction-clip-install.html
The link pertains to a gen2, but it still seems relevant here. Unfortunately I'm not seeing any of the images at the linked post...
 

·
Registered
Joined
·
6,004 Posts
Discussion Starter #9
Had my wheels off today and took another look at my brakes. I've decided that the 'spring/clip' things that seem to be on CVT Insights but not MTs probably wouldn't get rid of my rattling noise. It doesn't appear to be the brake pads doing the rattling; it's just the hole moveable portion of the caliper. Seems like the moveable portion of the caliper should be a bit loose, otherwise you'd end up with pad drag. So, I don't really see a way around the rattling. Better to have brakes that don't drag yet rattle than to have brakes that don't rattle yet drag...

On the other hand, it's possible my caliper slider things ('pins'?) are worn - maybe new sliders are tighter? I've had them apart before and re-greased them, didn't notice anything untoward, but...
 

·
Registered
Joined
·
490 Posts
Curious, I saw this post in my email inbox, but it never showed up in this thread:



The link pertains to a gen2, but it still seems relevant here. Unfortunately I'm not seeing any of the images at the linked post...
Ha! I tried to delete it after realizing it was a Gen2 post. Looks like I was successful! I had always intended to add the clips she suggested, but I hadn't noticed it was not for our cars.
 
1 - 10 of 10 Posts
Top