Honda Insight Forum banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
4,942 Posts
Discussion Starter #1 (Edited by Moderator)
In the November 06 issue of Honda Service News (copyrighted so I can't cut and paste here):

00-03 manual transmission Insight only. For whatever reason this has not been identified to be associated with CVT versions or any 04-06 models. But if your having the symptoms its still worth a look. ;)

Honda confirms that if you have the "typical" bucking and surging from 20-60 MPH that has been extensively reported in here (my acknowledgement, not Honda's ;) ) you may also set a P1163 code. Primary O2 sensor slow response. But the fault and fix still lies with the EGR valve.

They don't say if EGR valve cleaning will fix this particular version of the problem. Only to replace it. Nor could they. Its an emissions certification kinda situation. And it may not be fixable by cleaning. The specifics of the EGR failure are not reported.

So before anyone reading runs off and buys a $$$ primary O2 sensor in response to the symptoms above (which still _could_ be the O2 sensors sole fault, in combination with the EGR valve, or something entirely different) its worth checking out the EGR valve first.

Disconnect the electrical plug on the EGR valve and go for a test drive. If the problem goes away then the O2 sensor should be OK. But you'll now have a _false_ EGR code that will also need to be reset. And a bad EGR valve to try and clean or replace.

HTH! :)

--------

I'm going to sticky this as it may save people from unnecessarily buying both an EGR valve and LAF O2 sensor.

Moderator Eli
 

·
Moderator
Joined
·
7,200 Posts
This information needs to be stickied. It's terrible how old threads become lost.

I think I fell victim to this problem myself. I had the P1163 code in Insight #2, so I replaced the O2 sensor. I was also getting bucking, so I replaced the EGR valve.

I saw them as two separate issues. After discussing things through in this thread:

http://www.insightcentral.net/forums/problems-troubleshooting/20725-new-owner-00-mt-check-engine-light-1st-week.html

I did some research, and found this thread. I now know that bucking AND a P1163 is EGR related, and going forward I will troubleshoot things this way.

This does help confirm one thing that I have been saying for a while, that bucking is NOT O2 sensor related.
 

·
Registered
Joined
·
34 Posts
I may be a victim of my own ignorance. I replaced the primary o2 after getting a few codes and before becoming familiar with the wealth in this forum (P1164, P0134, P1456). These all point to the O2/ emissions systems, but at the time, I didn't notice the low speed bucking as much as I do now (due to my varied driving habits as I check/ test different issues).
 
1 - 5 of 5 Posts
Top