Honda Insight Forum banner

Ground Cables Connection Mod

9981 Views 40 Replies 14 Participants Last post by  cincinsight
Hi All.
Welcome to the Ground Connection Mod:
’05’s in the garage now, 11 miles on her and I’m doing the mod’s to bring her up to speed. While doing the ground connections I realized I never posted this one, although I had helped many an insighter with this issue. This is something I would fix whether your having an issue or not. Well, here goes…
Back when I had my ’00 Red 5 spd w/AC Insight I went thru a period where recalibrations were becoming more frequent to the point where I’d have 1 or 2 a day. Didn’t know much about insights back then (I’m finding I know less now) but I knew to go bother the dealer (who knew even less) and get turned away “can’t find anything wrong, no trouble codes”.
I did know that I’d had to replace the 12v battery when it was less than 2 years old and wondered if there was a correlation. My current battery was just over a year old. Just for the hell of it went to KMART and got a battery and replaced mine. Recalibrations went back to 1 every day or two. As I used to be a dealer mechanic (back when they fixed cars) I remembered that ground connection issues could cause some unusual symptoms. A bad ground usually wants to be found, a poor ground may need to be chased to get caught.
Got out my SM and looked up the grounds under the hood. Obviously the car has grounds everywhere, I stayed under the hood where contamination would be more prevalent. There’s a ground connection for the 12v battery and two engine ground cables at the left front of the engine compartment near the air filter housing (see pics). Also, one more for the EPS (electric power steering), under the 12v battery box, didn’t bother with that one.
What I noticed at first was that we have copper cables with aluminum crimped ends bolted to aluminum with a steel bolt (electrolysis). What really got may attention was the paint had never been removed from the contact surfaces (now livid). Although this may be acceptable for a regular vehicle I would not expect this practice to be utilized on a hybrid. As I expected, using all the tricks of the trade, I almost couldn’t get the bolts out. A non-mechanic type wouldn’t have had a chance. The ground cable for the 12v battery was the worst. Sanded and filed all the connections (including the bracket for one of the cables, air filter housing mounts to it). Sprayed all with lubricated contact cleaner (Radio Shack) and put all back together with new bolts (Ace Hardware).
Don’t take this as a fix all, recalibrations can be caused by a number of things. This fixed mine though, they went back to one every month or two, which I could live with. I no longer replace my 12v battery every year or two either. And with the paint there all the electrolysis will occur at the very worst place, the threads (there’s that word again!) of the bolts. Good Luck, Jack
You can see the pics at: http://community.webshots.com/user/jackmpg-date
See less See more
1 - 2 of 41 Posts
I also had to replace the engine and transmission ground wires. Several broken strands were visible on the upper wire even before removing it. After taking off the frame side, the entire wire fell off leaving just the crimp and bolt attached to the engine! This was at around 60k miles.
There was a little bit of corrosion on the entire length of wire, but nothing major. The breaks looked clean, more like fatigue. And it was right at the end where the sharp angle of the crimp could cut into the wires.
1 - 2 of 41 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top